Forumi


Povratak   PC Ekspert Forum > Računala > AMD
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 25.09.2019., 13:42   #1
jazzwa
Premium
Moj komp
 
jazzwa's Avatar
 
Datum registracije: Feb 2010
Lokacija: Vinkovci
Postovi: 62
BIOS postavke Gigabyte B450M-DS3H

Sastavio sam novu konfu:
MB: Gigabyte B450M DS3H
CPU: Ryzen 5 3600
RAM: 16 GB (2x8) DDR4 3000 MHz G.SKILL AEGIS
GPU: SAPPHIRE RX 570 Nitro+, 4 GB GDDR5
SSD: M.2 A-DATA XPG SX8200 Pro 256 GB
HDD: 1TB TOSHIBA P300


prvo paljenje, dugo mu je trebalo da baci sliku, uglavnom nakon nekog vremena ušao je u bios i izbacio poruku "bios has been reset....."

ja sam zapeo sa znanjem o postavkama u biosima, plava pozadina bijela slova i 10 stavki koje možeš promijeniti.

Bios je F41 - predzadnji 07/2019, postoji neki noviji za skinuti F42e 12.09.2019 sa porukom "GIGABYTE do not recommend to update the BIOS unless it is necessary"

uglavnom da se vratim na temu, za ram mi pokazuje da je na 2133 MHz

ima li netko tu ploču ili se snalazi u gigabyte bios-u da me uputi što je potrebno promijeniti u postavkama da ram bude na 3000 MHz i eventualno što je još potrebno promijeniti u postavkama, da komponente rade uredno.

Treba li što mijenjati vezano za ssd m.2?

Trenutno sam na poslu, pa za eventualne dodatne informacije mogu dopisati večeras.

Zadnje izmijenjeno od: jazzwa. 25.09.2019. u 14:48.
jazzwa je offline   Reply With Quote
Staro 25.09.2019., 23:25   #2
Overclock_freak
Premium
Moj komp
 
Datum registracije: Dec 2012
Lokacija: Rijeka-Zagreb
Postovi: 1,147
1. Normalno je na Ryzen 3000 da dugo baca sliku

2. Normalno je da je bacio BIOS has been reset jer mu je prvo paljenje

3. Kako god želiš, ima idiota svakakvih što i brickaju ploče zato je warning

4. moraš xmp profil pokrenuti.. check manual

5. netreba

6. piši ak trebaš još šta
Overclock_freak je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 26.09.2019., 21:58   #3
jazzwa
Premium
Moj komp
 
jazzwa's Avatar
 
Datum registracije: Feb 2010
Lokacija: Vinkovci
Postovi: 62
Memoriju sam riješio, hvala @Overcloack_freak, uredno pokazuje 3000 MHz, krenuo sa instalacijom win 10x64 enterprise, instalacija stvarno brzo prođe i nakon prvog ulaska u win u roku 5-10 min bsod svaki puta drugi razlog izbaci, prvi puta stavio ram u 1. i 3. utor, drugi install u 2. i 4., pa samo s jednim ramom pa onda samo s drugim, svaki puta napravio format i čista instalacija i svaki puta bsod nakon ulaska u win, prvi puta kada sam promijenio rezoluciju, drugi puta prilikom kopiranja drivera sa sticka, treci puta prilikom instalacije drivera itd niti jednom win nisu izdržali do instalacije svih drivera

Pošto je random BSOD sumnjam najviše na ram, ali da su baš oba neispravna?
Ima li netko ovu moju kombinaciju ploče i rama, dali mu sve radi ok?
Može li biti i do ploče ili možda ssd?
jazzwa je offline   Reply With Quote
Staro 26.09.2019., 22:51   #4
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 16,971
A da probaš vratiti memoriju kako je prvo detektirana / postavljena na 2133 MHz
ili neku brzinu između toga i 3000 MHz pa da vidiš kako se onda ponaša ?
Jeli ono 2666 MHz isto neki prag ?
Gomila ljudi ima svakakva veselja sa postavljanjem memorije i Ryzen - ima.
Nikky je online   Reply With Quote
Staro 26.09.2019., 23:07   #5
maXonja
bu
Moj komp
 
maXonja's Avatar
 
Datum registracije: Jan 2017
Lokacija: VŽ
Postovi: 1,617
Da, probaj staviti malo ispod 3000MHz frekvenciju ili probaj podići napon rama
__________________
Nvidia u očima
Intel u duši
Alfa Romeo u srcu
maXonja je offline   Reply With Quote
Staro 26.09.2019., 23:47   #6
lobo64
Premium
Moj komp
 
lobo64's Avatar
 
Datum registracije: Feb 2008
Lokacija: zagreb
Postovi: 1,074
Slobodno zvekni 1,4 V na ram (pogotovo ako ploča ima vdrop), ništa mu neće biti, provjeri dali je xmp ispravno postavio latencije (16-18-18-36).
Meni je na b350mortar uredno radio ali sam nakon učitavanja xmpa ručno morao postaviti latencije.
Na b450m steel legend isti set rama nema šanse preko 2133, niti sa xmp niti sa ručno postavljenim vrijednostima. Doduše nema ga ni na qvl listi.
__________________
Dabogda ti Chris Bangle radio facelift.
lobo64 je offline   Reply With Quote
Staro 09.10.2019., 23:21   #7
jazzwa
Premium
Moj komp
 
jazzwa's Avatar
 
Datum registracije: Feb 2010
Lokacija: Vinkovci
Postovi: 62
Ova tema može prijeći u hardware probleme

Uglavnom, potrajalo je dok se riješio problem.

Ram prolazio mem test, ali instalacija neće, išla zamjena ploče, ista stvar, zamjena rama, ista stvar, zamjena m2 ssd, naravno ista stvar, na kraju je problem bio u procesoru, naručili drugi proc, zamjenili i svi problemi nestali..
jazzwa je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Uključeno

Idi na