Forumi


Povratak   PC Ekspert Forum > Računala > Software > Operativni sustavi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 30.09.2019., 22:05   #841
thunder11
Premium
Moj komp
 
thunder11's Avatar
 
Datum registracije: Dec 2013
Lokacija: Umag
Postovi: 637
Nista ajmo redom.

Dism probao, popeglao. Ponovno pokrenuo scannow - ovaj puta "popravio" sve bez "unable to fix some of them" poruke. Pokrenuo chkdsk f/r/v...restrtao, pustio da odradi...sta je je pisalo na kraju pojma nemam, nisam bio na kompu za to vrijeme.

Usao u winse, ponovno pokrenup scannow, navodono nemoze sada nista naci, all fine. Valjda.

Nadalje, zelim isprobati NVslimmer pri ponovnoj instalaciji drivera za grafu. Pa pitanje, da li je potrebno imati i HD audio od nvidia instaliran i realtek? Pitam jer mi je komp spojen preko HDMI-a na PC, pa da li je HD audio bas radi toga potreban?
thunder11 je offline   Reply With Quote
Staro 30.09.2019., 22:21   #842
Pupo
Nikad sit, uvijek žedan
Moj komp
 
Pupo's Avatar
 
Datum registracije: Jun 2005
Lokacija: Vallis Aurea / ZG
Postovi: 6,268
Citiraj:
Autor thunder11 Pregled postova
Nista ajmo redom.

Dism probao, popeglao. Ponovno pokrenuo scannow - ovaj puta "popravio" sve bez "unable to fix some of them" poruke. Pokrenuo chkdsk f/r/v...restrtao, pustio da odradi...sta je je pisalo na kraju pojma nemam, nisam bio na kompu za to vrijeme.

Usao u winse, ponovno pokrenup scannow, navodono nemoze sada nista naci, all fine. Valjda.

Nadalje, zelim isprobati NVslimmer pri ponovnoj instalaciji drivera za grafu. Pa pitanje, da li je potrebno imati i HD audio od nvidia instaliran i realtek? Pitam jer mi je komp spojen preko HDMI-a na PC, pa da li je HD audio bas radi toga potreban?

Kako misliš spojen ti je komp na PC preko hdmia?


Dal ti i zvuk ide preko hdmia ili samo slika? Ako ne koristiš zvuk, nemoraš isntalirati, al ono, nije da je to smeće od drivera ili što već da će ti napraviti neku štetu.
__________________
Sent from AS/400.
Pupo je offline   Reply With Quote
Staro 01.10.2019., 08:26   #843
thunder11
Premium
Moj komp
 
thunder11's Avatar
 
Datum registracije: Dec 2013
Lokacija: Umag
Postovi: 637
Uf, očito mi je bilo kasno sinoč.

Naravno mislim na TV koji tak spojen na PC, ali me zanima ako imam dva audio drivera, da li će mi stvarati probleme? Znam da sam nekada imao tipa I LAV instaliran zajedno sa K-lite i to nije valjalo nikako.

A što se tiče zvuka/slike na TV sa PC-a, trenutno i jedno drugo, ali si razmisljam možda samos liku pošto su i komp i TV spojeni na iste zvučnike.
thunder11 je offline   Reply With Quote
Staro 01.10.2019., 08:46   #844
geronimo_2
Premium
Moj komp
 
geronimo_2's Avatar
 
Datum registracije: Jun 2005
Lokacija: Rijeka / Grobnik
Postovi: 2,878
nevidim problem da stavis hd audio. ja njega uvjek stavim uz driver i physx.
i mislim da ti je potreban ako zelis imat zvuk preko HDMI-a. uglavnom nema tu nikakvog klanja. samo izaberes koji device trenutno zelis na enable.
geronimo_2 je online   Reply With Quote
Staro 01.10.2019., 13:20   #845
thunder11
Premium
Moj komp
 
thunder11's Avatar
 
Datum registracije: Dec 2013
Lokacija: Umag
Postovi: 637
Dobro, još bolje. Jedna dilema manje.
Hvala.

Sent from my Redmi K20 using Tapatalk
thunder11 je offline   Reply With Quote
Staro 01.10.2019., 23:33   #846
epvpalucard
Yare Yare Daze
Moj komp
 
epvpalucard's Avatar
 
Datum registracije: Jan 2014
Lokacija: Zagreb
Postovi: 68
Pozz ekipa imam jedan problem i nemam pojma kako da rijesim....

znaci nikad nisam imao ovaj problem,fresh instal windowsi par puta,svaki put preko njehove app za raditi usb.Nemrem niti 1 browser install osim ms explorera,a dok install chrome ili ff nebaca nikakav error nego samo stane na 50%.Dali je itko imao slican problem?
epvpalucard je offline   Reply With Quote
Staro 03.10.2019., 20:57   #847
Pupo
Nikad sit, uvijek žedan
Moj komp
 
Pupo's Avatar
 
Datum registracije: Jun 2005
Lokacija: Vallis Aurea / ZG
Postovi: 6,268
Promjeni usb i skini frišku instalaciju s media creation tooloom
__________________
Sent from AS/400.
Pupo je offline   Reply With Quote
Staro 08.10.2019., 18:11   #848
calypso
Premium
Moj komp
 
calypso's Avatar
 
Datum registracije: Oct 2002
Lokacija: Zagreb/Rijeka
Postovi: 1,076
Desava mi se da mi nekakve notifikacije od Dropboxa i jos par aplikacija koje iskoce budu potpuno prazne... Ima tko kakvu ideju o cemu je rijec? Win10 Pro x64, zadnja verzija instalirana...
__________________

Lenovo ThinkPad W530
Core i7 3840QM, Quadcore, 2.8GHz
32GB RAM
intel HD4000
nVidia Quadro K2000M
15.6" 1920x1080, Wide-gamut TFT
1TB Crucial BX100 SSD
docking station


2x EIZO EV2336WFS3-BK
23" 1920x1080 IPS


Lenovo ThinkPad X230
Core i5 3320M, Dualcore, 2.6GHz
8GB RAM
intel HD4000
12" 1366x768
480GB Samsung SM843T


DELL Latitude E6420
Core i5 2540M
2GB RAM
intel HD3000
nVidia QuadroNVS 4200M
14" 1366x768
100GB 7200rpm + 3TB WD Elements eksterni + 1TB Transcend eksterni



Thinkpad - Nikad ne umiru, samo postanu obsolete... (c)FujiLim
calypso je offline   Reply With Quote
Staro 18.10.2019., 20:01   #849
Black mustang
Registered User
Moj komp
 
Datum registracije: Jul 2007
Lokacija: Zagreb
Postovi: 65
Pozdrav svima,
Prije nekoliko dana Windows 10 ( pro verzija ) mi je napravio automatski update na 1903 verziju i nakon toga samo sranja. Nikad do sad nisam imao ni najmanjih problema nakon Windows 10 updatea.

1.Uglavnom, prvo su mi krepale sve aplikacije na kojima imam neke profile za rad ( Logitech gaming software, Wacom tablet, Palette app ). Niti jedna aplikacija nije mogla ucitati profil. Problem sam rijesio tako da sam sve aplikacije morao izbrisati i ponovo instalirati.

2. Kada napravim Shut down i ugasim kompm, kod ponovonog paljenja cim krene pokrezanje windowsa komp se resetira i treba mu jedno 1-2 minute sveukupno za boot ( prije je boot time bio oko 20 sek max). Ako napravim restart sve bude normalno.

3. Ako komp ode u Sleep mode, nemoguce ga je vise pokrenuti. Imam crni ekran bez signala.

4. Bluetooth dongle mi vise ne prepoznaje zvucnik i PS4 kontroler koji su normalno radili.

Imam sve najnovije drajvere ( graficka, chipset, windwos 10, aplikacije, bios ). Nista ne pomaze. Pokusao sam sljedece :
1. Ikljuciti Fast boot u biosu - opet se restarta kad palim komp
2. Sa ccleanerom popraviti Rigistry - bez ikakvog ucinka
3. Maknuti preko windowsa 10 zadnji 1903 update - nista

Ima li mozda netko savjet kako rijesiti problem ( ili ako je imao slicnih problema )?


Hvala
Black mustang je offline   Reply With Quote
Staro Jučer, 18:26   #850
The Exiled
McG
Moj komp
 
The Exiled's Avatar
 
Datum registracije: Feb 2014
Lokacija: Varaždin
Postovi: 1,636
CCleaner je problem sam po sebi, a čišćenje/popravljanje registrya je ionak placebo efekt još iz Windows 98 dana.

Za svaki slučaj možeš isključiti Fast Startup, a ako baš ništa ne pomaže možeš reinstalirati OS, ali na način da zadrži sve instalirane aplikacije.
The Exiled je offline   Reply With Quote
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na