Forumi


Povratak   PC Ekspert Forum > Internet i mrežne tehnologije > Mreže
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 25.11.2021., 12:33   #1
devil_kc
geek.
Moj komp
 
devil_kc's Avatar
 
Datum registracije: Mar 2007
Lokacija: koprivnica
Postovi: 257
mikrotik setup za po kuci

Pozdrav,

Kupio sam rb5009 i planiram do sredine sljedeceg mjeseca useti 2x cap ac + wap ac pa imam nekih pitanja.

Imam ht link do kuce gigabit/500mbit i plan je izvacit njehov ruter iz price jer mi radi probleme kad je u bridge modu. onaj smart 3 drek.

sredio sam link ovako:
/interface vlan
add interface=ether1 name=ont_vlan vlan-id=100
/interface pppoe-client
add add-default-route=yes disabled=no interface=ont_vlan keepalive-timeout=60 name=pppoe-out1 password=PASSWORD use-peer-dns=yes user=USERNAME

i net radi dobro, ne dobijem vise od 600/500 doduse ali to mi nije problem, to jos sredim, dio koji me muci je setup maxtva.

imam 2 prijemnika i gigabitni cat6 kabel razvucen po cijeloj kuci i mogu ici direktno u ruter tako da nema potrebe za nekim majstoriranjeima sa switchevima/ruterima/accesspointovima izmedu.

moj je plan bio dodati novi bridge koji bi u sebi imao ether7 i ether8
nesto tipa /interface/bridge/port add bridge=iptv-bridge interface ether7 i isto to za ether8 i onda
/interface vlan add interface=iptv-bridge name=iptv_vlan vlan-id=1500

ali to ne sljaka. ne znam iskreno dovoljno o mikrotiku da bi znal to srediti pa bi volio kad bi neko nasao par minuta da baci oko.

Hvala!
__________________
I nogom u guzicu je korak naprijed
devil_kc je offline   Reply With Quote
Staro 25.11.2021., 14:45   #2
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 20,407
Preskočio si jedan detalj, trebaš još ovako nekako (pišem napamet),
/interface vlan
add interface=ether1 name=IpTv_vlan vlan-id=1500

sad trebaš složiti Bridge tog IpTv_vlan + odabranog Lan porta (može ih biti više), samo pazi da su slobodni tj. da ne pripadaju nekom drugom Bridge - u.

Možda ti ovo pomogne samo prilagodi parametre > https://klseet.com/index.php?option=...d=50&Itemid=48
Nikky je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 25.11.2021., 19:58   #3
devil_kc
geek.
Moj komp
 
devil_kc's Avatar
 
Datum registracije: Mar 2007
Lokacija: koprivnica
Postovi: 257
ljubim te u oko! dela!

nextup slaganje vlanova za vpn, guest wifi etc

ako imas neki guide samo shareaj
__________________
I nogom u guzicu je korak naprijed
devil_kc je offline   Reply With Quote
Staro 25.11.2021., 21:06   #4
jp_rv
Premium
 
Datum registracije: May 2014
Lokacija: istra
Postovi: 2,260
Citiraj:
Autor devil_kc Pregled postova
Pozdrav,

Kupio sam rb5009 i planiram do sredine sljedeceg mjeseca useti 2x cap ac + wap ac pa imam nekih pitanja.
zašto jbt?
čitaš li forum.mikrotik.com? ako ne, čitaj.
mikrotik wifi je najveće zlo koje si možeš uraditi.

imaju dobre outdoor uređaje. indoor je čupanje kose i kidanje živaca.
doslovno, najdoslovnije - najveće sranje od žnj-link kineskog routera ima bolji wifi, jači signal i veće brzine prijenosa od bilokojeg indoor mikrotik uređaja.

veću brzinu mi daje xiaomi router od 120kn nego hap ac.
isto vrijedi za non-ac ap-ove, imam veću brzinu na nekom random tplink repeateru od 80kn nego na hap-u. ne služe ničemu.

uloži pare u decentne ap-ove. non-mikrotik decentne.
jp_rv je offline   Reply With Quote
Staro 25.11.2021., 21:17   #5
devil_kc
geek.
Moj komp
 
devil_kc's Avatar
 
Datum registracije: Mar 2007
Lokacija: koprivnica
Postovi: 257
Tolko lose? Ja sam ciljal na cap/wap da mogu s njima preko capsmana upravljat. Onda ce pričekati i guess
__________________
I nogom u guzicu je korak naprijed
devil_kc je offline   Reply With Quote
Staro 25.11.2021., 21:20   #6
dadoremix
Premium
Moj komp
 
dadoremix's Avatar
 
Datum registracije: Nov 2006
Lokacija: HR
Postovi: 3,909
mikrotik setup za po kuci

Yep
U to sam se i ja uvjerio
Kolega posudio neki huawei novi
2/5g
Default sve, mob mi povuce 600/300
Ja ostao paff, nit sam mislio sa ajfon 8 moze toliko povuc

Mikrotik hap ac
Iste postavke isto mjesto ista frekva 6 mbit na 5ghz 5550 mhz se radi
Spustio ga na 5180, tamo dobijem 450

Al radi poe rjesenja i navike, imam sve mikrotik u kuci

Mana mikrotika je da su isli bez anteni, i to ti je mam 2 do 2,5 dbi

Sad nedugo su izbacili neki cap max, 5dbi
Kaj se tice dometa, a sad wifi driveri su opet svoja prica
Ax valja sljedecih 5 godina nece izbacit na trzite, jer oni se fokusiraju na router
dadoremix je offline   Reply With Quote
Staro 25.11.2021., 21:54   #7
jp_rv
Premium
 
Datum registracije: May 2014
Lokacija: istra
Postovi: 2,260
Citiraj:
Autor devil_kc Pregled postova
Tolko lose? Ja sam ciljal na cap/wap da mogu s njima preko capsmana upravljat. Onda ce pričekati i guess

u capsmanu fali hrpa toga, a obzirom da nemaš 100 uređaja za administrirati već samo jednog - odustani od toga i upravljaj tim jednim uređajem preko winboxa kao i većina.



ap-ovi sada forsiraju cloud odnosno controller, mada imaš i standalone.

ako baš hoćeš čisti AP, imaš tp-link eap modele, imaš aruba IAP-e itd.



ubnt forsira kontroler pa ih baš ne volim, zna zajebavati adopting. tplinkovi bi trebali biti standalone. arube IAP su polu-standlone (prvi je za sebe , kada ga podesiš ostali pokupe konfiguraciju od njega).



i sve će to raditi bolje od mikrotika. em im je hardver koma, em im je wifi driver koma, a na tome ne rade aktivno jer im nije fokus. ax neće izbacit nikad, pa ni onda. ac im je još uvijek teška alfa. bgn je prožvakan ali je i dalje to proizvod koji nije izašao iz beta faze ni nakon 10 godina.



ukratko - mikrotik samo za routing ili outdoor ptp. wifi nikako.
jp_rv je offline   Reply With Quote
Staro 25.11.2021., 22:03   #8
dadoremix
Premium
Moj komp
 
dadoremix's Avatar
 
Datum registracije: Nov 2006
Lokacija: HR
Postovi: 3,909
Pai outdoor bi se dalo raspravljat
Mi kao udruga koristimo mikrotik only
Ali, jaci linkovi /brzi/ su na cambium opremi
60ghz na 4km+ ubnt
Imamo i mikrotika 60g na 800m i to je rock stable
Ja osobno probao na 1550m, kisa me sjebe
Ubnt 60g po istoj kisi na 3km radi stabilno
Ovaj na 5km pocne kasljucat


Al da imas brdo opcija, imas
Kad prvi put vidis mikrotik, blejis ko tele
A ja sam se navuko na njega, jer apsolutno sve vidis u njemu… sta se desava

Al vuce me ovaj huawei
Pa makar ga smjestio u podrum i neka bude tamo
dadoremix je offline   Reply With Quote
Staro 25.11.2021., 22:55   #9
devil_kc
geek.
Moj komp
 
devil_kc's Avatar
 
Datum registracije: Mar 2007
Lokacija: koprivnica
Postovi: 257
ma imam ja 2x ap ac lite ubnt, ali me zivcira kontroler makar i to je slozeno sad.

sad je setup jako fin IMO: ont -> rb5009 => xs+ sftp 10G kabel -> css326 i na njega sva oprema, a iz css326 ide ubnt switch 8 60W takda u njega idu ta 2 ap-a i plan je jos 2 kamere zakacit tamo
Click image for larger version

Name:	photo1637867758.jpeg
Views:	96
Size:	219.8 kB
ID:	24641

zanemarimo prasinu

posto je kuca velika relativno i moj ured je iza debelog zida wifi zignal je drekast pa sad trosim onaj tcomov drekasti cosmote kao dodatni ap. plan je odjebat to, najrade bi isao na neki mesh koji mogu slozit na strop i jedan da bude u mojoj radnoj. nesto gledam sad, mislim da cu onda radije ici na 3x u6 lite od unifi i to poslozit na stropovima i usobi na stol pa slozit mesh. to je mozda najbolja solucija
__________________
I nogom u guzicu je korak naprijed
devil_kc je offline   Reply With Quote
Staro 26.11.2021., 16:01   #10
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 20,407
@devil_kc
Fino si ti popunio ormar

Jesi uspio dobiti bolji Dn/Up ?
Nisam tu skroz 100%, nešto bi trebao dobiti sa FastPath koji bi sa Vlan - ovima trebao raditi ??

Za žuntu > https://sudonull.com/post/6027-A-cou...ck-in-MikroTik
Nikky je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 26.11.2021., 20:36   #11
devil_kc
geek.
Moj komp
 
devil_kc's Avatar
 
Datum registracije: Mar 2007
Lokacija: koprivnica
Postovi: 257
Click image for larger version

Name:	Screenshot_20211126-193254_Brave.jpg
Views:	44
Size:	295.7 kB
ID:	24643

Ok su brzine.
Oko 900/500 dobijem.
Ovo gore su brzine koje speedtest exporter salje u prometheus i grafana ih crta. To je sa storagea mjereno.
Proucim linkove, thanks!
Ako imas jos kaj od linkova tipa za firewall samo posalji molim te
__________________
I nogom u guzicu je korak naprijed
devil_kc je offline   Reply With Quote
Staro 27.11.2021., 16:48   #12
The_Void
Premium
Moj komp
 
Datum registracije: Jul 2012
Lokacija: Zagreb
Postovi: 107
Citiraj:
Autor devil_kc Pregled postova
ma imam ja 2x ap ac lite ubnt, ali me zivcira kontroler makar i to je slozeno sad.

sad je setup jako fin IMO: ont -> rb5009 => xs+ sftp 10G kabel -> css326 i na njega sva oprema, a iz css326 ide ubnt switch 8 60W takda u njega idu ta 2 ap-a i plan je jos 2 kamere zakacit tamo
Privitak 24641

zanemarimo prasinu

posto je kuca velika relativno i moj ured je iza debelog zida wifi zignal je drekast pa sad trosim onaj tcomov drekasti cosmote kao dodatni ap. plan je odjebat to, najrade bi isao na neki mesh koji mogu slozit na strop i jedan da bude u mojoj radnoj. nesto gledam sad, mislim da cu onda radije ici na 3x u6 lite od unifi i to poslozit na stropovima i usobi na stol pa slozit mesh. to je mozda najbolja solucija

Sve pet ali ne mogu zanemariti prasinu pojede me, daj mi adresu doci cu ja ocistiti. /dustgore
The_Void je offline   Reply With Quote
Staro 27.11.2021., 17:53   #13
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 20,407
@The_Void
Ne znam zašto ali imam neki osjećaj da bi mogao počistiti još ponešto a ne samo prašinu ??
Možda ovaj HP Gen8 serverić

@devil_kc
Kad već pitaš, onaj link sam izvadio iz crne knjižice,

sad sam pogledao site od onog Singapurca i evo mu novog (2021) konfiga RB750Gr3, Unifi DoH (DNS over HTTPS). IPv6 > https://klseet.com/networking/mikrot...p-revisit-2021

ako se ne varam Tik - ove vole napadati preko "običnog" DNS - a pa bi ova varijanta preko HTTPS - a mogla pomoći,
javni IPv6 jedino ako ti proradi tj. ako ti ga ISP dodjeljuje.

Pronjuškaj mu po site, ima interesantnih štoseva / uputa.

@all
Za one kojima je MikroTik kompliciran a željeli bi neki jednostavniji (čitaj: lakše za podesiti) a imaju neki od Tik - ova na koje ide alt. fw., naravno da treba znati to odraditi i nije ih strah da će zbrikati uređaj,
npr. RB750GL & OpenWRT > https://klseet.com/networking/router...-rb750gl-rb750
hint: svakako prije spremite lokalno MikroTik licencu a i ostalo da se možete vratiti na stock stanje.
Nikky je offline   Reply With Quote
Staro 27.11.2021., 23:17   #14
devil_kc
geek.
Moj komp
 
devil_kc's Avatar
 
Datum registracije: Mar 2007
Lokacija: koprivnica
Postovi: 257
@The_Void
Ne brini to je bilo slikano prije nago kaj sam pocistil sobu detaljno. Prije nego je dosao rb5009 unutra bila jemasa gluposti tamo pa nisam ni mogao pocistiti. sad je sve uredno. dok budem imal remena odem poslikat

@Nikky
Plan je zamjeniti i microserverg8, ali stvarno me fino sluzi, nutra je xeon 1220v2 koji krasno radi. za storage i overkill cesto
Mozda sataviti nekaj kaj bi manje struje trosilo/modernije, ali o tom potom. tesko je naci nesto tih dimenzija, a da ima mogucnsot uturit 5 diskova etc
__________________
I nogom u guzicu je korak naprijed
devil_kc je offline   Reply With Quote
Staro 28.11.2021., 00:06   #15
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 20,407
Pa normalno kad mu i nema slične zamjene 😀
Šta ti rade oni HP tiny malci ?
Jesi vidio ovo poviše, neki komentar ?
Nikky je offline   Reply With Quote
Staro 28.11.2021., 00:51   #16
devil_kc
geek.
Moj komp
 
devil_kc's Avatar
 
Datum registracije: Mar 2007
Lokacija: koprivnica
Postovi: 257
hp tiny su proxmox cluster. 3xi5 4590T + 3x 16G rama + 3x120G ssd + nas kao dodatni storage

stose tice dns-a imam slozeno da je ugasen na mikrotiku, imam 2x pihole containere na proxmoxu + 2x adguard kontejnere na proxmoxu sa keepalivedom pa kao kaj krepa - nekak ce prezivjet. ipv6 nisam jos stigel ici pogledati. bacim oko an sve sto si poslao malo kasnije, sutra i guess
__________________
I nogom u guzicu je korak naprijed
devil_kc je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Uključeno

Idi na