Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Softverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 18.03.2021., 22:39   #1
Mirkopoter
Mirko, a ne Harry
Moj komp
 
Mirkopoter's Avatar
 
Datum registracije: Nov 2009
Lokacija: Zagreb
Postovi: 3,692
Laptop sporiji nakon ugradnje SSD-a

Poštovani kolege,

ugradio sam u ženin Dell Vostro 15 3000 Samsung Evo SSD u nadi da će biti brži, no laptop je još sporiji. Znači baš se po radu skuži da nešto nije u redu, jednostavno ne može tako spor biti. SSD je nov, ali sam ga svejedno provjerio i sve je u redu. Prije je u njemu bio običan 5400RPM 2.5 HDD s Windows 7, a sad sam stavio SSD i instalirao Windows 10. Jedino što sam za instalaciju mijenjao je iz Legacy u UEFI mode pa evo prije nego što vratim na Legacy i ponovno instaliram desetku da pitam može li uopće do toga biti problem da ne pokušavam bzvz?
__________________
Hala Madrid!
Mirkopoter je offline   Reply With Quote
Staro 19.03.2021., 07:29   #2
Chuby
Premium
Moj komp
 
Chuby's Avatar
 
Datum registracije: Feb 2004
Lokacija: Zagreb
Postovi: 1,211
Jel koristis rapid mode na Samsungu? Ako koristis probaj ga disejblat, najcesce radi dobro ali zna se dogodit da serucka.

Provjeri jesi li instalirao sve drivere (najnovije) za laptop.
Provjeri u device manageru i odi na support od proizvođaca laptopa pa skini.

Napravi benchmark SSD-a. Bit ce jasnije nakon toga. Imas benchmark unutar Samsung Magician softwera za ssd

IMHO UEFI nebi smio biti izvor problema
Chuby je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 19.03.2021., 09:20   #3
kiki86
Tehničar
Moj komp
 
Datum registracije: Dec 2011
Lokacija: Rijeka
Postovi: 537
Citiraj:
Autor Mirkopoter Pregled postova
Poštovani kolege,

ugradio sam u ženin Dell Vostro 15 3000 Samsung Evo SSD u nadi da će biti brži, no laptop je još sporiji. Znači baš se po radu skuži da nešto nije u redu, jednostavno ne može tako spor biti. SSD je nov, ali sam ga svejedno provjerio i sve je u redu. Prije je u njemu bio običan 5400RPM 2.5 HDD s Windows 7, a sad sam stavio SSD i instalirao Windows 10. Jedino što sam za instalaciju mijenjao je iz Legacy u UEFI mode pa evo prije nego što vratim na Legacy i ponovno instaliram desetku da pitam može li uopće do toga biti problem da ne pokušavam bzvz?

koliko rama to čudo ima, bilo bi poželjno bar 4gb+ za 10ku, možda i 8. I updejtaj windowse do kraja, da ga ne guši windows update s nečim, pusti da se svi updejti odvrte do kraja.
kiki86 je offline   Reply With Quote
Staro 19.03.2021., 11:48   #4
Mirkopoter
Mirko, a ne Harry
Moj komp
 
Mirkopoter's Avatar
 
Datum registracije: Nov 2009
Lokacija: Zagreb
Postovi: 3,692
Provjerim za rapid mode pa ćemo vidjet.

Svi driveri su instalirani.

Napravim benchmark SSD-a.

Rama ima 4GB, a Windowse sam update-ao dok nije javilo da nema više update-a.
__________________
Hala Madrid!
Mirkopoter je offline   Reply With Quote
Staro 19.03.2021., 13:15   #5
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 19,518
Daj detaljnije specs,
po ovome > https://www.dell.com/si/business/p/v...3558-laptop/pd
ako su zadnja dva cpu - a sa liste moguće da ni ne može bolje
svi su 15W igračke.

Vrati W7 ili ako baš mora novije onda W8.1 sa eliminiranim smetjem i update.

Stavi HD Tune ili iz Aide vidi jeli odg. RW na ssd - u.

EDIT: Da ne ispadne da samo kritiziram
Dobro sam rekao da su cpu igračke, neko poboljšanje se može dobiti ako se ugasi Speed Step,
info > https://www.dell.com/community/Inspi...w/td-p/6231465
Code:
I found something that worked for me. Been stuck with this laptop for 2 years (but never used it as it was a personal laptop)
Shut down laptop
During  restart -> keep clicking F12-> Bios setup -> Untick Intel Step  Speed option (can't remember which category it shown under but I think  it was performance)
Exit
Machine will restart and work fine after that like we expect it to.
 
Note:  When I was researching, this fix had a disclaimer - it may affect  battery life as this option is ticked by default to preserve battery.  However, it was a no brainer for me to at least use the laptop than save  battery.
Još nešto, koji W10 bulid si instalirao ?
Pametnije je sa onom njihovim M$ toolom povući zadnji bulid pa njega instalirati,
tako izbjegavaš bisere sa naknadnim update - ima.

EDIT2: Po supportu os opcije su:
- W7 x86 ili x64
- W8 x64
- W10 x64

Po meni, kada postoji support onda je bolje instalirati drajvere sa supporta a ne od M$ - a,
poguliš šta treba i instaliraš u offline.

Za kraj, svakako prebaci Lan i WiFi u "metered" connection da ne usporava lap i služi M$ - u umjesto tebi.
Isto tako nakon šta instaliraš šta trebaš stavi onaj tool (sad se ne mogu sjetiti imena), spominjali smo ga u W10 temi pa optimiziraj / pogasi nepotrebno smetje.

Zadnje izmijenjeno od: Nikky. 19.03.2021. u 16:01. Razlog: Nadopuna
Nikky je offline   Reply With Quote
Staro 19.03.2021., 17:21   #6
Karlo666
Premium
Moj komp
 
Karlo666's Avatar
 
Datum registracije: Oct 2010
Lokacija: Kaštel Lukšić
Postovi: 852
Prvo
4GB RAMa sa W10 teško to ide fino upgradeaj na 8GB.

Drugo
Sa AIDA64 provjeri dali CPU termalno usporava a ako je rastaviti sve i promjeniti termalnu pastu na procesoru

Treće
U UEFI/BIOSu provjeri dali je SATA mode postavljen na AHCI

Četvrto
Poigrat se sa GPM i ostalim W10 alatima i poisključivat SVE autoupdateove da neuzimaju performansu u backgroundu(Da W10 to zna raditi pogotovo obožava drkat s driverima)

Sent from my Nexus 6P using Tapatalk
__________________
Pošten trgovac:
1,2,
Karlo666 je offline   Reply With Quote
Staro 19.03.2021., 19:31   #7
mkey
Premium
 
Datum registracije: Sep 2018
Lokacija: tu
Postovi: 935
Da malo uobličim ovo što u kolege iznjele: hardware (naročiti neki lagani laptopi) treba pogoniti operativni sustav iz svog vremena. Između 7 i 10 je bio dosta veliki skok (zli jezici bi dodali: u ponor )
mkey je offline   Reply With Quote
Staro 19.03.2021., 21:33   #8
Sinac
...samo te gledam...
Moj komp
 
Sinac's Avatar
 
Datum registracije: Mar 2007
Lokacija: Zagreb
Postovi: 2,240
Citiraj:
Autor Mirkopoter Pregled postova
Poštovani kolege,

ugradio sam u ženin Dell Vostro 15 3000 Samsung Evo SSD u nadi da će biti brži, no laptop je još sporiji. Znači baš se po radu skuži da nešto nije u redu, jednostavno ne može tako spor biti. SSD je nov, ali sam ga svejedno provjerio i sve je u redu. Prije je u njemu bio običan 5400RPM 2.5 HDD s Windows 7, a sad sam stavio SSD i instalirao Windows 10. Jedino što sam za instalaciju mijenjao je iz Legacy u UEFI mode pa evo prije nego što vratim na Legacy i ponovno instaliram desetku da pitam može li uopće do toga biti problem da ne pokušavam bzvz?
Provjeri da li je SATA kontroler postavljen u AHCI mod. Nekad se zna desiti da RAID ili neki drugi mod imaju problema s postizanjem pune brzine SSD-a.
Sinac je offline   Reply With Quote
Staro 19.04.2021., 18:40   #9
Mirkopoter
Mirko, a ne Harry
Moj komp
 
Mirkopoter's Avatar
 
Datum registracije: Nov 2009
Lokacija: Zagreb
Postovi: 3,692
Citiraj:
Autor Chuby Pregled postova
Jel koristis rapid mode na Samsungu? Ako koristis probaj ga disejblat, najcesce radi dobro ali zna se dogodit da serucka.
Probao sam i bez, ista stvar.

Citiraj:
Autor Chuby Pregled postova
Provjeri jesi li instalirao sve drivere (najnovije) za laptop.
Provjeri u device manageru i odi na support od proizvođaca laptopa pa skini.
Probao i ove što Win10 sam skine i ove sa Dell supporta i ista stvar.

Citiraj:
Autor Chuby Pregled postova
Napravi benchmark SSD-a. Bit ce jasnije nakon toga. Imas benchmark unutar Samsung Magician softwera za ssd
Napravio benchmark:

Sequential(MB/s):

Read: 548
Write: 518
Random (IOPS):
Read: 6591
Write: 6591

Citiraj:
Autor Chuby Pregled postova
IMHO UEFI nebi smio biti izvor problema
U međuvremenu probao i vratit na Legacy i puknuo ponovno Windowse i ista stvar.

Citiraj:
Autor Nikky Pregled postova
Daj detaljnije specs,
po ovome > https://www.dell.com/si/business/p/v...3558-laptop/pd
ako su zadnja dva cpu - a sa liste moguće da ni ne može bolje
svi su 15W igračke.
i3-5005U je CPU.

Citiraj:
Autor Nikky Pregled postova
Stavi HD Tune ili iz Aide vidi jeli odg. RW na ssd - u.
Bili mi ovo malo pojasnio, guglao sam "RW SSD", ali ništa pametno.

Citiraj:
Autor Nikky Pregled postova
Dobro sam rekao da su cpu igračke, neko poboljšanje se može dobiti ako se ugasi Speed Step,
Probao i ista stvar.

Citiraj:
Autor Nikky Pregled postova
Još nešto, koji W10 bulid si instalirao ?
Pametnije je sa onom njihovim M$ toolom povući zadnji bulid pa njega instalirati,
tako izbjegavaš bisere sa naknadnim update - ima.
Windows 10 Education, žena radi u školi pa ima free. Vjerojatno mi je sljedeći korak instalirati Pro pa vidjeti je li to te Education verzije.

Citiraj:
Autor Karlo666 Pregled postova
Prvo
4GB RAMa sa W10 teško to ide fino upgradeaj na 8GB.
Gledam preko task managera i ne dolazi ni blizu da koristi svih 4GB, a laptop je užasno spor.

Citiraj:
Autor Karlo666 Pregled postova
Drugo
Sa AIDA64 provjeri dali CPU termalno usporava a ako je rastaviti sve i promjeniti termalnu pastu na procesoru
Ne znam kako da to provjerim. Instalirao sam AIDA64, ali nemam pojma što trebam gledati.

Citiraj:
Autor Karlo666 Pregled postova
Treće
U UEFI/BIOSu provjeri dali je SATA mode postavljen na AHCI
Citiraj:
Autor Sinac Pregled postova
Provjeri da li je SATA kontroler postavljen u AHCI mod. Nekad se zna desiti da RAID ili neki drugi mod imaju problema s postizanjem pune brzine SSD-a.
Jest.

Još neke stvari koje sam zapazio:

Wifi je užasno spor. Oko 3 Mbit/s daje speedtest, a na drugom računalu daje 50-ak Mbit/s. Signal je full. Upload speedtest ne može ni prikazati nego baci error.

Zvuk krešti. Ne znam kako bi bolje opisao. Kad netko priča (Zoom, Teams..) stalno nekakvo kreštanje se čuje. Kao da je laptop toliko spor da ni zvuk ne može normalno pustiti.

Kad sam ponovno instaliravao Windowse na Legacy mode laptop je bio kao komp iz potpisa nakon što sam instalirao sve drivere, update-ove i programe. Znači palio se brzo, čim se pojavio desktop stisnuo sam na Chrome i palio je u milisekundi.. sutra već katastrofa, kao da sam uzeo neki drugi laptop.

Nadam se da sam svima odgovorio. Što se tiče ovog tool-a da poisključujem ove gluposti od Win10 da ne drkaju u pozadini.. stvarno mislim da ne mogu toliko usporit laptop.

Sljedeći korak mi je instalacija normalnog Windows 10 Pro pa ćemo vidjet.
__________________
Hala Madrid!
Mirkopoter je offline   Reply With Quote
Staro 19.04.2021., 20:03   #10
papčić
Brat od Đon Vejna
Moj komp
 
papčić's Avatar
 
Datum registracije: Nov 2007
Lokacija: zg-vg
Postovi: 1,149
Zvuči kao blesav driver ili pregrijavanje..
__________________
"South-Korea is the only nation whose national sport has a sequel."
papčić je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 19.04.2021., 21:17   #11
nino
PizzoZder
Moj komp
 
nino's Avatar
 
Datum registracije: Jan 2003
Lokacija: Umag
Postovi: 11,733
ja sam prosli tjedan imao jedan Dell Vostro sa slicnom dijagnozom. Sporo i sporo. Nis, izvadim hdd, ubacim ssd, prethodno sam klonirao win.

Vid vraga, nema pomaka i dalje sporo. Krivac pronadjen odmah. Ac adapter, zamjenski je stvarao probleme. Imao sam jedan Dell-ov origigi, ubacio, i voila, sve leti.

Otkrio sam tako sto sam usao u bios i vidio u logu od baterije da je lap javio prije 10 dana da nije adekvatan punjac spojen.
__________________
Prodajem kucu na klizistu.. Nije puno presla.....
Member Of PC Ekspert 100+kg Demolition Squad
NAJNOVIJE = Povoljno RAM..http://www.downloadmoreram.com/... tor i AMD kupili....

NOVO! Prodajem visokokvalitetni tropleteni hardverski konac za fixiranje coolera
nino je offline   Reply With Quote
Staro 19.04.2021., 21:25   #12
mkey
Premium
 
Datum registracije: Sep 2018
Lokacija: tu
Postovi: 935
Citiraj:
Kad sam ponovno instaliravao Windowse na Legacy mode laptop je bio kao komp iz potpisa nakon što sam instalirao sve drivere, update-ove i programe. Znači palio se brzo, čim se pojavio desktop stisnuo sam na Chrome i palio je u milisekundi.. sutra već katastrofa, kao da sam uzeo neki drugi laptop.

Je li taj dan kada je radio brzo bio odradio sve updejte? Jesi li probao drugi SATA kabel?
mkey je offline   Reply With Quote
Staro 20.04.2021., 19:42   #13
Mirkopoter
Mirko, a ne Harry
Moj komp
 
Mirkopoter's Avatar
 
Datum registracije: Nov 2009
Lokacija: Zagreb
Postovi: 3,692
Citiraj:
Autor papčić Pregled postova
Zvuči kao blesav driver ili pregrijavanje..
Temperature su oke, drivere mogu jedino probati naći neke starije verzije.

Citiraj:
Autor nino Pregled postova
ja sam prosli tjedan imao jedan Dell Vostro sa slicnom dijagnozom. Sporo i sporo. Nis, izvadim hdd, ubacim ssd, prethodno sam klonirao win.

Vid vraga, nema pomaka i dalje sporo. Krivac pronadjen odmah. Ac adapter, zamjenski je stvarao probleme. Imao sam jedan Dell-ov origigi, ubacio, i voila, sve leti.

Otkrio sam tako sto sam usao u bios i vidio u logu od baterije da je lap javio prije 10 dana da nije adekvatan punjac spojen.
Imam original punjač, a drugi za isprobat nemam. Mogu jedino probat na bateriji i vidjet kako radi (stalno je na punjaču, a baterija vani).

Citiraj:
Autor mkey Pregled postova
Je li taj dan kada je radio brzo bio odradio sve updejte? Jesi li probao drugi SATA kabel?
Taj dan kad je radio ko avion sam sve update-ao, sve drivere instalirao, sve programe koje žena treba.. znači sve sređeno, samo pali i vozi. Restartao sam ga par puta i svaki put je ko formula bio, ali sutradan katastrofa.
__________________
Hala Madrid!
Mirkopoter je offline   Reply With Quote
Staro 20.04.2021., 20:05   #14
mkey
Premium
 
Datum registracije: Sep 2018
Lokacija: tu
Postovi: 935
Laptop a ja pitam za kabel, bravo

Ovako kako opisuješ teško je okriviti windows update jer ako je sve radilo po prethodnoj instalaciji i nakon nekoliko restarta, onda se valjda sve instalralo. A problemi se nastavili po novoj instalaciji.

Da je problem u nekakvom konfliktu sata kontrolera, za očekivati je da bi ti problemi počeli odmah po prvom startu računala nakon ugradnje diska.

Ovo što je nino rekao dobro zvuči, ali ako baterija drži a na bateriji radi normalno, onda ne vidim kako to može biti problem.

Kako se ponaša laptop tijekom instalacije windowsa (tu si ga vjerojatno i najviše koristio ) ? Po meni možeš jedan reset biosa odraditi, to je uvijek dobar prvi korak a posljedice problema s biosom znaju biti zapanjujuće. A kako si već zagrizo, možeš probati montirati neki linux gore pa da vidiš kako se ponaša, mislim da biš sa time mogao skroz eliminirati problem sa hardwerom.
mkey je offline   Reply With Quote
Staro 20.04.2021., 20:30   #15
Mirkopoter
Mirko, a ne Harry
Moj komp
 
Mirkopoter's Avatar
 
Datum registracije: Nov 2009
Lokacija: Zagreb
Postovi: 3,692
Uh sorry, zaboravio na to odgovoriti. Nisam probao drugi sata kabel, ali mogu i to probati.


Probat ću i bios resetirati ako budem znao, a linux ne bi instaliravao, ali bi mogao sedmicu roknuti gore na SSD (bila je sedmica na hdd-u, a sa ssd-om sam prešao na desetku) pa bi tako mogao vidjet je li do desetke neki problem.
__________________
Hala Madrid!
Mirkopoter je offline   Reply With Quote
Staro 21.04.2021., 22:09   #16
mkey
Premium
 
Datum registracije: Sep 2018
Lokacija: tu
Postovi: 935
Pa nemaš valjda SATA kabel na laptopu, bokte

Bios clearaš tako da nađeš opciju "load setup defaults" negdje u samom biosu. Potom snimiš i izađeš vanka. Linux instaliraš za tili čas, ali i sedmica će ti vjerojatno dati jednako valjane odgovore.
mkey je offline   Reply With Quote
Staro 21.04.2021., 22:26   #17
John Creasy
TossACoinToYourWitcher!
Moj komp
 
John Creasy's Avatar
 
Datum registracije: Oct 2005
Lokacija: Slavonski Brod
Postovi: 2,469
neki stariji Asus laptop, ima preko 10 godina.. radio normalno na win7, ali došlo vrijeme za win10 i ssd.. stavim ssd unutra, instaliram win10 sasvim normalno, prvi ulazak u win, ono smrzavanje.. drugi ulazak ajde radi, ali sve nekako sporo, usrano, ništ s ničim.. skinuli se updateovi, i dalje sve nekako usrano

ugl zaključak, da nešt ne štima s kombinacijom win10 i tim laptopom.. garant driveri ili nešto.. skidanje ručno i drkaje mi se nije dalo, vraćen je win7 gore i radi sasvim normalno..

hoću reći, možda je ista stvar i ovdje.. stariji laptop, jednostavno ne paše win10 gore
John Creasy je offline   Reply With Quote
Staro 21.04.2021., 22:53   #18
Mirkopoter
Mirko, a ne Harry
Moj komp
 
Mirkopoter's Avatar
 
Datum registracije: Nov 2009
Lokacija: Zagreb
Postovi: 3,692
Citiraj:
Autor mkey Pregled postova
Pa nemaš valjda SATA kabel na laptopu, bokte
A i ja svašta pišem


Citiraj:
Autor mkey Pregled postova
Bios clearaš tako da nađeš opciju "load setup defaults" negdje u samom biosu. Potom snimiš i izađeš vanka. Linux instaliraš za tili čas, ali i sedmica će ti vjerojatno dati jednako valjane odgovore.
Probat ću i bios i sedmicu, za sad preskačemo Linux




@Creasy

Velika vjerojatnost da je problem u desetci. Probat ćemo sedmicu.
__________________
Hala Madrid!
Mirkopoter je offline   Reply With Quote
Staro 21.04.2021., 23:37   #19
Ivo_Strojnica
PRO
Moj komp
 
Ivo_Strojnica's Avatar
 
Datum registracije: Apr 2010
Lokacija: Zagreb
Postovi: 3,000
Ma ubuntu live cd i testiraj.
__________________
"Who is your daddy and what does he do?"
Ivo_Strojnica je offline   Reply With Quote
Staro 22.04.2021., 17:55   #20
T0mB1ll
420
Moj komp
 
T0mB1ll's Avatar
 
Datum registracije: Nov 2006
Lokacija: Švabija
Postovi: 1,556
imao i ja sličan problem prije 2 godine na jednom starom laptopu.. laptop je bio HP 6715b, ali sam mu nadogradio sve na max.. imo je 4GB memorije, najjači Athlon X2 koji je išao unutra... i običan disk... kupio samsung ssd 250gb da ga bar malo ubrzam, kad ono sporije nego na običnom hddu.. vratio nazad hdd jer nije bilo uopće za rad koliko je bilo sporo... taj laptop mi je samo služio 2-3 mjeseca dok nisam uzeo novi tak da sam odustao pronaći u čem je problem... a evo taj ssd je sad u novom laptopu kao drugi disk (jer imam M2) i radi normalno..
T0mB1ll je offline   Reply With Quote
Staro 22.04.2021., 18:28   #21
beli14
Premium
Moj komp
 
beli14's Avatar
 
Datum registracije: Mar 2011
Lokacija: Gotham City
Postovi: 452
Stari HP. Isto sličan problem. Jako spor. Iako orginalan punjač, nešto je zezalo. CPU je bio zakucan na 100%. Do punjača je bilo. Ne sjećam se koji model, ali stari tamo prva generacija i5 procesora. To se dogodilo dok je bio hajmo reci 2 godine star.

Provjeri si muški dio na punjaču i ženski na laptopu, makar samo vizualno (HP je imao onu iglicu u sredini). Ako se baterija može odvojiti, to prvo van.
beli14 je offline   Reply With Quote
Staro 23.04.2021., 08:10   #22
ZOX
Premium
Moj komp
 
ZOX's Avatar
 
Datum registracije: May 2007
Lokacija: Koprivnica
Postovi: 293
Na kojoj frekvenciji radi CPU? Da nije zakucan na najnižu?
Provjeri sa CPU-Z.

U task manageru pogledaj na nekaj ne ždere CPU.
Znalo mi se dogoditi na 3. i 4. Core generaciji da Windows interrupt pojede cijeli CPU ako je na AHCI. Na IDE sve radi OK.
ZOX je offline   Reply With Quote
Staro 23.04.2021., 09:39   #23
Mario92
Omicron Alpha resident
Moj komp
 
Mario92's Avatar
 
Datum registracije: Jun 2009
Lokacija: ZG
Postovi: 4,367
Ja sam imal slučaj na prepotopnom Sandy bridge Dell-u da CPU dela na 800MHz zbog ne znam kojeg razloga. Nakon reseta BIOS-a bilo bi ok 2-3 dana i opet bi se skrumpal na 0.8GHz i postal užasno spor.

Workaround mi je da prek Throttlestopa disejbla BD PROCHOT i eto, sad dela na 2.6GHz bez frke. S tim da nema pregrijavanja jer sam nedavno promijenil pastu i hwinfo veli da je temperatura ok 50ak stupnjeva u idle-u, kaj je za to vrijeme i tu seriju proca neloše.

Uglavnom, da, ko kak je kolega ZOX rekel, provjeri frekvenciju proca i možda u tom zecu leži grm
__________________
95% of the world is retarded, I'm glad I am the 10%.
Mario92 je offline   Reply With Quote
Staro 23.04.2021., 10:02   #24
medo
#erase startup-config
Moj komp
 
medo's Avatar
 
Datum registracije: Nov 2001
Lokacija: Zagreb
Postovi: 1,856
Otići u BIOS i spustiti SATA-III na SATA-II. Nakon toga laptop prodiše sa SSD-om. Imao sam taj problem na hrpi starijih HP laptopa. Također maknuti sve SATA drivere i staviti generičke od Windowsa.

Throttlanje CPU-a sam imao na nekim Acerima i HP-ovima. Temperature OK, sve radi samo je laptop zakucan na najnižu brzinu. Linux/Windows, ista stvar. Zamjena matične ploče je bilo jedino riješenje.
__________________
"It's not a bug, it's a feature!"
1N6pJsvusP7afu23qs1uBscK16wfcG7C8m
medo je offline   Reply With Quote
Staro 23.04.2021., 14:33   #25
Mirkopoter
Mirko, a ne Harry
Moj komp
 
Mirkopoter's Avatar
 
Datum registracije: Nov 2009
Lokacija: Zagreb
Postovi: 3,692
Koristi se bez baterije pa sam isključio punjač i stavio bateriju i ništa se nije promijenilo pa bih rekao da onda nije do punjača.

Što se tiče CPU-a, nije zakucan na 100% niti išta slično, na 25% je u idle-u. CPU-Z pokazuje: https://i.ibb.co/NSCkNVQ/Capture.png (moj neki amaterski zaključak je da je Core Speed jako nizak?)

Što se tiče SATA III na SATA II, nemam pojma gdje da to probam. Jedino što sam našao u biosu za SATA postavke je da disable-am AHCI mode.


Edit: ipak je punjač problem. Ja sam ubacio bateriju, ali punjač zaboravio isključit jer rekoh, kakve veze ima. Sad bzvz isključim punjač i ko avion ide, a na CPU-Z prikazuje 1995 MHz za Core Speed. Čim uključim punjač smanji se na ovo na gornjoj slici. Nevjerojatno.
__________________
Hala Madrid!

Zadnje izmijenjeno od: Mirkopoter. 23.04.2021. u 17:48.
Mirkopoter je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na