Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 01.09.2008., 14:05   #1
Misfit
Doesn't Know Faces
Moj komp
 
Misfit's Avatar
 
Datum registracije: Sep 2008
Lokacija: Zagreb
Postovi: 7
Crni ekran (nema signala) prilikom bootanja

Pozdrav svima. Novi sam ovdje, nemam previse iskustva s kompjuterima, tako da molim za pomoc svekoliko PC expertno pucanstvo ovdje.
Naime, kao sto vidite po mojoj konfiguraciji, imam kantu od compa staru 5 godina, međutim krntija radi i za ono za sto ga koristim (surfanje, notepad i tu i tamo gledanje kojeg filma) je ajmo reci - zadovoljavajuc. Imam instalirane Windows 2000 Professional i htio sam ih neki dan "pregaziti" i instalirati XP Professional, no međutim... uvijek mi je prilikom paljenja compa prisutan crni ekran tj. monitor mi nema signala sve do trenutka dok se vec ne podignu Windowsi i dok se ne pojavi onaj ekran "Windows is starting". I dalje je sve OK. Windowsi se podignu i sve radi za 5, i comp i monitor. Međutim, ne vidim nista na ekranu u tom intervalu od 30-ak sekundi izmedju paljenja compa i podizanja windowsa. Dakle, ne vidim onu listu hardwarea sto se pojavi prilikom startanja compa. Zatim, iz istog razloga ne mogu uci u BIOS, jer mi je ekran crn - nista ne vidim. Mogu ja stiskati DEL, F1 ili ne znam koji gumb cim upalim comp i meni comp stane i vjerojatno se pojavi onaj okvir za ulazak u BIOS, ali ga ja NE VIDIM posto mi ekran nema signala. Isto vrijedi i za tu reinstalaciju windowsa. Ja mogu staviti instalacijski bootable CD XP-a u CD/DVD drive, restartati comp i pokusati instalirati windowse, ali sto mi vrijedi sto mi comp prepozna instalacijski CD i boota ga, kad je jedino sto vidim crni ekran bez signala, dakle kao da mi je monitor ugasen.
I sto sada?
Ono sto znam jest da to nije do LCD monitora koji trenutno imam, jer sam isti problem imao i na starom monitoru. Ono sto sam pokusao je flashati BIOS iz Windowsa pomocu Winflasha, (jer ga tako jedino mogu posto izvan Windowsa nista ne vidim), i nije pomoglo.
Probao sam reinstalirati graficku karticu, skinuo nove drivere za nju, ali ista stvar - sve je ostalo po starom. Dakle, monitor i dalje nema signala sve do paljenja windowsa. Pomozite!
Svaka pomoc je dobrodosla. I ako je moguce sto jednostavnijim "narodskim" jezikom, posto sam laik za prckanje po hardwareu i softwareu.
Unaprijed zahvaljujem...
Misfit je offline   Reply With Quote
Staro 01.09.2008., 14:12   #2
perich
I hate mondays..........
Moj komp
 
perich's Avatar
 
Datum registracije: Nov 2002
Lokacija: Brdovec
Postovi: 1,302
jesi instaliraval kakve tweakove? mozda si nekaj u biosu dirao, ak postoji kakva "silent boot" opcija...

Zaboravi ovo za tweakove, obzirom da je problem prije samog OS-a... odi u BIOS i vrati defaultne postavke pa vidi kako ce se onda ponasati...
__________________

CPU: INTEL Core i7 2640M Sandy Bridge @ 2.800 MHz

RAM: Samsung DDR3 2x4GB

VGA: Intel HD 3000

HDD: Samsung 830 SSD 256GB

OS : MICROSOFT Windows 8.1 Professional x64





Pošten trgovac: 1, 2, 3, 4 Prodajem HITNO!!!: P/M: Logi Harmony, disk i ladicu, 3TB disk, knjige, SODIMM, razno
| SteamID: Peraklo (BFBC2, COD:BO, L4D2, ...)
perich je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 01.09.2008., 14:22   #3
Misfit
Doesn't Know Faces
Moj komp
 
Misfit's Avatar
 
Datum registracije: Sep 2008
Lokacija: Zagreb
Postovi: 7
Citiraj:
Autor perich Pregled postova
odi u BIOS i vrati defaultne postavke pa vidi kako ce se onda ponasati...
I ja bih to rado, ali problem je sto ne mogu uci u BIOS, posto mi je prilikom restarta compa ekran NEMA SIGNALA, dakle mogu jedino stiskati DEL naslijepo, isto tako naslijepo probati uci u BIOS, kretati se po njemu naslijepo i naslijepo pokusati pronaci vracanje defaultnih postavki. Sve u svemu, sumnjam da bi mi to uspjelo
Misfit je offline   Reply With Quote
Staro 01.09.2008., 14:29   #4
Crash009
Banned
Moj komp
 
Crash009's Avatar
 
Datum registracije: Jan 2005
Lokacija: Orahovica
Postovi: 7,370
Otvori case pogledaj u manualu gdje ti se nalazi Clear CMOS jumper i resetiraj BIOS, ili izvadi bateriju na koju minutu.
Crash009 je offline   Reply With Quote
Staro 01.09.2008., 14:30   #5
bluefluid
Premium
Moj komp
 
bluefluid's Avatar
 
Datum registracije: Nov 2007
Lokacija: Sl.Brod
Postovi: 1,737
pa resetiraj bios na ploci, nadji jumpere na CLR_MOS pa ih premjesti ili jednostavno izvadi bateriju na 10-15 sec...
(prije toga iscupaj kabl od napajanja)

pogledaj strelice na slici, jedan od onih zelenih bi trebao biti clear mos


__________________

bluefluid je offline   Reply With Quote
Staro 01.09.2008., 14:52   #6
~Kaiser_Chief~
Premium
Moj komp
 
~Kaiser_Chief~'s Avatar
 
Datum registracije: Dec 2007
Lokacija: Zabok
Postovi: 1,177
provjeri si ti memoriju... izvadi van keks, pa ga premjesti u drugi slot , itd, a ako ne pomaze clear cmos, bar je to lagano radit
__________________
~Kaiser_Chief~ je offline   Reply With Quote
Staro 01.09.2008., 15:12   #7
domy_os
EMP moderator
 
domy_os's Avatar
 
Datum registracije: Apr 2005
Lokacija: Zagreb - Osijek
Postovi: 15,414
Ako imaš spojen još kakav monitor ili TV, iskopčaj to.
__________________
Member Of FKT Team


MBO: ASRock Z68 Pro3
CPU: Intel Pentium G630 + Arctic Cooling Freezer 7 Pro
RAM: 2 x 2 GB G.Skill DDR3-1600 Low Voltage
VGA: Intel HD Graphics
SB: Creative X-Fi Xtreme Music
TV Tuner: Leadtek WinFast DTV1800 H
SSD: Mushkin Chronos 120 GB
HDD: 4 x WD Caviar Green 2 TB
ODD: LG GSA-H62N
PSU: Corsair VX450W
Case: Sharkoon Rebel 9 Economy Edition > Link To Case Mod
OS: Windows 7 Professional x64 SP1

LCD monitor: LG L1920P Flatron
LCD TV: Philips 26PFL3312
Keyboard: Logitech Wave Cordless
Mice: Logitech MX1100 Cordless Laser
Remote: iMON Inside Black
Gamepad: Logitech Cordless Rumblepad 2
Speakers 1: Creative Labs Inspire T6100
Speakers 2: Aiwa P22 Amplifier + C22 Preamplifier & 2 x Pioneer 80 W @ 8 Ohm
Headphones: Canyon CN-HS2
Printers: Canon Pixma iP4300 & HP LaserJet 6L
Scanner: Canon CanoScan 4400F
External storage: Sharkoon SATA QuickPort Pro + 2 x Samsung SpinPoint F1 1 TB + 2 x WD Caviar Green 1 TB
AP/Router: Linksys WRT54GL rev. 1.1 with Tomato RAF Firmware v1.28.8525 ND VPN

Connected To B.net 3D 12/1.25 Mbps



HP Compaq 6715b (KD998ES)

CPU: AMD Turion64 X2 TL-58 @ 1.9 GHz
Chipset: AMD M690T
RAM: 2 x 2 GB Samsung M4 DDR2-667
VGA: ATI Mobility Radeon X1250
HDD: Seagate Momentus XT 500 GB
ODD: LG GSA-T20L
LCD: 15.4" WXGA TFT @ 1280 x 800
Other: WLAN 802.11a/b/g, Bluetooth, 4 x USB, FireWire, 6in1 card reader, fingerprint reader,...
OS: Windows 7 Professional x64

Docking: HP Basic Docking Station EN488AA
Mice: Logitech VX Nano
External HDD: WD Scorpio Blue 500 GB in LC Power LC-25USB3-II

domy_os je offline   Reply With Quote
Staro 01.09.2008., 15:53   #8
Bruno_Rv
Premium
 
Bruno_Rv's Avatar
 
Datum registracije: Aug 2004
Lokacija: Rovinj
Postovi: 5,377
probaj prilikom bootanja stiskati PAUSE tipku. Pa vidi da li ce ti se pojaviti slika.
__________________

Case: Gigabyte GZ-X4 Black/Red
Mbo: Asrock Z68 Pro3-M
Cpu: Core i3 2100 SB
Ram: 2X4gb Gskill Sniper 1600
Gpu: Intel HD 2000
Hdd1: 1X WD1002FAEX Black 1TB/7200/64mb
Hdd2: 1X WD20EARX Green 2TB/5400/64mb
Drive: Asus DVD-RW DRW24B3ST
Psu: Corsair 620W HX620
Mon: Phillips 24" FullHD
OS: WIN 7 Ultimate x32/x64, Linux Backtrack 5
Ostalo:
-vent Scythe Gentle Typhooon 1150rpm (ispuh)
-tipk.+miš Logitech Desktop Wave Pro
-PLAZMA TV Panasonic 42X10y black



Model: Samsung NP300E5X-A03RS
Cpu: Intel Pentium B940 Sandy Bridge
Ram: 1X4GB Samsung DDR3 1333
Gpu:Intel HD2000
Hdd:1X 500gb Samsung 7200
OS: Windows XP SP3//Windows 7 Ultimate x32



Prisilno privikavanje na ČŠŽĐĆ na tipkovnici u tijeku.....
Bruno_Rv je offline   Reply With Quote
Staro 01.09.2008., 15:53   #9
Misfit
Doesn't Know Faces
Moj komp
 
Misfit's Avatar
 
Datum registracije: Sep 2008
Lokacija: Zagreb
Postovi: 7
Citiraj:
Autor Crash009 Pregled postova
Otvori case pogledaj u manualu gdje ti se nalazi Clear CMOS jumper i resetiraj BIOS, ili izvadi bateriju na koju minutu.

Napravio sam to sto ste mi ti i jos neki predlozili. Dakle, izvadio sam bateriju na minutu, vratio je upalio comp i, gle vraga, pojavio mi se onaj pocetni ekran i
poruka CMOS checksum failed - loaded dafaults, pa sam usao u CMOS, podesio vrijeme, usao u BIOS gdje sam imao dvije opcije za loadanje defaultnih vrijednosti: "load fail-safe defaults" i "load optimized dafaults". Probao sam prvu opciju, sejvao to (F10) i izasao iz BIOSA, i tada se ekran ponovno potpuno zacrnio na jedno 30-ak sekundi, i upalio se tek kad se na ekranu pojavio natpis "Windows is starting up", dakle, ista prica kao i prije. Windowsi su se podigli normalno, i tada je sve radilo OK. Mislim, nikada nisam ni imao problema s ekranom U WINDOWSIMA, vec samo PRIJE UCITAVANJA istih. Pa sam onda ugasio comp na shutdown. Ponovno ga upalio i sve je bilo kao i prije, dakle crni ekran 30 sekundi sve do podizanja windowsa. Zatim sam sve ponovio (vadjenje baterije, ulazaka u BIOS, loadao "optimized dafaults" i nista se nije promijenilo. Dakle, to sa stavljanjem defaultnih postavka u BIOS-u nije nista rijesilo.
Zatim sam i probao premjestiti RAM u drugi slot, no ni to nazalost nije urodilo plodom.
I eto mene natrag ovdje nakon jedno desetak restartanja compa.
Neki drugi pokusaj savjeta? Anyone?
Misfit je offline   Reply With Quote
Staro 01.09.2008., 15:56   #10
Bruno_Rv
Premium
 
Bruno_Rv's Avatar
 
Datum registracije: Aug 2004
Lokacija: Rovinj
Postovi: 5,377
Citiraj:
Autor Misfit Pregled postova
Napravio sam to sto ste mi ti i jos neki predlozili. Dakle, izvadio sam bateriju na minutu, vratio je upalio comp i, gle vraga, pojavio mi se onaj pocetni ekran i
poruka CMOS checksum failed - loaded dafaults, pa sam usao u CMOS, podesio vrijeme, usao u BIOS gdje sam imao dvije opcije za loadanje defaultnih vrijednosti: "load fail-safe defaults" i "load optimized dafaults". Probao sam prvu opciju, sejvao to (F10) i izasao iz BIOSA, i tada se ekran ponovno potpuno zacrnio na jedno 30-ak sekundi, i upalio se tek kad se na ekranu pojavio natpis "Windows is starting up", dakle, ista prica kao i prije. Windowsi su se podigli normalno, i tada je sve radilo OK. Mislim, nikada nisam ni imao problema s ekranom U WINDOWSIMA, vec samo PRIJE UCITAVANJA istih. Pa sam onda ugasio comp na shutdown. Ponovno ga upalio i sve je bilo kao i prije, dakle crni ekran 30 sekundi sve do podizanja windowsa. Zatim sam sve ponovio (vadjenje baterije, ulazaka u BIOS, loadao "optimized dafaults" i nista se nije promijenilo. Dakle, to sa stavljanjem defaultnih postavka u BIOS-u nije nista rijesilo.
Zatim sam i probao premjestiti RAM u drugi slot, no ni to nazalost nije urodilo plodom.
I eto mene natrag ovdje nakon jedno desetak restartanja compa.
Neki drugi pokusaj savjeta? Anyone?
kao sto rekoh ,probaj pritiskati PAUSE tipku i vidi da li ce se pojaviti slika. Ako da,idi u bios i nadju fast boot i slicnu opciju i iskljuci.
__________________

Case: Gigabyte GZ-X4 Black/Red
Mbo: Asrock Z68 Pro3-M
Cpu: Core i3 2100 SB
Ram: 2X4gb Gskill Sniper 1600
Gpu: Intel HD 2000
Hdd1: 1X WD1002FAEX Black 1TB/7200/64mb
Hdd2: 1X WD20EARX Green 2TB/5400/64mb
Drive: Asus DVD-RW DRW24B3ST
Psu: Corsair 620W HX620
Mon: Phillips 24" FullHD
OS: WIN 7 Ultimate x32/x64, Linux Backtrack 5
Ostalo:
-vent Scythe Gentle Typhooon 1150rpm (ispuh)
-tipk.+miš Logitech Desktop Wave Pro
-PLAZMA TV Panasonic 42X10y black



Model: Samsung NP300E5X-A03RS
Cpu: Intel Pentium B940 Sandy Bridge
Ram: 1X4GB Samsung DDR3 1333
Gpu:Intel HD2000
Hdd:1X 500gb Samsung 7200
OS: Windows XP SP3//Windows 7 Ultimate x32



Prisilno privikavanje na ČŠŽĐĆ na tipkovnici u tijeku.....
Bruno_Rv je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 01.09.2008., 16:19   #11
Misfit
Doesn't Know Faces
Moj komp
 
Misfit's Avatar
 
Datum registracije: Sep 2008
Lokacija: Zagreb
Postovi: 7
Citiraj:
Autor Bruno_Rv Pregled postova
kao sto rekoh ,probaj pritiskati PAUSE tipku i vidi da li ce se pojaviti slika. Ako da,idi u bios i nadju fast boot i slicnu opciju i iskljuci.
Probao, pritiskao PAUSE - nista. Crno.
Izvadio bateriju, stavio je natrag (jedini nacin da udjem u BIOS ), nasao Fast Boot opciju, iskljucio je - nista. I dalje crni ekran sve dok se windowsi ne podignu.

Citiraj:
Autor domy_os Pregled postova
Ako imaš spojen još kakav monitor ili TV, iskopčaj to.
A i da na ovo odgovorim... Ne, nemam nista spojeno na comp, nikakav drugi monitor ni TV.

Zadnje izmijenjeno od: domy_os. 02.09.2008. u 10:12.
Misfit je offline   Reply With Quote
Staro 01.09.2008., 18:04   #12
yedwy
Beskorisna bitanga...
Moj komp
 
yedwy's Avatar
 
Datum registracije: Aug 2004
Lokacija: Sesvete (Zg) - Bednja (Vž)
Postovi: 6,957
1. Nauči čemu služi multi quote na forumu...

2. Uštekaj monitor u drugi izlaz na grafi...
__________________
--
Have a nice day...
yedwy je offline   Reply With Quote
Staro 01.09.2008., 18:12   #13
Campeonato
Premuim
Moj komp
 
Campeonato's Avatar
 
Datum registracije: Feb 2008
Lokacija: Zagreb
Postovi: 1,648
Citiraj:
Autor Misfit Pregled postova
Izvadio bateriju, stavio je natrag (jedini nacin da udjem u BIOS )
Probaj napraviti ovo i onda ubaciti cd od wina i pokrenuti instalaciju, nekako
Campeonato je offline   Reply With Quote
Staro 01.09.2008., 18:53   #14
pipe
Bill Gates
Moj komp
 
pipe's Avatar
 
Datum registracije: Jan 2007
Lokacija: Vukovar
Postovi: 1,966
Tako je nesto bilo i prije koliko se sjecam. Problem je bio u DVI kablu, tj. nedostatak nekih pinova. Nemojte me uzeti za rijec, ali probaj ustekat monitor u drugi DVI na kartici, probaj s drugim kabelom, ili nekim monitorom koji ima klasični D-SUB (VGA izlaz)
__________________
[Project] Silent Bandwidth Killer [56k Warning!]
I ja imam na ploci.
pipe je offline   Reply With Quote
Staro 08.09.2008., 18:21   #15
Uber Gosu
FORD Fix Or Repair Daily
Moj komp
 
Uber Gosu's Avatar
 
Datum registracije: Feb 2007
Lokacija: Zagreb
Postovi: 794
__________________
Reference - izrada web stranica
Uber Gosu je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na



(c) 1999-2007 :: PC Ekspert Team :: Sva prava pridrzana. ISSN 1334-2940
Ad Management by RedTyger
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.