Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 08.01.2012., 10:34   #31
freedado
Premium
 
Datum registracije: Apr 2005
Lokacija: Croatia
Postovi: 65
Citiraj:
Autor coconut Pregled postova
Utaknuo si konektore u krivi utor. Speaker ide u desni (kao što je sada), a ostali idu u lijevi (bijeli na slici tj. desno od tipke Reset). Ispod njega piše Panel1. To su pinovi za front panel.
btw, na konektorima ima jedna žica koja je iste boje na svim njima. Obično je bijela, ali mi se čini da je to kod tebe crna. Ona je - (minus) pol.
Ma problem je u tome što Power Led koji sam ja spojio na PLed1 koji je do PANEL1 ne može stati na PANEL1.

PANEL1 ima u gornjem redu 4 pina, a u donjem 5.

Moj konektor ima 3 utora, a dvije žice tako da je srednji utor bez žice. Ako bi ga uključio na gornji red onda ne bi imao mjesta za POWER SW.
Jedino je rješenje nabaviti konektor sa dva utora kao na HDD LED.
freedado je offline   Reply With Quote
Staro 08.01.2012., 11:12   #32
esad
Registered User
 
esad's Avatar
 
Datum registracije: Oct 2007
Lokacija: sisak
Postovi: 174
Meni tu nešto nije jasno, provjerio sam da li si nam dao slike u prilogu od te tvoje ploče i to je ok.
Imaš tri pina na ploči i tri pina na konektoru(žicama) od kučišta za power-led, pa u čemu je problem..utakni to
esad je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 08.01.2012., 12:40   #33
freedado
Premium
 
Datum registracije: Apr 2005
Lokacija: Croatia
Postovi: 65
Citiraj:
Autor esad Pregled postova
Meni tu nešto nije jasno, provjerio sam da li si nam dao slike u prilogu od te tvoje ploče i to je ok.
Imaš tri pina na ploči i tri pina na konektoru(žicama) od kučišta za power-led, pa u čemu je problem..utakni to
Power LED na ploči ima na PANEL1 i na PLED 1.
Ja sam konektor PowerLed spoji na PLED1 i lampica radi.
Po sugestiji @coconut-a trebalo je PowerLED spojiti na PANEL1, ali tamo nema dovoljno pinova s obzirom na moje konektore.
Uglavnom vratio sam PowerLED na PLED1 i lampica Power na front panelu svijetli. Isto tako svijetli i lampica od diska. Znači sve je u redu.
Vjerojatno kod paljenja računala gledao sam u display na ploči zbog onih pokazatelja, pa nisam vidio da mi se lampica od diska upalila, a kako nisam imao instaliran OS onda disk u nastavku nije ništa obrađivao pa lampica nije svijetlila.
Sve u svemu sad je OK i hvala na pomoći, osim što na startu display prikazuje one dvije oznake (99 i A6) ali se nakon kojeg minuta sve ugasi, a računalo za sada radi
freedado je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na