Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 27.02.2021., 11:39   #1
vjeksa
Registered User
Moj komp
 
vjeksa's Avatar
 
Datum registracije: Feb 2021
Lokacija: Rijeka
Postovi: 2
(riješeno) Windows 10 se neće restartati

Pozdrav šarenoj ekipi !

Prije par dana sam sastavio novu konfiguraciju
CPU:Ryzen 5 5600x
GPU:Gygabit RX 5700 XT
MB:Gygabit x570 AORUS ELITE (bez wi fi)
memorija:M.2 (trenutno jedina)
radna m : Kingston 3600
napajanje : Corsair CX 650F

Uglavnom , sretan ko nova godina , došao doma , ponabadao sve , namučio se sa vodenim hlađenjem , pokrenem ... BIOS set up , pokrećem instalacioju sa USB za instalaciju Win 10 , i tada počinju prvi problemi , Win se neće instalirati na M.2 , pa onda čačkanje , pa hoće ... uglavnom nakon nekoliko vremena sve proradi ... Update BIOS na predviđeni za novu seriju procesora F30 , nešto još up to date za Realtek , idemo restart , ali ništa
Komp pokaže da se ugasio (ekran i tipkovnica i miš ) ali hlađenje i dalje vrti ali se ne rerstarta .
Pregledam front panel da nisam nešto krivo spojio , sve je OK
Pregledam sve ... školski , sve ok , pa potražim rješenje na Webu , podesim Win da ne hybernate , odem na postavkama u što radi gumb za paljenje , -enable-disable- , opet ništa , i tako odem u Com prompt scan Win , kaže da je nešto popravio , ali opet isto ...
Ne znam što napraviti
Švrljam već par dana , Redit i ostali forumi , ali vidim da nisam jedini koji ima problem sa tom matičnom i sa tom memorijom .

Šta bi bilo pametno napraviti , jer kažu da možda nadogradit Win 10 home na Pro , ili Clear CMOS , uzeti još jedan SSD i početi instalaciju Win pa sve iz početka . Sve dolazi u obzir , samo da ne moram ponovo skidati vodeno hlađenje i mijenjati ploču
Windows je na 20H2 update
Nisam neki stručnjak , i nije mi ovo prvi komp hand made , ali mi se ovo još nije dogodilo , 10 i više tisuća kuna za kantu koju moram iskopčavati iz struje
Inače , kad se podignu Windowsi , sve radi super , ne šteka , ali kad treba ići restartati ili ugasiti , jednostavno neće
vjeksa je offline   Reply With Quote
Staro 27.02.2021., 12:07   #2
PsychoStole
Registered User
Moj komp
 
PsychoStole's Avatar
 
Datum registracije: Nov 2006
Lokacija: Požega
Postovi: 23
Pozdrav,

Nedavno sam imao sličan problem, prčkao sam po Biosu sve moguće i nemoguće. Međutim problem je i dalje ostao (restart je još i radio ali shutdown je uspio jedanput iz 10 pokušaja).
Ispostavilo se da je problem driver od grafe (imao rx 580). Probaj obrisati driver preko amd tool-a i onda s ddu cleanerom, pa nakon toga probaj shutdown/restart.
PsychoStole je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 27.02.2021., 12:13   #3
Blue Spirit
Premium
Moj komp
 
Blue Spirit's Avatar
 
Datum registracije: Apr 2004
Lokacija: ZG - Dubrava
Postovi: 1,713
Za svaki slucaj nek i apdejta novi BIOS na zadnju verziju jer su mu u međuvremenu izašla još 2 apdejta ...

Rekao je da je BIOS na ploci apdejto na F30

https://www.gigabyte.com/hr/Motherbo...upport-dl-bios

Blue Spirit je offline   Reply With Quote
Staro 27.02.2021., 14:55   #4
Karlo666
Premium
Moj komp
 
Karlo666's Avatar
 
Datum registracije: Oct 2010
Lokacija: Kaštel Lukšić
Postovi: 850
Citiraj:
Autor vjeksa Pregled postova
namučio se sa vodenim hlađenjem
Pa dali si pratio manual iz kutije od hlađenja ili si napament/nasilu slagao?
Ako imaš metalni backplate ili plastični a nasilu/napament si slagao AIO mora di si shortao neki trace od MBO odzada ili sprijeda.Budi sretan da nisi spržio MBO ili nešto drugo.
E i da koji je AIO?

EDIT #1
Ovo više liči na HW problem a ne SW molim moda da prebaci temu u "Hardverski problemi"
__________________
Pošten trgovac:
1,2,

Zadnje izmijenjeno od: Karlo666. 27.02.2021. u 15:20.
Karlo666 je offline   Reply With Quote
Staro 28.02.2021., 14:48   #5
mkey
Premium
 
Datum registracije: Sep 2018
Lokacija: tu
Postovi: 926
Po meni BIOS update + CMOS clear, ja bih za svaki slučaj skinuo (isključio) napajanje i izvadio na kratko bateriju da budem siguran.
mkey je offline   Reply With Quote
Staro 28.02.2021., 15:23   #6
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 19,443
Nekad uz CMOS clear proceduru (zapravo iza nje), nije loše odraditi i load defaults + save + reboot.
Nikky je offline   Reply With Quote
Staro 04.03.2021., 16:06   #7
vjeksa
Registered User
Moj komp
 
vjeksa's Avatar
 
Datum registracije: Feb 2021
Lokacija: Rijeka
Postovi: 2
Pozdrav !
Pa idemo po redu
Clear CMOS , kao i ponovnu instalaciju sam napravio , i bateriju sam vadio , update mi nije dao jer su ova 2 naknadna update za neke druge procesore

Na kraju , vratio ploču , uzeo drugu , sve funkcionira savršeno
AIO hlađenje je Thermaltake , i nisam papak , nisam ni kratko spojio niti sam silovao , ploča jednostavno ne valja , i nije prva iz te serije sa istim problemom

Izgleda da je problem zaista HW pa neka admin slobodno prebaci , a u moju kuću Gygabit više ne ide ...
vjeksa je offline   Reply With Quote
Staro 04.03.2021., 21:32   #8
mkey
Premium
 
Datum registracije: Sep 2018
Lokacija: tu
Postovi: 926
Tzv. Gnjidabyte
mkey je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na