Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 12.12.2013., 02:00   #1
Bull1988
Registered User
Moj komp
 
Datum registracije: Dec 2013
Lokacija: Rijeka
Postovi: 2
(riješeno) Stražnji USB 3.0 portovi ne rade

matična je Asus F2a85-v . rade svi portovi , i prednji i zadnji osim samo tih plavih 3.0 ... kad sam prvi put stavljao windows home premium su mi radili , onda kad smo frend i ja stavljali ultimate , skužio sam da ne rade nakon što sam probao uštekat svoj eksterni 3.0 hard disk ...

evo slika ako pomogne :

http://i.imgur.com/Gz9svUd.png

USB svi portovi su enable-ani BIOSu isto :

http://i.imgur.com/lcFQb5g.png

ovo mi malo čudno kad idem chipset instalirat , kao da je grafička vezana nekako :

http://i.imgur.com/F9nTxoS.png

gledao sam svaki pojedinačno ...

malo sam čitao i kažu da za ovu matičnu nema posebnih USB drivera . što i ima smisla jer nisam prošli put na home premium osim osnovnog chipseta instaliravao , ali možda sam nešto poremetio dok sam instaliravao grafičke drivere dodatno ( imao sam čak i blue screen , restartove itd ) pa se možda nešto poremetilo . primijetio sam kad sam stavio od matične CD unutra koji sam za nju dobio da instalacijski folder ide u isti di i grafika ja mislim , ATI technologies št0 mi malo čudno bilo a i ustrtario sam se pa odustao jer sam znao da sam jedva stavio drivere dodatne , kao novije sa AMD stranice ( grafička je AMD radeon hd 7700 ) ... koja je bila pokazana u device manager da radi , ali kao što je inače praksa da uvijek postoje novi driveri otkad je kupiš online , ja sam skinuo exe . kad ono krš i lom . tek nakon drugog pokušaja grafika je prošla ali imao sam neku čudnu poruku na kraju koju sam više manje ignorirao , kao da driveri nisu instalirani ako se dobro sjećam ali što nije imalo smisla jer je instalacija očito na 100 % prošla i sad igram igrice bez problema više manje ( nekad zna komp zamrznut i bez ikakve je responsivnosti ali to je drugi par rukava za drugu temu ) ...

tako da , jel ima ko kakve ideje što ovaj put tu ne valja ?

Zadnje izmijenjeno od: Bull1988. 12.12.2013. u 02:36.
Bull1988 je offline   Reply With Quote
Staro 12.12.2013., 02:39   #2
Bull1988
Registered User
Moj komp
 
Datum registracije: Dec 2013
Lokacija: Rijeka
Postovi: 2
uspio sam , odvažnost se isplatila . onaj CD od matične sam išao instalirat ikao da "su" sve znali što treba i što fali se pojavilo :

http://img4.imageshack.us/img4/1315/esiy.png
__________________
Moj komp http://tny.cz/52a009c7
Bull1988 je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 12.12.2013., 08:33   #3
tor
Administrator
Moj komp
 
tor's Avatar
 
Datum registracije: Nov 2001
Lokacija: Sesvete
Postovi: 15,754
no da, bez drivera ništa, lijepo ti na onoj drugoj slici iz device managera stoji da nemaš instalirane drivere za USB i to je baš taj 3.0...
tor je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na