Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Softverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 18.09.2018., 18:51   #1
kasko
Premium
Moj komp
 
kasko's Avatar
 
Datum registracije: Apr 2007
Lokacija: Ivanić_Grad
Postovi: 1,647
Asus R417N (E402NA) boot problem

Covjek ugradio ssd adata su650 u laptop koji ima emc32gb memoriju do sada.

Instalirao w10 na ssd, no laptop ne boota ssd vec emc, formatirao je emc i sad laptop ide direktno u uefi.

Donio laptop meni, updateao sam bios na zadnji, stavio w10 na emc i na ssd medutim on samo pali u bios, jedino ako ustekam usb s w10 onda pali instalaciju i normalno vidi i emc i ssd.

U biosu je boot menu prazan, fast boot je iskljucen, secure boot je iskljucen, CSM ne postoji.

ESC prilikom boota pali boot device selekciju i tamo vidim samo Setup koji me vodi u uefi.

Kaj napravit da to govno proradi?
kasko je online   Reply With Quote
Staro 18.09.2018., 20:54   #2
frezer
Premium
 
frezer's Avatar
 
Datum registracije: Jan 2018
Lokacija: Šibenik
Postovi: 72
Pretpostavljam da mu je MBR na emc-u, pa kad si ga formatirao, izgubio si "boot".
Predlažem da mbr ostaviš na toj emc memoriji. Dakle win10 je instaliran na ssd, formatiraj ponovo taj emc. Nakon toga, bootaj ponovo sa instalacijskog medija, kod odabira tipkovnice pritisni "shift+f10" i u cmd ukucaj komande za poravak mbr-a:
Code:
Bootrec /fixMbr
Bootrec /fixBoot
Bootrec /ScanOS
Bootrec /RebuildBcd

ako neće, probaj:
Code:
bootsect /nt60 SYS or bootsect /nt60 ALL
frezer je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 18.09.2018., 21:33   #3
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 15,828
Uz ovo šta je naveo kolega +
- stavit istu verziju winsa koji su prije bili (pri tome mislim na x64 ili x32, vjerojatno x64)
- isto tako sa x64 ide i UEFI install varijanta
Nikky je offline   Reply With Quote
Staro 18.09.2018., 23:04   #4
kasko
Premium
Moj komp
 
kasko's Avatar
 
Datum registracije: Apr 2007
Lokacija: Ivanić_Grad
Postovi: 1,647
SDD i EMC su oboje u GPT formatu.

Neznam zasto i kako ali kada pokusam rebuildat bcd ili skenirat za prisutne os-eve nema nadenih windowsa, kad preko cmd-a pokusam pogledat particiju windowsa, izgleda mi kao da nije dovrsena instalacija.

edit: winsi su x64 w10 kao sto su i bili gore.
kasko je online   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na