Forumi


Povratak   PC Ekspert Forum > Računala > AMD Radeon >ATI<
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 30.09.2017., 09:10   #1
telefunken
Premium
Moj komp
 
telefunken's Avatar
 
Datum registracije: Apr 2015
Lokacija: Zagreb
Postovi: 304
Muči me onboard GPU

Komp:
MBO: Asrock fm2a88x+ killer
CPU: A8-5600k sa onboard 7560d gpu
VGA: MSI HD7870 Twin frzr

Nakon reinstalacije win 7 x64, updajtiranja te instalacije svih drivera (Crimson 17.9.1) pod display adapterima imam:
AMD Radeon HD 7800 series
Standard VGA Graphic Adapter (sa žutim trokutom upozorenja da ne radi ok)

Također imam probleme u windozama:
- screen tearing prilikom rada na desktopu npr. surfanja
- YT videi nakon nekog vremena puštaju samo zvuk a prozor za sliku je crn. Refreshanje taba s videom nekad pomogne no kako surfanje odmiče sve manje pomaže. Restartanje FF popravlja problem jer djeluje kako se zapunio buffer od gledanja videa

Za surfanje koristim FF (zadnji naravno) i primjetio sam da ako ga pokrenem u safe modu onda videi rade ok. Reinstalcija FF i pokretanje totalno vanila verzije ne pomaže, dakle isključivo safe mode. Disejblanje hardverske akceleracije u FF ne pomaže (čitao sam po forumima da to može pomoći)

sve u svemu, mislim da windoze koriste ovaj standard display driver i da to radi sve navedene probleme pa me zanima slijedeće:
kako se disejbla taj onboard dirver? Gledao sam u BIOS-u i jedino što sam našao je podešavanje koji se display prvi inicijalizira te sam to stavio da je PCX no to očito nije rješilo problem.
Ima li tko ideju kako rješiti ovo?
__________________
Pošten trgovac
Trgovine: 1, 2, 3, 4, 5, 6, 7
telefunken je offline   Reply With Quote
Staro 30.09.2017., 10:26   #2
buljaka
Premium
 
Datum registracije: Aug 2014
Lokacija: Osijek
Postovi: 1,550
Citiraj:
Autor telefunken Pregled postova
Komp:
MBO: Asrock fm2a88x+ killer
CPU: A8-5600k sa onboard 7560d gpu
VGA: MSI HD7870 Twin frzr

Nakon reinstalacije win 7 x64, updajtiranja te instalacije svih drivera (Crimson 17.9.1) pod display adapterima imam:
AMD Radeon HD 7800 series
Standard VGA Graphic Adapter (sa žutim trokutom upozorenja da ne radi ok)

Također imam probleme u windozama:
- screen tearing prilikom rada na desktopu npr. surfanja
- YT videi nakon nekog vremena puštaju samo zvuk a prozor za sliku je crn. Refreshanje taba s videom nekad pomogne no kako surfanje odmiče sve manje pomaže. Restartanje FF popravlja problem jer djeluje kako se zapunio buffer od gledanja videa

Za surfanje koristim FF (zadnji naravno) i primjetio sam da ako ga pokrenem u safe modu onda videi rade ok. Reinstalcija FF i pokretanje totalno vanila verzije ne pomaže, dakle isključivo safe mode. Disejblanje hardverske akceleracije u FF ne pomaže (čitao sam po forumima da to može pomoći)

sve u svemu, mislim da windoze koriste ovaj standard display driver i da to radi sve navedene probleme pa me zanima slijedeće:
kako se disejbla taj onboard dirver? Gledao sam u BIOS-u i jedino što sam našao je podešavanje koji se display prvi inicijalizira te sam to stavio da je PCX no to očito nije rješilo problem.
Ima li tko ideju kako rješiti ovo?
Prvo shared memoriju stavi na auto pa napravi i ovo

bios => Advanced => North Bridge configuration => igpu multi monitor -> Disable..*


Sent from my SM-G930F using Tapatalk
buljaka je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 30.09.2017., 10:31   #3
Alister
Premium
Moj komp
 
Alister's Avatar
 
Datum registracije: Aug 2009
Lokacija: Dugo Selo
Postovi: 969
:telefunken

ja bi te savjetovao da napraviš upgrade na Windows 10 i riješiš se svih tih problema jednim potezom, osim ako nemaš neke aplikacije koje baš rade samo na Win 7
Alister je offline   Reply With Quote
Staro 30.09.2017., 11:50   #4
killuminati
Premium
Moj komp
 
killuminati's Avatar
 
Datum registracije: Mar 2017
Lokacija: Zagreb
Postovi: 107
je li grafa uštekana u pcie2 slot i je li monitor uštekan u hd7870?

primary graphic stavi na pcie, memory share na auto i probaj..

ja bih isto win10 stavio kao i kolega, ako nemaš neke specifične zahtjeve..

također bih ja ovaj proc zamijenio s athlonom x4 870k bez APU pa bi osim što ima veći base clock i bolje se kloka, dobio i pcie 3.0 na pcie slotu 2 ako ti je bitno jer sad imaš pcie 3.0 grafu i fm2+ ploču s fm2 procom pa je pcie 2.0.. upalo mi u oko, znam da meni moj okp to ne bi dozvolio..

imaš ga za 343kn na aliju, ovaj svoj prodaš, nije neki ulog..

Sent from my LG-H870 using Tapatalk
killuminati je offline   Reply With Quote
Staro 30.09.2017., 13:51   #5
telefunken
Premium
Moj komp
 
telefunken's Avatar
 
Datum registracije: Apr 2015
Lokacija: Zagreb
Postovi: 304
u BIOS-u je sve bilo disejblano, dakle onboard GPU i sve prateće i tada nije radilo. Onda sam enablao i stavio memoriju na auto, resetirao i odmah se ponudilo instaliranje dodatnih drivera te je nestao Standard VGA Graphic Adapter i izgleda da sada sve radi.

Dakle trebalo je uključiti sve iako ne kužim logiku, kao da su windowsi prepoznavali isključeni onboard GPU i da je to radilo probleme...

no problem se javlja nekad tek prilikom dužeg korištenja tako da ću morati testirati neko vrijeme da li sve radi ok, no za sada izgleda da radi ok...
__________________
Pošten trgovac
Trgovine: 1, 2, 3, 4, 5, 6, 7
telefunken je offline   Reply With Quote
Staro 30.09.2017., 13:55   #6
telefunken
Premium
Moj komp
 
telefunken's Avatar
 
Datum registracije: Apr 2015
Lokacija: Zagreb
Postovi: 304
Citiraj:
Autor killuminati Pregled postova
također bih ja ovaj proc zamijenio s athlonom x4 870k bez APU pa bi osim što ima veći base clock i bolje se kloka, dobio i pcie 3.0 na pcie slotu 2 ako ti je bitno jer sad imaš pcie 3.0 grafu i fm2+ ploču s fm2 procom pa je pcie 2.0.. upalo mi u oko, znam da meni moj okp to ne bi dozvolio..

imaš ga za 343kn na aliju, ovaj svoj prodaš, nije neki ulog..

Sent from my LG-H870 using Tapatalk

definitivno dobar savjet, budem to vjerojatno napravio
nego, ispao sam iz štosa sa procevima pa neznam koja je verzija proca bolja (A-serija kao što je koj ili X kao ovaj što predlažeš)

inače onboard mi netreba uopće, nit vidim da će mi ikada trebati (osim za slučaj da mi vanjska VGA krepa pa da imam neku zamjensku do kupovine nove)
__________________
Pošten trgovac
Trgovine: 1, 2, 3, 4, 5, 6, 7
telefunken je offline   Reply With Quote
Staro 30.09.2017., 15:05   #7
telefunken
Premium
Moj komp
 
telefunken's Avatar
 
Datum registracije: Apr 2015
Lokacija: Zagreb
Postovi: 304
Ne, svejedno imam problema sa videima u FF... kao da se zapuni buffer i nakon nego vremena počnu problemi. Izgleda da nije do grafičke iako sam riješio screen tearing pri radu s aplikacijama
__________________
Pošten trgovac
Trgovine: 1, 2, 3, 4, 5, 6, 7
telefunken je offline   Reply With Quote
Staro 30.09.2017., 15:52   #8
killuminati
Premium
Moj komp
 
killuminati's Avatar
 
Datum registracije: Mar 2017
Lokacija: Zagreb
Postovi: 107
pa tu su negdje, ispada da je athlon 860k ustvari a10 s disabelanim apu, nešto su skuplji, a i nešto niža voltaža im treba afaik, vidio sam ih preko 4.7 na zraku, ali ne bih ga držao tako 24/7..

nisi rekao jel baš mora bit sedmica? format c: lol i digni w10 x64 na njega pa crimson 17.7.2 ili 17.9.3 i firefox quantum..

osim ako grafa ne umire, nije do nje, sad sam upalio komp u kojem je HD5870 i Q9550@3.61 na w10, najbliže kaj imam od starijih radeonki, čita YT 4K sadržaj bez jebemti..

Sent from my LG-H870 using Tapatalk
killuminati je offline   Reply With Quote
Staro 30.09.2017., 15:53   #9
telefunken
Premium
Moj komp
 
telefunken's Avatar
 
Datum registracije: Apr 2015
Lokacija: Zagreb
Postovi: 304
mora bit sedmica, ne želim 10-ku pa makar puko po boku
__________________
Pošten trgovac
Trgovine: 1, 2, 3, 4, 5, 6, 7
telefunken je offline   Reply With Quote
Staro 30.09.2017., 16:05   #10
killuminati
Premium
Moj komp
 
killuminati's Avatar
 
Datum registracije: Mar 2017
Lokacija: Zagreb
Postovi: 107
ako te brine telemetrija, za manje od pol sata poklikaš sve kaj treba u servisima i gpeditu.. komp bi ti se preporodio, ali izbor je tvoj..

obzirom da više nemam ideja ovako bežično, onda safe mod, ddu i probaj nanovo drivere, iste ovi iz gornjeg posta..

http://support.amd.com/en-us/kb-arti...s-Drivers.aspx

Sent from my LG-H870 using Tapatalk
killuminati je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 30.09.2017., 21:30   #11
MadBoY
MadModerator
Moj komp
 
MadBoY's Avatar
 
Datum registracije: Sep 2002
Lokacija: Varaždin
Postovi: 4,562
Uninstall drivera i install opet. Vjerojatno je negdje nastao problem prilikom instalacije drivera.
__________________
skupi-dupi-du, skupi-dupi-du, pam pam... pf
MadBoY je offline   Reply With Quote
Staro 01.10.2017., 20:59   #12
telefunken
Premium
Moj komp
 
telefunken's Avatar
 
Datum registracije: Apr 2015
Lokacija: Zagreb
Postovi: 304
Maknuo sam drivere s Display Driver Uninstaller-om te sam instalirao opet nove i onda je sve otišlo u klinac: windoze su prijavljivale da su driveri unsigned i nisu ih učitavali već da bi ih učitalo sam morao bootat sa F8 i izabrat Disable signature enforcment. Onda sam sve drivere pobrisao ručno i reinstalirao i onda bi windoze stale prilikom bootanja kad se pokaže logo

sve u svemu, popizdio sam i reinstalirao windoze i sad sve radi kako spada. bemti windoze...
__________________
Pošten trgovac
Trgovine: 1, 2, 3, 4, 5, 6, 7
telefunken je offline   Reply With Quote
Staro 02.10.2017., 06:28   #13
SaleFFS
Varilnik
Moj komp
 
SaleFFS's Avatar
 
Datum registracije: Jan 2008
Lokacija: Rijeka
Postovi: 1,466
Uvijek bilo najbrže i najbolje riješenje. Izgubiš nekoliko dana da nađeš problem a ovako si gotov odmah. Super da si riješio.
SaleFFS je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Uključeno

Idi na