Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 06.10.2004., 19:30   #1
Emissary
ČLAN FKTa
Moj komp
 
Emissary's Avatar
 
Datum registracije: Jul 2004
Lokacija: Split
Postovi: 2,258
Exclamation Hitno Pomozite!!!

Windowsi 98SE mi po pokretanju ispišu na ekran:

Cannot find a device file that may be needed to run Windows or a Windows application.

The Windows registry or SYSTEM.INI file refers to this device file, but the device file no longer exists.

If you deleted this file on purpose, try uninstalling the associated application using its uninstall or setup program.

If you still want to use the application associated with this device file, try reinstalling that application. To replace the missing file.

C:\WINDOWS\system\VMM32\ESUART.VXD

Press any key to continue


Stisnem tipku i sistem se do kraja digne normalno.
Sve je radilo normalno do prije dan-dva, a sje*alo se nakon formatiranja diska i instalacije Windowsa. Sve skupa su napravljene 4 svježe instalacije i problem se pojavljuje non-stop.

Pomozite što brže!!!!!!!!¨
Emissary je offline   Reply With Quote
Staro 06.10.2004., 19:45   #2
tor
Administrator
Moj komp
 
tor's Avatar
 
Datum registracije: Nov 2001
Lokacija: Sesvete
Postovi: 15,725
Citiraj:
he files should belong to an ES56 type of modem
Istina? Jesi radio win update nakon instalacije OS?
Ako jesi, update ti je vjerojatno pregazio drivere za dotični modem. Probaj ih deinstalirati i instalirati neke druge drivere za modem ili standard 56k.
Ako ne ide probaj ovako
Citiraj:
What I suggest is that you take it out thoroughly. (perhaps you can get away with less than this full procedure) Use the add/remove from control panel to remove the modem software. Check modems and if any still present remove from there. Check multimedia in control panel for a voice device and remove. Shutdown and physically remove the modem. boot w/o the modem to safe mode and (in Device Manager) if you see any modem OR modem enumerator OR voice under sound stuff the choose remove for it(them). Look in c:\windows\inf\other for inf files for the modem and delete. Reboot (enter the bios and reset the configuration data on the way if you know how) and if all looks ok still then shut down and install the modem from scratch.
tor je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 06.10.2004., 23:11   #3
ßellerophon
Sannin
 
ßellerophon's Avatar
 
Datum registracije: Jun 2003
Lokacija: Split
Postovi: 1,568
ovo zbilja nije strasno...
ili samo snimi taj file ili ponovo instaliraj...
__________________
YES - BUT /
your evaluation is superb - behold the underlying truth
ßellerophon je offline   Reply With Quote
Staro 07.10.2004., 09:05   #4
Vedran
Premium
 
Vedran's Avatar
 
Datum registracije: Aug 2004
Lokacija: Kutina
Postovi: 1,208
to se i meni dešavalo pod 98/me. nemaš frke, ako te baš toliko smeta u registryu potraži taj esuart.vxd i pobriši entry koji sadrži ime tog file-a... to je to...
Vedran je offline   Reply With Quote
Staro 07.10.2004., 11:58   #5
Emissary
ČLAN FKTa
Moj komp
 
Emissary's Avatar
 
Datum registracije: Jul 2004
Lokacija: Split
Postovi: 2,258
TNX na brzim odgovorima.
Problem i nije tako strašan ali užasno živcira. Ovo se zapravo događa na rođakovom kompu; probat ćemo riješit brisanjem iz Registryija.
Modem inače zaje*ava jer je neki teški soft i još teži generic, al se barem spaja na 50kbit/s, za razliku od moga US Roboticsa od 100EUR
Emissary je offline   Reply With Quote
Staro 08.10.2004., 03:08   #6
Emissary
ČLAN FKTa
Moj komp
 
Emissary's Avatar
 
Datum registracije: Jul 2004
Lokacija: Split
Postovi: 2,258
Key izbrisan, sve riješeno, hvala svima
Emissary je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na