Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 03.10.2004., 16:26   #1
Savage
Premium
 
Savage's Avatar
 
Datum registracije: Mar 2004
Lokacija: At The Gates Of Midian
Postovi: 111
monitor u pm

dobio sam monitor Eizo 17" star mozda 3god, a problem je u tome sto imam duplu sliku, lik mi kaze da je to zato sto imam 4m dug kabel od monitora pa da je zato slab signal. pa me zanima dal ima tko isti takav problem a u biti treba mi rješenje
__________________
Sempron 3000+/ 2400mhz
ATi 9600XT... 3dmark 2k3 5127mark
512mb ddr400
Savage je offline   Reply With Quote
Staro 03.10.2004., 16:45   #2
Emissary
ČLAN FKTa
Moj komp
 
Emissary's Avatar
 
Datum registracije: Jul 2004
Lokacija: Split
Postovi: 2,258
Najvjerojatnije je monitor ošo u PM, ali prije otpisa probaj s drugim kabelom
Emissary je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 04.10.2004., 00:30   #3
google
partibrejker
 
google's Avatar
 
Datum registracije: May 2004
Lokacija: Novi Zagreb
Postovi: 291
Kolika ti je rezolucija i refresh rate?

Mislim da nije problem u kabelu al ipak provjeri (možda je smješno, ali provjeri i da su kablovi dobro uštekani u monitor)... Probaj staviti neke vrijednosti kao sto su 800x600 i 60Hz - ako niti tako ne radi - e onda fakat s monitorom ne valja!
google je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na