Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 10.05.2018., 15:39   #1
Razarach
Premium
Moj komp
 
Razarach's Avatar
 
Datum registracije: Oct 2007
Lokacija: N. Gradiška / Varaždin
Postovi: 449
Zamrzavanje kompa BIOS pokazuje nisku voltazu na 3.3V

Pozdrav ekipa!
Prije neki dan sam primjetio da mi se komp smrzne prilikom igranja. Kako se taj problem nastavio pojavljivati odlucio sam za pocetak vratiti BIOS na default zbog clocka procesora. Tad sam primjetio da mi za 3.3V prikazuje 2.904V i vrišti crveno. Znam da ti senzori nisu u potpunosti točni, ali pri ruci nemam nista drugo za mjerenje.
Prvo sam odvrtio neke testove za CPU koji su prošli bez problema, memorija također. Nakon toga sam upogonio OCCT i probao njegov GPU: 3D i PSU test. Na oba testa mi se komp zamrnuo nakon 10ak sekundi, mozda malo više.



Komponente su:
Phenom II x4 945
ASUS M5A99FX pro r 2.0
R9 270X
Samsung 840 EVO
12Gb Ram-a
PSU Fractal Design Newton 1000W
Razarach je offline   Reply With Quote
Staro 10.05.2018., 16:39   #2
Bodisson
Premium
Moj komp
 
Bodisson's Avatar
 
Datum registracije: Dec 2014
Lokacija: Zagreb
Postovi: 203
Meni se čini da ideš kupiti novo napajanje...
Bodisson je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 10.05.2018., 17:20   #3
Mommistake
or dadmistake?
 
Mommistake's Avatar
 
Datum registracije: Nov 2008
Lokacija: Varaždin
Postovi: 8,345
Citiraj:
Autor Razarach Pregled postova
Pozdrav ekipa!
Prije neki dan sam primjetio da mi se komp smrzne prilikom igranja. Kako se taj problem nastavio pojavljivati odlucio sam za pocetak vratiti BIOS na default zbog clocka procesora. Tad sam primjetio da mi za 3.3V prikazuje 2.904V i vrišti crveno. Znam da ti senzori nisu u potpunosti točni, ali pri ruci nemam nista drugo za mjerenje.
Prvo sam odvrtio neke testove za CPU koji su prošli bez problema, memorija također. Nakon toga sam upogonio OCCT i probao njegov GPU: 3D i PSU test. Na oba testa mi se komp zamrnuo nakon 10ak sekundi, mozda malo više.



Komponente su:
Phenom II x4 945
ASUS M5A99FX pro r 2.0
R9 270X
Samsung 840 EVO
12Gb Ram-a
PSU Fractal Design Newton 1000W
Jesi probao te testove odraditi na default postavkama bez ikakvog clocka?
Mommistake je online   Reply With Quote
Staro 10.05.2018., 17:54   #4
Razarach
Premium
Moj komp
 
Razarach's Avatar
 
Datum registracije: Oct 2007
Lokacija: N. Gradiška / Varaždin
Postovi: 449
Jesam, odmah nakon sto se pocelo zamrzavati vratio sam sve na default. Nije pomoglo...
Razarach je offline   Reply With Quote
Staro 10.05.2018., 21:10   #5
John Creasy
For Whom The Bell Tolls
Moj komp
 
John Creasy's Avatar
 
Datum registracije: Oct 2005
Lokacija: Slavonski Brod
Postovi: 1,831
Citiraj:
Autor Razarach Pregled postova
Jesam, odmah nakon sto se pocelo zamrzavati vratio sam sve na default. Nije pomoglo...
probaj s drugim napajanjem, da eliminiraš problem.. istestiraj i memoriju s memtestom
John Creasy je offline   Reply With Quote
Staro 11.05.2018., 05:23   #6
Nbdy32
Premium
Moj komp
 
Datum registracije: Aug 2016
Lokacija: Bestovje,Sv.Nedelja
Postovi: 381
Odspoji napajanje (sve konektore), spoji zelenu i crnu da se upali napajanje ...


Multimetrom iliti unimerom izmjeri napon između narančaste i crne, morao bi imati oko 3.3V,ako nije napajanje ...


Najvjerojatnije neki napuhani kondenzator u saamom napajanju ...
Nbdy32 je offline   Reply With Quote
Staro 13.05.2018., 12:29   #7
Razarach
Premium
Moj komp
 
Razarach's Avatar
 
Datum registracije: Oct 2007
Lokacija: N. Gradiška / Varaždin
Postovi: 449
Tnx ekipa. Probam ovih dana pa se vratim s rezultatima.
Razarach je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na