Forumi


Povratak   PC Ekspert Forum > Računala > Mining
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 03.04.2017., 14:21   #121
Tempus
Premium
Moj komp
 
Datum registracije: Jan 2008
Lokacija: Split
Postovi: 64
Citiraj:
Autor Getriba94 Pregled postova
Samo da eliminiramo opciju , komp na sleep-never?
haha jest, pracene su upute po guide( stavljeno high performance) , i kada se boota iznova, bas boota kao da je bio izgasen
Tempus je offline   Reply With Quote
Staro 03.04.2017., 17:19   #122
Chuby
Premium
Moj komp
 
Chuby's Avatar
 
Datum registracije: Feb 2004
Lokacija: Zagreb
Postovi: 1,109
Nakon cca 45 minuta stavi ruku na napajanje i vidi jel se pregrijava.
Ako ne, vjerojatno si propustio nesto u power settingsu
Chuby je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 03.04.2017., 17:22   #123
Getriba94
Premium
Moj komp
 
Getriba94's Avatar
 
Datum registracije: Jun 2016
Lokacija: Zagreb
Postovi: 1,014
Citiraj:
Autor Chuby Pregled postova
Nakon cca 45 minuta stavi ruku na napajanje i vidi jel se pregrijava.
Ako ne, vjerojatno si propustio nesto u power settingsu

kazes mozda je samo monitor na "never"
Getriba94 je offline   Reply With Quote
Staro 03.04.2017., 19:28   #124
Los Sam
Premium
Moj komp
 
Los Sam's Avatar
 
Datum registracije: Aug 2007
Lokacija: Duga Resa
Postovi: 480
cesto je rjesenje problema od 4mhs-a, da se prebaci video kabel na graficku sa 4mhs i onda vidi jel isti problem, ako ni onda nije rjeseno onda se prebaci na drugu i tako ukrug...dok se ne dobije 20+
tako sam si par puta rijesio taj problem...
__________________
I moja baba je dijelila kupone, ali više ne.
Los Sam je offline   Reply With Quote
Staro 03.04.2017., 20:38   #125
Tempus
Premium
Moj komp
 
Datum registracije: Jan 2008
Lokacija: Split
Postovi: 64
Rijeseni svi problemi, ipak jesam ispa glup, na high performancu profilu bilo sve stavljeno never al on sam nije bia stavljen vec ostalo na balanced profilu , a monitor spojen nazad na grafu kojoj je padalo na 4mh/s i sad sve radi uredno, zahvaljujem na pomoci , jos ako neko ima kakav memshift/bios za xfx 470 black s elpida memorijom, i taj "problem" bi bio rijesen
Tempus je offline   Reply With Quote
Staro 03.04.2017., 22:37   #126
SetH
Premium
Moj komp
 
SetH's Avatar
 
Datum registracije: Dec 2004
Lokacija: ZG/Borongaj
Postovi: 3,280
Citiraj:
Autor antimon Pregled postova
Probaj driver 16.9.2 i clymore dual v8.1. (dosad s tom kombinacijom nikakvih problema).
probao, sve isto
SetH je offline   Reply With Quote
Staro 04.04.2017., 10:26   #127
maXonja
Premium
Moj komp
 
maXonja's Avatar
 
Datum registracije: Jan 2017
Lokacija: VŽ
Postovi: 1,179
Samo da podijelim još jedno iskustvo

Rigovi sa 2GB su no-go, nakon prvog rušenja sistema grafe su prepoznate sa 3GB i miner ne radi. Ako nema rušenja tj. radi se restart onda radi
Kroz vikend mi 2 puta nestalo struje tako da sam morao windowse reinstalirati na 3 riga

Nadalje, drugi problem je što sam u 2 riga imao Asus P5B matične ploče koje sa jednom grafičkom normalno prepoznaju 4GB rama, ali kad se ubaci druga ne prepoznaju više od 2.5GB rama, kada su 4 grafičke na ploči onda ne prepoznaje više od 1.5GB (iako je 4GB na ploči)
Postoji u BIOS-u ploče opcija "Memory remap feature" i kad se ona uključi onda je prepoznat sav ram, ali nema šanse da boota OS, a niti da započne instalacija istog (BSOD)
Probao razne opcije, spuštati takt memorije, podizati napone, igrati se s latencijama, ali ništa

Interesantna stvar je da u jednom rigu imam Intel DP965LT matičnu (znači isto Intel 965 chipset kao i na Asus P5B pločama) i ona nema takvih problema sa 4 grafe upiknute, na ploči je 3GB memorije, prepoznato je 3GB i radi bez problema

Umjesto jedne P5B ubačena Abit KN9 Ultra i ona prepozna svu memoriju i radi sa 4 grafe.
Sada samo čekam da mi dođe još jedna Gigabyte 970A-DS3P da zamijeni ovu Asus P5B koja je trenutno u funkciji (dok opet ne nestane struje )
__________________
Nvidia u očima
Intel u duši
Alfa Romeo u srcu

Molio bih da mi ne šaljete upite vezano za mining na PM, za to postoji podforum mining i prije ili kasnije će netko odgovoriti
maXonja je offline   Reply With Quote
Staro 04.04.2017., 12:16   #128
Getriba94
Premium
Moj komp
 
Getriba94's Avatar
 
Datum registracije: Jun 2016
Lokacija: Zagreb
Postovi: 1,014
To s 2gb je ono sto sam reko
Al vec s 3 moze

Sent from my D6603 using Tapatalk
Getriba94 je offline   Reply With Quote
Staro 04.04.2017., 12:59   #129
maXonja
Premium
Moj komp
 
maXonja's Avatar
 
Datum registracije: Jan 2017
Lokacija: VŽ
Postovi: 1,179
Citiraj:
Autor Getriba94 Pregled postova
To s 2gb je ono sto sam reko
Al vec s 3 moze

Sent from my D6603 using Tapatalk
Da, znam da si rekao, ali ti si rekao kod prvog restarta

Meni radi ako je normalan restart, ali ako rig krepa uslijed nestanka struje ili ako zablokira zbog prevelikog OC-a pa ga moram resetirat - onda više neće da radi
__________________
Nvidia u očima
Intel u duši
Alfa Romeo u srcu

Molio bih da mi ne šaljete upite vezano za mining na PM, za to postoji podforum mining i prije ili kasnije će netko odgovoriti
maXonja je offline   Reply With Quote
Staro 06.04.2017., 00:17   #130
Shamanix
Moj komp
 
Shamanix's Avatar
 
Datum registracije: Jun 2006
Lokacija: Osijek
Postovi: 866
Dakle, AMD rig mi je radio 6 dana bez problema, dok mi je danas pool poceo prijavljivat manji hashrate.. 130 umjesto 168..

Reported hashrate stoji kak treba, dok calculated hashrate je opao..



Ima li tko kakvu ideju zasto se to desava?

Restart svakih 5-6 dana jedino rijesenje ?
__________________
Shamanix je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 06.04.2017., 12:23   #131
drz_nedaj
Axl Rose
Moj komp
 
drz_nedaj's Avatar
 
Datum registracije: Feb 2008
Lokacija: Osijek
Postovi: 394
Jedno noob pitanje.. kako spojiti dva napajanja na maticnu?

Poslano sa mog EVA-L09 koristeći Tapatalk
drz_nedaj je offline   Reply With Quote
Staro 06.04.2017., 12:30   #132
Getriba94
Premium
Moj komp
 
Getriba94's Avatar
 
Datum registracije: Jun 2016
Lokacija: Zagreb
Postovi: 1,014
Citiraj:
Autor drz_nedaj Pregled postova
Jedno noob pitanje.. kako spojiti dva napajanja na maticnu?

Poslano sa mog EVA-L09 koristeći Tapatalk

Ne treba bit 2. napajanje na maticnoj, samo se treba upalit kada i prvo , mozes si mbo speaker plug pretvorit u momentary push button za paljenje, prvo napajanje ce palit prek maticne i jos dve zice sa switcha spojis na 24 pinski port drugog napajanja samo da ga upali.
Getriba94 je offline   Reply With Quote
Staro 06.04.2017., 12:32   #133
drz_nedaj
Axl Rose
Moj komp
 
drz_nedaj's Avatar
 
Datum registracije: Feb 2008
Lokacija: Osijek
Postovi: 394
Mozes pojasnit malo bolje sta tocno napraviti?

Poslano sa mog EVA-L09 koristeći Tapatalk
drz_nedaj je offline   Reply With Quote
Staro 06.04.2017., 12:41   #134
Getriba94
Premium
Moj komp
 
Getriba94's Avatar
 
Datum registracije: Jun 2016
Lokacija: Zagreb
Postovi: 1,014
Citiraj:
Autor drz_nedaj Pregled postova
Mozes pojasnit malo bolje sta tocno napraviti?

Poslano sa mog EVA-L09 koristeći Tapatalk

https://www.youtube.com/watch?v=YRhaI4W8d9s

na ova dva pina treba spojit momentary prekidač na 2. napajanju , posto ne koristis kuciste za mining pretpostavljam , bolje slozit prekidac .

ja sam ovo iskoristio http://img.bhs4.com/8d/2/8d2064aaa80...d2bd_large.jpg
odrezo speaker i nalemio prekidac , i spojio na mbo umjesto power switch kabla koje ide na kuciste , kada cu uzimat jos jedno napajanje spojit cu paralelno na taj prekicaj jos ova 2 pina sa videa od 2. napajanja , tako da se oba PSU pale i gase u isto vrijeme na taj gumb.

Ne znam koje jos metode postoje a da ne ukljucuju rezanje kablova posto to nije opcija ako su PSU pod garancijom,
Getriba94 je offline   Reply With Quote
Staro 06.04.2017., 12:49   #135
Shamanix
Moj komp
 
Shamanix's Avatar
 
Datum registracije: Jun 2006
Lokacija: Osijek
Postovi: 866
Najjednostavnija metoda je narucit adapter s ebay-a

http://www.ebay.com/itm/24-pin-To-Du...kAAOSwuxFYy7wV
__________________
Shamanix je offline   Reply With Quote
Staro 06.04.2017., 12:49   #136
drz_nedaj
Axl Rose
Moj komp
 
drz_nedaj's Avatar
 
Datum registracije: Feb 2008
Lokacija: Osijek
Postovi: 394
A juuuj.. nista izgleda od mog dual psu..

Morat cu izgleda to s ebaya.. opet cekat dva tjedna..

Poslano sa mog EVA-L09 koristeći Tapatalk
drz_nedaj je offline   Reply With Quote
Staro 06.04.2017., 12:52   #137
Getriba94
Premium
Moj komp
 
Getriba94's Avatar
 
Datum registracije: Jun 2016
Lokacija: Zagreb
Postovi: 1,014
Citiraj:
Autor drz_nedaj Pregled postova
A juuuj.. nista izgleda od mog dual psu..

Morat cu izgleda to s ebaya.. opet cekat dva tjedna..

Poslano sa mog EVA-L09 koristeći Tapatalk

Just why?

dok ne dode s ebaya spojis s prekidacem , dvije zice valjda nije problem spojit

p.s. narucio i ja splitter , nisam ni znao da postoji :P
Getriba94 je offline   Reply With Quote
Staro 06.04.2017., 13:28   #138
drz_nedaj
Axl Rose
Moj komp
 
drz_nedaj's Avatar
 
Datum registracije: Feb 2008
Lokacija: Osijek
Postovi: 394
To doslovno ovako?



Poslano sa mog EVA-L09 koristeći Tapatalk

Zadnje izmijenjeno od: FRipper. 08.04.2017. u 12:26.
drz_nedaj je offline   Reply With Quote
Staro 06.04.2017., 13:31   #139
maXonja
Premium
Moj komp
 
maXonja's Avatar
 
Datum registracije: Jan 2017
Lokacija: VŽ
Postovi: 1,179
Doslovno tako
__________________
Nvidia u očima
Intel u duši
Alfa Romeo u srcu

Molio bih da mi ne šaljete upite vezano za mining na PM, za to postoji podforum mining i prije ili kasnije će netko odgovoriti
maXonja je offline   Reply With Quote
Staro 08.04.2017., 10:32   #140
Tempus
Premium
Moj komp
 
Datum registracije: Jan 2008
Lokacija: Split
Postovi: 64
Je li itko zna u cemu bi mogao bit problem da mi miner pukne tocno u 3i30 iza ponoci svaku vecer, mislia sam da je slucajnost ali nije, s tim da iza toga riga nema ni na teamvieweru a kad dodjem do riga bude plavi ekran ili nema signala a vrti se grafa spojena u 16x slot kao i cpu i napajanje, evo tri veceri zaredom, a u logovima ne pronalazim nikakav problem. Smanjeni clockovi memorije na 1900, jezgra je vec downclockana pa sumnjam da je do toga a ne bi ni do biosa trebalo bit jer je u istu uru puklo i prije moddanog biosa. Moze li ruter ako mu se tada resetira pppoe veza uzrokovati to, na nacin da bloka miner pa se onda mozda srusi sve ?

U logovima jedino sta vidim prije prekida je da je watchdog 10ak sekundi prije bio pokrenut, ali on bude u periodu od nekoliko sati x puta pokrenut pa se nikad ne srusi nego u 3i30
Tempus je offline   Reply With Quote
Staro 08.04.2017., 11:07   #141
Chuby
Premium
Moj komp
 
Chuby's Avatar
 
Datum registracije: Feb 2004
Lokacija: Zagreb
Postovi: 1,109
Obzirom da se radi o tocnom vremenu, mozes provjerit task scheduler i vidjet ima li nesto sto se pokrece svakodnevno u to vrijeme i radi ti probleme.
Chuby je offline   Reply With Quote
Staro 13.04.2017., 09:58   #142
Shamanix
Moj komp
 
Shamanix's Avatar
 
Datum registracije: Jun 2006
Lokacija: Osijek
Postovi: 866
Imam problem na nvidia rigu, sve radi s 5 kartica, ali kad dodam 6. pocinju problemi..

Jedna grafa mi uvijek "pukne", to je 5. na slici u afterburnenru nestane ali vidi se u device manageru i gpuz..
ta grafa pokazuje 0mhz i naravno miner ne vidi tu karticu tako da radi samo s 5, sto je neprihvatljivo haha..



Mjerio sam napon na napajanju na kojem su spojene te 3 grafe koje pucaju i kad je pod opterecenjem napon je oko 11.7V, sto mislim da bi trebali biti ok..

Ima li tko kakvu ideju sta probat napravit? kako testirat i otkrit u cemu je problem?
__________________
Shamanix je offline   Reply With Quote
Staro 13.04.2017., 10:52   #143
johnsmith
Premium
 
Datum registracije: Dec 2007
Lokacija: vž
Postovi: 492
Koliko vučeš iz zida, koje napajanje? 11.7V nije neka sreća, min po atx-u je 11.6V ak se ne varam. Ak je uvjek ista grafa, probat zamjenit redoslijed pa vidjet?
johnsmith je offline   Reply With Quote
Staro 13.04.2017., 11:57   #144
Shamanix
Moj komp
 
Shamanix's Avatar
 
Datum registracije: Jun 2006
Lokacija: Osijek
Postovi: 866
Probao sam mijenjat i risere i slotove, sto je najjace sve ja tako kak je spojeno je radilo 6 dana bez problema dok nisam ubacio 6. grafu, ostalo nista nisam dirao..

EDIT: sad sam mjerio napon ponovo i nije 11.7 nego 11.98V
__________________

Zadnje izmijenjeno od: Shamanix. 13.04.2017. u 12:56.
Shamanix je offline   Reply With Quote
Staro 13.04.2017., 14:46   #145
Chuby
Premium
Moj komp
 
Chuby's Avatar
 
Datum registracije: Feb 2004
Lokacija: Zagreb
Postovi: 1,109
Meni je za isti takav problem bio krivac USB kabel na riseru. Ne znam tocno kako si mijenjao risere pa zato......
Chuby je offline   Reply With Quote
Staro 13.04.2017., 19:40   #146
Shamanix
Moj komp
 
Shamanix's Avatar
 
Datum registracije: Jun 2006
Lokacija: Osijek
Postovi: 866
hmmm.. mijenjao sam kompletno risere i isti se problem desava sa svim riserima.. uvijek ista grafa puca
__________________
Shamanix je offline   Reply With Quote
Staro 13.04.2017., 20:40   #147
maXonja
Premium
Moj komp
 
maXonja's Avatar
 
Datum registracije: Jan 2017
Lokacija: VŽ
Postovi: 1,179
Čekaj, ista grafa puca bilo ona uštekana u prvi ili peti PCI-E slot?

Ili bilo koja grafa zaštekana na taj određeni slot puca?
__________________
Nvidia u očima
Intel u duši
Alfa Romeo u srcu

Molio bih da mi ne šaljete upite vezano za mining na PM, za to postoji podforum mining i prije ili kasnije će netko odgovoriti
maXonja je offline   Reply With Quote
Staro 13.04.2017., 20:53   #148
Shamanix
Moj komp
 
Shamanix's Avatar
 
Datum registracije: Jun 2006
Lokacija: Osijek
Postovi: 866
Puca uvijek ta ista bilo koji riser stavio.. tj jedna od dvije, 5. ili 6. su pucale kak sam mjenjao.. znaci pukne mi grafa skontam u 6. je slotu.. prebacim tu grafu u 1. slot pukne grafa u 5. slotu, to sam kombinirao dok sam imao grafu manjka.. obje grafe koje pucaju su spojene na isto napajanje.. i onda sam ostavio samo prvi slot prazan s 5 grafi i tako je znalo radit i po 6 dana bez prestanka, na tim slotovima spojeno koji su pucali (5. i 6.) samo nije bilo grafe u 1. slotu..

Evo sad rad bez prestanka vec 8 sati sa 6 grafi.. vidit ce mo dokle ce izdrzat lol
__________________

Zadnje izmijenjeno od: Shamanix. 13.04.2017. u 21:05.
Shamanix je offline   Reply With Quote
Staro 18.04.2017., 06:00   #149
Shamanix
Moj komp
 
Shamanix's Avatar
 
Datum registracije: Jun 2006
Lokacija: Osijek
Postovi: 866
Na AMD rigu mi je vec drugi PCIe konektor na napajanju izgorio.. lol

To je to, jos jedan ak izgori moram kupovat novo napajanje..
__________________
Shamanix je offline   Reply With Quote
Staro 18.04.2017., 08:17   #150
FRipper
MiningMod
Moj komp
 
FRipper's Avatar
 
Datum registracije: Jun 2005
Lokacija: Zagreb
Postovi: 7,994
Pa kako to spajaš? Meni još ništa nije izgorilo na rigovima :S
FRipper je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na