Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 08.05.2018., 18:05   #1
Boopsy
Premium
Moj komp
 
Boopsy's Avatar
 
Datum registracije: Jan 2006
Lokacija: Zagreb
Postovi: 205
Ventilatori na serveru na 100%

Bok

Imam problem sa serverom:
ProLiant ML350 G6
Procesor: xenon E5506
Ram: 8GB

Sva 3 ventilatora na kućištu mi rade na 100%. Na procesoru je pasivan hladnjak, prašina očišćena.
Speedfan mi očitava temperature od 25 pa da 40C. Jezgre procesora su na 32-35C.
Koliko sam gledao u biosu ima samo 3 opcije za reguliranje brzine ventilatora: advanced, optimal i reduced.
Advanced ne želi pokrenuti jer za to trebaju 4 ventilatora na kućištu, a na optimal i reduced se ventilatori vrte na 100%. Prvih 2 min ventovi normalno rade, a kasnije na 100% i ne gase se, makar nitko ništa ne radi na serveru.
Gledao sam kupiti CPU hladnjak ili još koji ventilator za kućište, ali ne znam gdje bi ih kupio. Ventilatori na kućištu imaju neke proširene 4 pinske priključke, na koje ne mogu spojiti normalne ventilatore.
Rupe za hladnjak procesora su isto neke drugačije. Kupio sam socket 1366 hladnjak ali rupe ne pašu.
Ne znam što da napravim da ga stišam.

Hvala
__________________
C2D e6320, AC freezer Pro
Asus P5B Deluxe wifi
Sapphire 2900Pro
HDD Hitachi 80Gb
4x1Gb DDR2 800
Corsair 450
Boopsy je offline   Reply With Quote
Staro 08.05.2018., 18:13   #2
Pupo
Premium
Moj komp
 
Pupo's Avatar
 
Datum registracije: Jun 2005
Lokacija: Vallis Aurea / ZG
Postovi: 5,885
To ti je novo stanje il ti je oduvijek tako?
Pupo je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 08.05.2018., 18:17   #3
Ag008
RESPECT MY AUTHORITAH
Moj komp
 
Ag008's Avatar
 
Datum registracije: Jul 2008
Lokacija: Rijeka
Postovi: 5,348
Bios update?
Probaj ga staviti u standby pa dignuti. Hoće li i tada biti 100%
__________________
👌🤔
Ag008 je offline   Reply With Quote
Staro 08.05.2018., 18:25   #4
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 16,037
Koji os vrtiš na njemu ?
Jednako će se ponašati ako fali / nešto je krivo sa managment agentom.
Lako je moguće da ga nećeš stišati bez 4. ventilatora.
Općenito poznat slučaj po Google.
Serverske muke su takve, treba odg. origigi dijelovi.

Vjerojatno nije tvoj slučaj ali samo kao primjer > https://community.hpe.com/t5/ProLian...6/td-p/4666795
Nikky je offline   Reply With Quote
Staro 08.05.2018., 18:56   #5
Boopsy
Premium
Moj komp
 
Boopsy's Avatar
 
Datum registracije: Jan 2006
Lokacija: Zagreb
Postovi: 205
Gore je windows server 2008 R2.

Tako je već par godina, ali nismo se zamarali time jer je bio na lokaciji gdje ga nitko nije mogao čuti. Sad smo se preselili u novi prostor gdje je sve od knaufa, pa mi se i susjedi žale koliko je glasan

Nije problem kupiti novi ventilator, samo ne znam gdje da kupim novi ventilator s tim razmakom pinova.

Isto tako ne znam na koji način da nađem ovaj senzor temperature koji kaže da je tempratura 40C. Speedfan ga identificira kao temp2.

Iz standby-a isto prvo radi tiho prvih par min, a onda ventilatori kroz 2-3 min ubrzaju na 100%.

Po device manageru sve izgleda ok.
Task manager isto sve ok, CPU je onako 0-1% pošto trenutno nitko ne radi na njemu. Ram usage 35%.

Hvala
__________________
C2D e6320, AC freezer Pro
Asus P5B Deluxe wifi
Sapphire 2900Pro
HDD Hitachi 80Gb
4x1Gb DDR2 800
Corsair 450
Boopsy je offline   Reply With Quote
Staro 08.05.2018., 19:08   #6
RainZG
Premium
Moj komp
 
Datum registracije: Jan 2008
Lokacija: Zagreb
Postovi: 80
Update biosa, update managment agenta i onda vidi. Imao slican slucaj sa novim supermicro serverima. Sa updejtom biosa sve rijeseno.


Sent from my iPhone using Tapatalk Pro
RainZG je offline   Reply With Quote
Staro 08.05.2018., 19:13   #7
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 16,037
Ako zvuči ovako nije ni čudo da si (skoro) već lud > https://www.youtube.com/watch?v=5XnvidgMpyk

Ovdje su radili upgrade sa drugim cpu ... nebitno .. na kraju se čuje kako "normalno" radi a i vide se sva 4 venta.
Ventovi ne izgledaju nešto posebno ali imaju ovo "vješanje" i trebaju biti takvi ...
Gdje nabaviti neam blage.
Nikky je offline   Reply With Quote
Staro 08.05.2018., 19:47   #8
Pupo
Premium
Moj komp
 
Pupo's Avatar
 
Datum registracije: Jun 2005
Lokacija: Vallis Aurea / ZG
Postovi: 5,885
Neki driveri od ploče možda nedostaju? U krajnjem slučaju, ubaci neke otpornike i bok.
Pupo je offline   Reply With Quote
Staro 08.05.2018., 20:54   #9
Alister
Premium
Moj komp
 
Alister's Avatar
 
Datum registracije: Aug 2009
Lokacija: Dugo Selo
Postovi: 1,039
Boopsy da li imaš sve instalirano na serveru od drivera, software-a, senzora itd itd. To ti je osnovno da sve to update-taš, i BIOS kao što ti kolege govore. To pomaže u velikom broju slučaja.
Vent možeš kupiti preko servisa, ili ebay, Amazon itd

Kažeš: Iz standby-a isto prvo radi tiho prvih par min, a onda ventilatori kroz 2-3 min ubrzaju na 100%.

Po meni se onda upali neki senzor ili neki app koji baca krive podatke pa vent poludi. Da li imaš ugrađenu neku PCI karticu u njega, i radi toga znaju poluditi jer ju software ne može očitati (temp, oprerećenje itd) pa ne za da li se dobro hladi ili ne.

što ti kaže dijagnostika senzora ?

Zadnje izmijenjeno od: Alister. 09.05.2018. u 09:43.
Alister je offline   Reply With Quote
Staro 08.05.2018., 23:17   #10
masesto
Registered User
 
Datum registracije: Jan 2010
Lokacija: Here
Postovi: 13
Jeste mozda ubacili neki novi hard disk koji nije kompatibilan sa serverom? Znam da je bilo dosta problema ako nije hard od proizvodjaca servera pa ventovi cijelo vrijeme rade na 100%. Probajte izvaditi jedan hard disk da eliminirate taj problem.

Poslano sa mog m2 koristeći Tapatalk
masesto je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na