Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 09.10.2018., 04:06   #1
cynic
Registered User
Moj komp
 
Datum registracije: Oct 2018
Lokacija: Čakovec
Postovi: 3
3,95 GB od 8,00 GB iskoristivo

Lijep pozdrav!
Naime, odlučio sam ovo ljeto uštediti i sam napraviti jednu konfiguraciju koja je nakraju ovakva završila:
Matična: X470 AORUS GAMING
Procesor: AMD Ryzen 7 1700x 3,4 GHz
GPU: PNY 1070Ti 8,00 GB
RAM: 2x 4GB
Windows 10 Home x64

Nakon tjedan-dva igranja na istoj, shvatio sam da mi nekad odjednom drop se dogodi u FPSu, totalno nenadano.. prvo mislio da je do greške u grafičkoj ili kablovima, ali nedugo nakon toga shvatio da se drop rjeđe događa ako mi u backgroundu ništa, čak niti Chrome ne radi.. otišao sam odma na Task manager pogledati u čem je stvar, i kad vidi ono, 3,91 GB od 4,00 GB memorije iskorišteno.. meni to čudno kako kad znam da imam 8 GB.. i ništa, vidio odmah na Properties od My computer => Instalirana memorija: 8,00 GB (3,95 iskoristivo).

Sad, već sam se bavio takvim stvarima na starom kompu, i čak nešto i uspio preko "Memory remap feature" u starom BIOSu, ali mi je caka da mi je ova Gigabyte matična u UEFIu, i mislim da niti nema tu opciju.. također mi nije pomoglo niti checkanje "Maximum memory" box u System Configuration.. ima netko još kakve prijedloge kako bi se iskoristilo svih 8 GB, a bez da moram otvarati kutiju kao takvu (jer nisam baš nešto vješt u tome) ili da ne moram nekome nositi istu? I ako bi netko imao odgovor zašto uopće je došlo do toga? (pod pretpostavkom da pružatelj usluge sastavljanja PCa nije zaje*o)

Hvala mnogo!
cynic je offline   Reply With Quote
Staro 09.10.2018., 05:49   #2
viper
super user
Moj komp
 
viper's Avatar
 
Datum registracije: Dec 2007
Lokacija: //ZAGREB\\
Postovi: 1,785
To si napravio? Meni je ovo gore pomoglo.
igpu nemas da bi ti win rezervirao memoriju za nju. Navodno pomaze i flash biosa.
__________________
viper je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 09.10.2018., 10:45   #3
Sinac
...samo te gledam...
Moj komp
 
Sinac's Avatar
 
Datum registracije: Mar 2007
Lokacija: Zagreb
Postovi: 1,837
Jesu sigurno 64-bitni Windowsi u priči?
Sinac je offline   Reply With Quote
Staro 09.10.2018., 10:50   #4
ShebY
Premium
Moj komp
 
ShebY's Avatar
 
Datum registracije: Sep 2007
Lokacija: Velika / Osijek
Postovi: 1,213
Citiraj:
Autor Sinac Pregled postova
Jesu sigurno 64-bitni Windowsi u priči?
99.9999% da je ovo.
__________________

ShebY je online   Reply With Quote
Staro 09.10.2018., 10:57   #5
veve
woot!!!
Moj komp
 
veve's Avatar
 
Datum registracije: Aug 2005
Lokacija: Varaždin
Postovi: 2,125
Ili je neka HW greška ili memorija nije u pravilnim slotovima.
veve je offline   Reply With Quote
Staro 09.10.2018., 11:27   #6
Mommistake
or dadmistake?
 
Mommistake's Avatar
 
Datum registracije: Nov 2008
Lokacija: Varaždin
Postovi: 8,574
1. Provjeriti da li su x64 winsi
2. Provjeriti ispravnost prvo jedne, pa druge memorije (izvaditi jednu pa testirati)
3. Krivi slotovi na matičnoj, provjeriti da li su u dobrim slotovima
4. Tek onda tražiti softwareski, ali po defaultu bi trebalo raditi kako treba i bez tih Windows điđa-miđa
Mommistake je offline   Reply With Quote
Staro 09.10.2018., 11:40   #7
mamutarka
ODUZIMAM VAM RIJEČ
Moj komp
 
mamutarka's Avatar
 
Datum registracije: Aug 2005
Lokacija: Zagreb
Postovi: 7,817
napisao je x64, nije valjda bezveze D:
__________________
mamutarka je offline   Reply With Quote
Staro 09.10.2018., 13:07   #8
cynic
Registered User
Moj komp
 
Datum registracije: Oct 2018
Lokacija: Čakovec
Postovi: 3
Citiraj:
Autor viper Pregled postova
To si napravio? Meni je ovo gore pomoglo.
igpu nemas da bi ti win rezervirao memoriju za nju. Navodno pomaze i flash biosa.
Da da, prvo što sam pogledao, ništa od toga nažalost!

Što se tiče x64 Winsa, evo slika u prilogu za nevjerne tome. Znači, van x64 winsa i prčkanja po BIOSu, ostaje mi samo otvoriti kutiju i prčkati po RAMima samostalno?
Attached Thumbnails
Click image for larger version

Name:	x64.png‎
Views:	88
Size:	4.2 kB
ID:	20268  
cynic je offline   Reply With Quote
Staro 09.10.2018., 13:16   #9
mamutarka
ODUZIMAM VAM RIJEČ
Moj komp
 
mamutarka's Avatar
 
Datum registracije: Aug 2005
Lokacija: Zagreb
Postovi: 7,817
pa malo se igraj s keksima
__________________
mamutarka je offline   Reply With Quote
Staro 09.10.2018., 13:23   #10
trex
Premium
Moj komp
 
trex's Avatar
 
Datum registracije: Apr 2005
Lokacija: Bjelovar
Postovi: 383
Otvori kutiju, povadi rame, obriši kontakte, ispuši slotove i vrati isto kako je i bilo.
Ako ne upali, miksaj module i testiraj, ako ništa ne upali, izvadi procesor i ispuši/očisti i vrati nazad.
Ovo se često dešava kada modul djelomično izgubi kontakt
trex je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 09.10.2018., 13:25   #11
DiRT
► Play ▌▌ Pause ■ Stop
Moj komp
 
DiRT's Avatar
 
Datum registracije: Jan 2010
Lokacija: Zagreb
Postovi: 910
Ma ne valja ti matična:

"I found a solution, although you'll not like it. In my case, the motherboard was faulty. Specifically, the dual channel portion. It'd register all the ram with one stick, because that's single channel. Half the ram with dual channel.
Before I figured it out, I even tried a different set of memory (went with stuff that said Ryzen on it, figured if that didn't do the trick nothing would). Same issue. I called up the MB manufacturer and they helped me determine the issue.
I replaced the board with a MSI X370 GAMING PRO CARBON, and suddenly the RAM reported correctly. Sounds like your current board has the same dual channel problem mine had."
__________________


CPU: Intel Pentium G4560
COOLER: SCYTHE Mugen 3 rev. B
MBO: MSI B250 GAMING M3
GPU: Gigabyte GTX 1060 Xtreme Gaming 6 GB
RAM: Kingston HyperX Fury (2x8GB) 2133MHz@2400MHz CL16 DDR4
SSD: Samsung 840 Pro (128GB)
HDD: WD1003FZEX (1TB), WD6400AAKS (640GB)
externi HDD: Transcend StoreJet 25D3 (500GB)
PSU: Corsair VX550W
MONITOR (TV): Dell U2414H, Panasonic TX-P42S20E
OS: Windows 10 Pro 64-bit
KUCISTE: Antec 300, 2xSCYTHE Slip Stream 120mm (500rpm, 7.5 dB)

TIPKOVNICA: Logitech G413 Silver
MIS: Logitech G502 Proteus Spectrum RGB + SteelSeries Qck mini
ZVUCNICI: Logitech Z-5500 (S/PDIF)
SLUSALICE: Pioneer SE-M390, Samsung HS130
OSTALO: HP Deskjet 1050A

MOB: Samsung G930F Galaxy S7 Black, 32GB, 8.0 + Samsung microSDXC 64GB EVO+
DiRT je offline   Reply With Quote
Staro 09.10.2018., 13:28   #12
Frung
Premium
Moj komp
 
Frung's Avatar
 
Datum registracije: Oct 2008
Lokacija: zg westside
Postovi: 452
Poslikaj kako si rasporedio RAM na matičnoj, tj. kako je uštekan sad.
__________________
~Fury of the dwarves runs deep.
Frung je offline   Reply With Quote
Staro 09.10.2018., 15:37   #13
alen.s
Premium
Moj komp
 
alen.s's Avatar
 
Datum registracije: Oct 2007
Lokacija: Split
Postovi: 1,265
ja san ne tako davno isa apgrejdat ram sa 8 na 16gb i ima slican prob;
komp vidi 16gb (u biosu i windowsima) međutim samo je 8gb bilo iskoristivo a ostalih 8gb je bilo hardware reserved....da skratim priču u pitanju je bio ram jer kad sam dobio novi keks svih 16gb je bilo tu i iskoristivo
Attached Thumbnails
Click image for larger version

Name:	Screenshot (78).png‎
Views:	44
Size:	1.88 MB
ID:	20269  
alen.s je offline   Reply With Quote
Staro 09.10.2018., 16:07   #14
trex
Premium
Moj komp
 
trex's Avatar
 
Datum registracije: Apr 2005
Lokacija: Bjelovar
Postovi: 383
Ovakva greška se može javiti iz više razloga, a jedan od njih je loš kontakt modula i matične. Naime, podaci u modulu su u spd-u koji se očita normalno i zato se modul vidi u biosu i OS-u, ali adresni vodovi nemaju kontakt tako da sustav skuži prilikom inicijalizacije i zabrani korištenje ostatka rama.
može biti i do verzija windowsa, nepodržanih modula, krive konfiguracije modula, procesora i tko zna čega još sve ne.
Zaključivati iz jednog primjera da je matična defektna nije OK
trex je offline   Reply With Quote
Staro 09.10.2018., 17:44   #15
DiRT
► Play ▌▌ Pause ■ Stop
Moj komp
 
DiRT's Avatar
 
Datum registracije: Jan 2010
Lokacija: Zagreb
Postovi: 910
Je, nije dobro zaključivat na jednom primjeru, al eto jedan sam izdvojio, ima tog više očito. I meni je isto prije 3 put bila matična defektna na starijim konfama, prvo sam sve ostalo probao, al nije pomoglo i na kraju sve muke je bila matična problem, jest da nije takav problem ko ovaj ryzen, al eto, bilo je da nisu radila 2 slota i da se smrzavalo. Najbolje bi bilo riješit da ne mora drugu matičnu i sve ponovo dizat, instalirat itd.
__________________


CPU: Intel Pentium G4560
COOLER: SCYTHE Mugen 3 rev. B
MBO: MSI B250 GAMING M3
GPU: Gigabyte GTX 1060 Xtreme Gaming 6 GB
RAM: Kingston HyperX Fury (2x8GB) 2133MHz@2400MHz CL16 DDR4
SSD: Samsung 840 Pro (128GB)
HDD: WD1003FZEX (1TB), WD6400AAKS (640GB)
externi HDD: Transcend StoreJet 25D3 (500GB)
PSU: Corsair VX550W
MONITOR (TV): Dell U2414H, Panasonic TX-P42S20E
OS: Windows 10 Pro 64-bit
KUCISTE: Antec 300, 2xSCYTHE Slip Stream 120mm (500rpm, 7.5 dB)

TIPKOVNICA: Logitech G413 Silver
MIS: Logitech G502 Proteus Spectrum RGB + SteelSeries Qck mini
ZVUCNICI: Logitech Z-5500 (S/PDIF)
SLUSALICE: Pioneer SE-M390, Samsung HS130
OSTALO: HP Deskjet 1050A

MOB: Samsung G930F Galaxy S7 Black, 32GB, 8.0 + Samsung microSDXC 64GB EVO+
DiRT je offline   Reply With Quote
Staro 10.10.2018., 14:40   #16
cynic
Registered User
Moj komp
 
Datum registracije: Oct 2018
Lokacija: Čakovec
Postovi: 3
Citiraj:
Autor trex Pregled postova
Ovakva greška se može javiti iz više razloga, a jedan od njih je loš kontakt modula i matične. Naime, podaci u modulu su u spd-u koji se očita normalno i zato se modul vidi u biosu i OS-u, ali adresni vodovi nemaju kontakt tako da sustav skuži prilikom inicijalizacije i zabrani korištenje ostatka rama.
može biti i do verzija windowsa, nepodržanih modula, krive konfiguracije modula, procesora i tko zna čega još sve ne.
Zaključivati iz jednog primjera da je matična defektna nije OK
Nažalost, vjerujem da je ovo. Probao sam sve softverski, hardverski kolko god znam sam mijenjao iz DIMM slotova i isprobavao različite stvari ali bezuspješno. Zvao nakraju lika koji je fizički sastavljao komp i rekao da po svemu sudeći modul je sje*an. Nosit ću mu da to provjeri kad stignem, pa mogu eventualno napisati šta kaže za sve ekipu ubuduće s ovakvim problemom. Hvala!
cynic je offline   Reply With Quote
Staro 10.10.2018., 23:03   #17
Cuky
jedan i jedini :D
Moj komp
 
Cuky's Avatar
 
Datum registracije: Sep 2005
Lokacija: novi zagreb
Postovi: 3,720
Moze ti bit do memorije, do ploce ili do procesora. Nazalost ne znas dok ne isprobas s nekom novom komponentom tog tipa.
Cuky je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na