Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 18.09.2018., 00:51   #1
alfa159
Premium
Moj komp
 
alfa159's Avatar
 
Datum registracije: Jul 2008
Lokacija: Zagreb
Postovi: 68
hardverski reset biosa grafičke, te novo pitanje ;)

Pozdrav svima.
Sapphire HD7770 neće raditi pod njenim driverima već daje crni ekran.
Sa Microsoftovima radi ok.
Htio flashnuti BIOS ali atiflash ju uopće ne vidi u utoru. Stavio drugu u isti utor i nju vidi.
Imao tko takav slučaj?



(Sumnjam da ima ali ne da mi mira, pa da pitam. :

Ima li mogućnost reseta biosa grafičke kartice slično kao na matičnoj?
Možda ima neka caka sa kratkim spojem na nekim elementima?

Konkretno me zanima za Sapphire hd6850..

Zahvaljujem na odgovorima.
__________________
rođen u V.G.
komp2:
HP Vectra VL600, P III 733 MHz, Kingmax 2 x 256 MB PC133 rama, Leadtek WinFast A400 Ultra TDH GF6800, 128MB, 256bita, Seagate 80GB, Win2000

Zadnje izmijenjeno od: alfa159. 02.11.2018. u 22:21. Razlog: promjena naslova i dodan još jedan
alfa159 je offline   Reply With Quote
Staro 18.09.2018., 06:24   #2
Nbdy32
Premium
Moj komp
 
Datum registracije: Aug 2016
Lokacija: Bestovje,Sv.Nedelja
Postovi: 422
Jedino net i preko int.grafe flashat bios ...
Nbdy32 je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 18.09.2018., 08:19   #3
Brzi Picek
Premium
Moj komp
 
Brzi Picek's Avatar
 
Datum registracije: Nov 2011
Lokacija: Ri,De,Čk,Zg itd
Postovi: 383
ne , moraš preflešati ako si što mjenjao
ako ti ne radi onda ovoo što je kolega naveo osim što za tu ruzinu nema fleša preko interneta
__________________
Brzi Picek
Brzi Picek je offline   Reply With Quote
Staro 18.09.2018., 08:31   #4
Frung
Premium
Moj komp
 
Frung's Avatar
 
Datum registracije: Oct 2008
Lokacija: zg westside
Postovi: 452
Mislim da je htio reći da mu treba integrirana ili druga grafička kartica da baca sliku dok fleša ovu 6850 koja ima krivi BIOS. A sad internet ti treba kao izvor ispravnog BIOSa.
__________________
~Fury of the dwarves runs deep.
Frung je offline   Reply With Quote
Staro 18.09.2018., 08:36   #5
Nbdy32
Premium
Moj komp
 
Datum registracije: Aug 2016
Lokacija: Bestovje,Sv.Nedelja
Postovi: 422
Loše sam se odrazio ...

Mislio sam sa neta skinuti ispravan bios,pa onda flešati dok je monitor spojen preko integrirane grafe ...
Ili ako imaš 2 utora za grafu,staviti još jednu,pa drugu flešati ...
Nbdy32 je offline   Reply With Quote
Staro 18.09.2018., 23:51   #6
alfa159
Premium
Moj komp
 
alfa159's Avatar
 
Datum registracije: Jul 2008
Lokacija: Zagreb
Postovi: 68
Hvala na odgovorima ali nije to u pitanju.
Što se tiče flešanja imam mb sa integriranom i to sam uspio napraviti na prvoj kartici i od onda više ne dopušta dizanje uopće kompa. Nema ni bipa da prolazi bios, ništa.
Druga kartica kad je u utoru komp ju uopće ne vidi.

Znači, prvu ne mogu flešati jer sa njome se ne diže komp a drugu komp ne vidi.

Iz tog razloga je bilo moje pitanje za mogućnost hardverskog reseta BIOS-a ako postoji.
__________________
rođen u V.G.
komp2:
HP Vectra VL600, P III 733 MHz, Kingmax 2 x 256 MB PC133 rama, Leadtek WinFast A400 Ultra TDH GF6800, 128MB, 256bita, Seagate 80GB, Win2000
alfa159 je offline   Reply With Quote
Staro 19.09.2018., 06:25   #7
Nbdy32
Premium
Moj komp
 
Datum registracije: Aug 2016
Lokacija: Bestovje,Sv.Nedelja
Postovi: 422
Zašto si siguran da je bios grafičke u pitanju ???


U pravilu je moguće resetirati bios,ali to zahtjeva vađenje čipa i rađenje JTAG-a ...
Nbdy32 je offline   Reply With Quote
Staro 19.09.2018., 07:13   #8
coconut
Premium
Moj komp
 
coconut's Avatar
 
Datum registracije: Mar 2006
Lokacija: Opatija
Postovi: 28,758
Nedavno je tu negdje bila vrlo slična tema. Ne znam kako se riješio problem. Potraži malo tu temu.
__________________
"Dvije stvari su beskonačne - svemir i ljudska glupost. Za svemir nisam siguran." A. Einstein
coconut je offline   Reply With Quote
Staro 19.09.2018., 08:57   #9
alfa159
Premium
Moj komp
 
alfa159's Avatar
 
Datum registracije: Jul 2008
Lokacija: Zagreb
Postovi: 68
Tražio ali budem još.
Za ovu jednu sam siguran jer prije flešanja je radila barem sa standardnim driverima a sad ne diže komp. Kad bi uspio resetirati hardverski bar bi ponovo se mogao poigrati sa biosom na njoj.
Za sam uzrok kvara nisam mislio da je uzrok tome krivi bios ali samo mi je to preostalo kaj mogu probati prije kulinarskih aktivnosti.
__________________
rođen u V.G.
komp2:
HP Vectra VL600, P III 733 MHz, Kingmax 2 x 256 MB PC133 rama, Leadtek WinFast A400 Ultra TDH GF6800, 128MB, 256bita, Seagate 80GB, Win2000
alfa159 je offline   Reply With Quote
Staro 19.09.2018., 12:21   #10
Sinac
...samo te gledam...
Moj komp
 
Sinac's Avatar
 
Datum registracije: Mar 2007
Lokacija: Zagreb
Postovi: 1,837
U BIOS-u matične ploče namjesti da ti je primarna grafička kartica ova integruša sa matične ploče pa probaj.
Sinac je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 19.09.2018., 14:29   #11
trex
Premium
Moj komp
 
trex's Avatar
 
Datum registracije: Apr 2005
Lokacija: Bjelovar
Postovi: 383
Ti bi htio resetirati POSTAVKE BIOS-a a ne BIOS na uređaju koji nema korisnički promjenjive postavke, pa samim time niti popratni hardver(vanjski napajane registre, bateriju) niti procedure za reset tih postavki.
Jedini način da vratiš kako je bilo je da ponovo flashas originalnu verziju BIOSa preko posebnog programa za flashanje, kao što si već radio ranije.
Znači odgovor na tvoje pitanje je - NE
Ali to ne znači da nema načina da se to odradi, ali ne tako kako si zamislio
trex je offline   Reply With Quote
Staro 19.09.2018., 15:41   #12
leonardo
Premium
 
leonardo's Avatar
 
Datum registracije: Nov 2003
Lokacija: somewhere
Postovi: 218
Brickao si je sa krivim biosom.
Na kartici imas vga bios chip na kojem moras shortat 2 pina(1 i 8) da je prepozna flash alat a prije flashiranja moras prekinit spoj i na taj nacin omogucis flash direktno pisanje preko npr atiflash toola.
Evo neke upute
Za bios pogledaj koju karticu, memoriju i version imas na link
Imas ovdje naziv chipa i kako izgleda.
Malo je zeznuto za spojit i odspojit pinove, ali zalemis zicice na pinove.
Imao isti problem sa karticom koju sam kupio sa ebaya daaaavno. Ovo je rjesilo problem.

Zadnje izmijenjeno od: leonardo. 19.09.2018. u 16:03.
leonardo je offline   Reply With Quote
Staro 19.09.2018., 16:46   #13
Halos
muimerP
Moj komp
 
Halos's Avatar
 
Datum registracije: Nov 2006
Lokacija: VG
Postovi: 3,232
Citiraj:
Autor leonardo Pregled postova
Brickao si je sa krivim biosom.
Na kartici imas vga bios chip na kojem moras shortat 2 pina(1 i 8) da je prepozna flash alat a prije flashiranja moras prekinit spoj i na taj nacin omogucis flash direktno pisanje preko npr atiflash toola.
Evo neke upute
Za bios pogledaj koju karticu, memoriju i version imas na link
Imas ovdje naziv chipa i kako izgleda.
Malo je zeznuto za spojit i odspojit pinove, ali zalemis zicice na pinove.
Imao isti problem sa karticom koju sam kupio sa ebaya daaaavno. Ovo je rjesilo problem.
Potpisujem

Nakon Flashanja x1800xt biosom od x850xt uspješno sam gornjom metodom riješio problem, samo strpljivo.

Ako je do toga..
Halos je offline   Reply With Quote
Staro 20.09.2018., 00:11   #14
alfa159
Premium
Moj komp
 
alfa159's Avatar
 
Datum registracije: Jul 2008
Lokacija: Zagreb
Postovi: 68
Leonardo i Halos, upravo to mi je trebalo. Znao sam u magli da negdje nešto ima vezano uz brikanje čipa ali nisam se mogao sjetiti.

Dečki fala puno!
__________________
rođen u V.G.
komp2:
HP Vectra VL600, P III 733 MHz, Kingmax 2 x 256 MB PC133 rama, Leadtek WinFast A400 Ultra TDH GF6800, 128MB, 256bita, Seagate 80GB, Win2000
alfa159 je offline   Reply With Quote
Staro 02.11.2018., 16:37   #15
alfa159
Premium
Moj komp
 
alfa159's Avatar
 
Datum registracije: Jul 2008
Lokacija: Zagreb
Postovi: 68
Samo da velim da uz svu muku nisam uspio vratiti na HD6850 ni lošu sliku.

Evo da ne stavljam novi naslov jer pitanje je slično.

Sapphire HD7770 neće raditi pod njenim driverima već daje crni ekran.
Sa Microsoftovima radi ok.
Htio flashnuti BIOS ali atiflash ju uopće ne vidi u utoru. Stavio drugu u isti utor i nju vidi.
Imao tko takav slučaj?
Još nisam išao na hard čišćenje BIOS-a ali probati ću i to kad nađem vremena.
__________________
rođen u V.G.
komp2:
HP Vectra VL600, P III 733 MHz, Kingmax 2 x 256 MB PC133 rama, Leadtek WinFast A400 Ultra TDH GF6800, 128MB, 256bita, Seagate 80GB, Win2000
alfa159 je offline   Reply With Quote
Staro 05.11.2018., 11:09   #16
trex
Premium
Moj komp
 
trex's Avatar
 
Datum registracije: Apr 2005
Lokacija: Bjelovar
Postovi: 383
Neispravna ti je grafa
trex je offline   Reply With Quote
Staro 05.11.2018., 11:22   #17
Mommistake
or dadmistake?
 
Mommistake's Avatar
 
Datum registracije: Nov 2008
Lokacija: Varaždin
Postovi: 8,574
Citiraj:
Autor alfa159 Pregled postova
Samo da velim da uz svu muku nisam uspio vratiti na HD6850 ni lošu sliku.

Evo da ne stavljam novi naslov jer pitanje je slično.

Sapphire HD7770 neće raditi pod njenim driverima već daje crni ekran.
Sa Microsoftovima radi ok.
Htio flashnuti BIOS ali atiflash ju uopće ne vidi u utoru. Stavio drugu u isti utor i nju vidi.
Imao tko takav slučaj?
Još nisam išao na hard čišćenje BIOS-a ali probati ću i to kad nađem vremena.
Što znači "Sa Microsoftovima radi ok."?
Mommistake je offline   Reply With Quote
Staro 05.11.2018., 12:26   #18
smuchac
AMD Hammer
Moj komp
 
smuchac's Avatar
 
Datum registracije: Jan 2008
Lokacija: Korčula
Postovi: 890
Vjv defaultni vga driveri sta budu s windowsima nakon instalacije,prije instalacije sluzbenih.

Poslano sa mog Mi A1 koristeći Tapatalk
smuchac je offline   Reply With Quote
Staro 05.11.2018., 15:00   #19
trex
Premium
Moj komp
 
trex's Avatar
 
Datum registracije: Apr 2005
Lokacija: Bjelovar
Postovi: 383
Ako je mislio da radi sa 'Standard VGA adapter' a ne radi s oficijelnim driverima, to sam pisao već 100 puta - hardverski je neispravna grafa
Hrpa hardverski neispravnih grafickih kartica prividno radi normalno na 'standard adapter' i ode u PM kada pokusas staviti pravi driver - oštećena jezgra GPU-a - jedina akcija : kanta za smeće
trex je offline   Reply With Quote
Staro 05.11.2018., 22:03   #20
alfa159
Premium
Moj komp
 
alfa159's Avatar
 
Datum registracije: Jul 2008
Lokacija: Zagreb
Postovi: 68
Zahvaljujem!
Trex, zašto ju ne vidi atiflash na pcie portu? Zbog oštećene jezgre?
__________________
rođen u V.G.
komp2:
HP Vectra VL600, P III 733 MHz, Kingmax 2 x 256 MB PC133 rama, Leadtek WinFast A400 Ultra TDH GF6800, 128MB, 256bita, Seagate 80GB, Win2000
alfa159 je offline   Reply With Quote
Staro 06.11.2018., 10:30   #21
trex
Premium
Moj komp
 
trex's Avatar
 
Datum registracije: Apr 2005
Lokacija: Bjelovar
Postovi: 383
Citiraj:
Autor alfa159 Pregled postova
Zahvaljujem!
Trex, zašto ju ne vidi atiflash na pcie portu? Zbog oštećene jezgre?
Pretpostavljam zato što je flashana sa nekakvim divljim HWID-em koji atiflash nema u svojoj lokalnoj bazi prepoznatih adaptera ?

Mislim, postoji šansa da je na kartici zmrdan vbios ukoliko je netko prije tebe flashao krivi bios. U tom slučaju se kartica može isto ponašati kao neispravna a raditi na standard vga driverima, ali ne znam kako ćeš to zaključiti.
Ja bi je izvadio van iz kompa i popisao sve oznake koje se vide na naljepnicama ili tiskanoj ploči kartice
Onda bi pogledao koji je HWID u windowsima kada je instalirana pod standard VGA i googlajući HWID došao do podmodela i zaključio da li to odgovara informacijama sa naljepnica i da li je netko već nešto mrdao po BIOSu
Uvijek možeš hardverski flashati ako nadješ čovjeka s flasherom i skineš ispravni BIOS s neta, samo je pitanje isplativosti
trex je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na