Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 17.09.2018., 02:47   #1
Zaramoth
Killing monsters
Moj komp
 
Zaramoth's Avatar
 
Datum registracije: Nov 2005
Lokacija: Rijeka
Postovi: 416
Sumnja u ispravnost/bugovitost nove matične ploče ili BIOSa?

Dakle, nedavno sam imao problem s, kako se na kraju ispostavilo, neispravnim napajanjem.
No otkako sam složio novu mašinu, svako malo mi se javi par bugova u radu za koje (možda neosnovano) sumnjam da su do matične ili BIOS-a.

Prvo: u 2 ili 3 navrata unutar zadnjih 20-ak dana (bez nekog primjetnog pravila) dogodilo mi se da navečer ugasim komp, sljedeći dan ga upalim i dobijem jedan red čudnih simbola (da, simbola što je opet samo po sebi čudno, umjesto one uobičajene poruke tipa: no OS detected, please select boot device – ili nešto u tom stilu, znate o čemu pričam). Resetiram mašinu, uđem u bios i otkrijem da su mi se boot priority-ji pomiješali tj. HDD na kojem nije OS mi je postavljen kao primary boot device, a SSD (na kojemu jesu Windowsi) je disable-an. Enable-am SSD, postavim ga kao primary boot i...windowsi se dignu, sve nakon toga radi ok. Dakle, prvi problem je taj da mi se sami od sebe pomješaju boot devices u BIOS-u.

Drugi problem: Ugasim mašinu i 5 minuta kasnije (ili sat-dva kasnije) opet je upalim i komp mi se freeza na ekranu koji pokazuje logo od matične s onim standardnim opcijama F2 za boot option, F10 za BIOS, F12 za...nešto....itd. I ostane tako bez obzira na moje pritiskanje F2 ili ctrl-alt-delete tipki.
Jedino što pomogne je pritisak na reset tipku na kućištu nakon čega se windowsi dignu, kao da se ništa nije dogodilo.
Ono što jesam primjetio je da, ako prije paljenja kompa stisnem ili prekidač na napajanju off pa opet on ili čak ako na produžnoj strujnoj letvi isto to napravim (prekidač off pa opet on), ne dođe do freezanja i windowsi se dignu iz prve.
Prvotno sam sumnjao na napajanje no kako mi je u međuvremenu crkao 6 godina stari Chieftec kojega sam zamjenio novim Gigabyte-om a problemi se i dalje ponavljaju, očito nije u napajanju problem.
Flashao sam i BIOS s P1.10 na P1.20 varijantu, niti to nije pomoglo.
Obzirom da se oba problema javljaju u onim trenutcima kad je BIOS “aktivan”, dakle u prvih nekoliko sekundi po paljenju mašine (prije nego se windowsi/driveri loadaju), ne mogu se oteti dojmu da se ovdje radi o lošem/buggovitom BIOS-u ili o neispravnoj (a novoj!!) matičnoj ploči.
Jednom kad se windowsi dignu, sistem mi je sasvim stabilan (procesor, grafička, storage – koji je testiran, bez ijednog bad sectora) i kod višesatnog igranja, editiranja videa, surfanja netom s 7-8 otvorenih tabova itd itd.
Palo mi je na pamet da mi možda memorija radi probleme zbog neke svoje nekompatibilnosti ali to, nažalost, ne mogu nikako testirati jer nitko od prijatelja, kolega, poznanika nije na DDR4 pa da mogu posuditi drugi keks memorije i testirati to.
Ako imate ideju do čega bi mogao biti problem ili kakav savjet što bih još mogao napraviti, slobodno savjetujte.
Jesam li u krivu što sumnjam u matičnu ili BIOS? Jer...nekako mi nema logike da mi ovakve probleme rade procesor ili grafička. Napajanje sam, kako već spomenuh, eliminirao kao izvor problema.

Zadnje izmijenjeno od: Zaramoth. 19.09.2018. u 12:10.
Zaramoth je offline   Reply With Quote
Staro 17.09.2018., 03:25   #2
domy_os
EMP moderator
 
domy_os's Avatar
 
Datum registracije: Apr 2005
Lokacija: Zagreb - Osijek
Postovi: 15,952
A kako se ponaša kad makneš SSD i Windowse staviš na HDD? Vole ti SSD-ovi raditi svakakve gluposti. Usput zamijeni i SATA kabel/port, čisto da budeš i tu siguran.
__________________
Member Of FKT Team


MBO: ASRock Z68 Pro3
CPU: Intel Core i5-2500 + Arctic Cooling Freezer 7 Pro
RAM: 2 x 2 GB + 2 x 4 GB G.Skill DDR3-1600
VGA: Intel HD Graphics
SB: Creative X-Fi Xtreme Music
TV Tuner: Leadtek WinFast DTV1800 H
SSD: Samsung 840 Pro 128 GB
HDD: 3 x WD Caviar Green 2 TB + 2 x Samsung SpinPoint F1 1 TB
ODD: LG GSA-H62N
PSU: Corsair VX450W
Case: Sharkoon Rebel 9 Economy Edition > Link To Case Mod
OS: Windows 10 Home x64

LCD monitor: LG 27MA73D + LG L1920P Flatron
LCD TV: Philips 26PFL3312
Keyboard: Logitech Wave Cordless
Mice: Logitech MX1100 Cordless Laser
Remote: iMON Inside Black
Gamepad: Logitech Cordless Rumblepad 2
Speakers 1: Creative Labs Inspire T6100
Speakers 2: Aiwa P22 Amplifier + C22 Preamplifier & 2 x Pioneer 80 W @ 8 Ohm
Headphones: Canyon CN-HS2
Printers: Canon Pixma iP4300 + MP240 & HP LaserJet 6L
Scanner: Canon CanoScan 4400F + CanoScan LiDE 60
External storage: Sharkoon SATA QuickPort Pro + 2 x Samsung SpinPoint F1 1 TB + 2 x WD Caviar Green 1 TB + WD Caviar Green 2 TB
AP/Router: Linksys WRT54GL rev. 1.1 with DD-WRT v24-sp2 (08/12/10) vpn

Connected To B.net



HP ENVY x360 - 15-w100nm

CPU: Intel Core i7-6500U @ 2.5 GHz
RAM: 2 x 8 GB Crucial DDR3-1600
VGA: Intel HD Graphics 520 + nVIDIA GeForce 930M
SSD: Samsung 850 Evo 1 TB
LCD: 15.6" LG Philips IPS @ 1920 x 1080
Other: Intel Dual Band Wireless-AC 7265, Realtek RTL8168/8111 Gigabit-LAN, Bluetooth 4.0, 2 x USB 3.0 + 1 x USB 2.0, HDMI, SD card reader, accelerometer, compass, gyroscope,...
OS: Windows 10 Home x64

Mice: Logitech VX Nano
External HDD: Hitachi Travelstar 5K1000 1 TB in LC Power LC-25USB3-II

domy_os je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 17.09.2018., 06:20   #3
Nbdy32
Premium
Moj komp
 
Datum registracije: Aug 2016
Lokacija: Bestovje,Sv.Nedelja
Postovi: 422
Slučaj sa zamrzavanjem ekrana kod starta biosa mi se dogodio ovaj vikend ...


Ploča koja je normalno radila sam iz jednog kućišta prebacio u drugo,ali mi se nije dalo prebacivati napajanje ...


Zamjenom napajanja (oba 400W) ploča proradila iz prve i bez ikakvih grešaka ...
Nbdy32 je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na