Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 09.04.2023., 00:19   #1
robi64
zovem se robert iz zg.sam
Moj komp
 
robi64's Avatar
 
Datum registracije: Jul 2007
Lokacija: ZAGREB-DUBRAVA
Postovi: 1,073
(riješeno) Komp ne diže windows 10

iz nekog razloga kada pokaže se logo asus i kada treba pokrenuti windowse crni je ekran ventilatori vrte ali ništa od pokretanja windowsa windowsi su novi a ploča je Prime B450M-A sa amd ryzen 5 procesorom pa pitam što bi mogao biti problem jedno vrijeme sve je normalno radilo i kada sam ugasio i ponovno upalio komp dogadja se opisani problem
__________________
zovem se Robert i iz Zagreba sam
robi64 je offline   Reply With Quote
Staro 09.04.2023., 07:03   #2
tomek@vz
Premium
Moj komp
 
tomek@vz's Avatar
 
Datum registracije: May 2006
Lokacija: München/Varaždin
Postovi: 3,482
Tocka i zarez ti bas nisu prijatelji a? Prvo trebamo eliminirat dali je do Hardware-a ili Software-a.

1. Jesi li instalirao nesto izmedu vremena kad je radilo i zadnjeg reboota/gasenja? Dali si na hardweru ili kablovima nesto mijenjao (HDMI>D-Sub adapter?)
2. Ponekad Windows Update voli takva sranja napravit - ako imas ukljucen System Restore vrati na tocku kad je jos sve radilo.
3. Dali uopce imas sliku na ekranu, dali mozes uci u BIOS?
__________________

Lenovo Thinkpad L590 | Intel Core i5 8265U / 8GB DDR4 / WD SN750 240GB / Windows 10 Enterprise
Lenovo Thinkpad T14s Gen3 | Intel Core i5 1235U / 16GB DDR5 / Micron 2450 256GB / Windows 10 Education
HP Elitebook 840 G8 | Intel Core i5 1145G7 / 16GB DDR4 / SK Hynix PC711 256GB / Windows 10 Enterprise | Fedora 40 Workstation

tomek@vz je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 09.04.2023., 15:30   #3
mkey
Premium
Moj komp
 
Datum registracije: Sep 2018
Lokacija: tu
Postovi: 2,083
+1 na treće pitanje. I prisnažujem da interpunkciju treba koristiti, ako iz niti jednog drugog razloga onda zato da se čitateljima iskaže dužno poštovanje.
mkey je offline   Reply With Quote
Staro 09.04.2023., 21:16   #4
D/G
Premium
Moj komp
 
D/G's Avatar
 
Datum registracije: Feb 2010
Lokacija: Ploče
Postovi: 1,161
U pitanju ima i odgovora za tomek@vz


Ako vidi logo znači da bi i u BIOS mogao ući i to ugasiti (nikad LOGO nisam uključio na mojim PC jer sa postom umjesto te bezvezarije često možeš viditi gdje zapinje bootanje).
Može biti da je i do GPU /drajvera , ako možda radi onboard grafa probaj sa njom.
D/G je offline   Reply With Quote
Staro 09.04.2023., 21:40   #5
tomek@vz
Premium
Moj komp
 
tomek@vz's Avatar
 
Datum registracije: May 2006
Lokacija: München/Varaždin
Postovi: 3,482
Citiraj:
Autor D/G Pregled postova
U pitanju ima i odgovora za tomek@vz


Ako vidi logo znači da bi i u BIOS mogao ući i to ugasiti (nikad LOGO nisam uključio na mojim PC jer sa postom umjesto te bezvezarije često možeš viditi gdje zapinje bootanje).
Može biti da je i do GPU /drajvera , ako možda radi onboard grafa probaj sa njom.

Stari zec za iskustvom zna da defektna MBO moze pokazat logo i tu stane - dakle ne reagira na bilo kakav input. Dakle - nejde u BIOS. Zato je stari zec postavio pitanje br. 3 Sad najprije cekamo autora sa odgovorima
__________________

Lenovo Thinkpad L590 | Intel Core i5 8265U / 8GB DDR4 / WD SN750 240GB / Windows 10 Enterprise
Lenovo Thinkpad T14s Gen3 | Intel Core i5 1235U / 16GB DDR5 / Micron 2450 256GB / Windows 10 Education
HP Elitebook 840 G8 | Intel Core i5 1145G7 / 16GB DDR4 / SK Hynix PC711 256GB / Windows 10 Enterprise | Fedora 40 Workstation

tomek@vz je offline   Reply With Quote
Staro 09.04.2023., 23:59   #6
robi64
zovem se robert iz zg.sam
Moj komp
 
robi64's Avatar
 
Datum registracije: Jul 2007
Lokacija: ZAGREB-DUBRAVA
Postovi: 1,073
Citiraj:
Autor tomek@vz Pregled postova
Tocka i zarez ti bas nisu prijatelji a? Prvo trebamo eliminirat dali je do Hardware-a ili Software-a.

1. Jesi li instalirao nesto izmedu vremena kad je radilo i zadnjeg reboota/gasenja? Dali si na hardweru ili kablovima nesto mijenjao (HDMI>D-Sub adapter?)
2. Ponekad Windows Update voli takva sranja napravit - ako imas ukljucen System Restore vrati na tocku kad je jos sve radilo.
3. Dali uopce imas sliku na ekranu, dali mozes uci u BIOS?
1.Nisam ništa mijenjao na kablovima,instalirao sam neke igrice i sve je bilo ok,nisam mogao instalirati najnovije drivere od graficke(error 182 pisalo) grafička je rx580,windowsi su sami prepoznali drivere i sami napravili update

3.U bios mogu ući ,sliku imam loga i kada treba pokrenuti windowse ekran se zacrni

Citiraj:
Autor D/G Pregled postova
U pitanju ima i odgovora za tomek@vz


Ako vidi logo znači da bi i u BIOS mogao ući i to ugasiti (nikad LOGO nisam uključio na mojim PC jer sa postom umjesto te bezvezarije često možeš viditi gdje zapinje bootanje).
Može biti da je i do GPU /drajvera , ako možda radi onboard grafa probaj sa njom.
Ima on board grafa ali ni ona ne radi ista stvar se dogadja kao i kad je spojena na rx grafičku, ovo je slika sa isključenim logo
__________________
zovem se Robert i iz Zagreba sam

Zadnje izmijenjeno od: robi64. 08.11.2023. u 00:44.
robi64 je offline   Reply With Quote
Staro 10.04.2023., 06:33   #7
tomek@vz
Premium
Moj komp
 
tomek@vz's Avatar
 
Datum registracije: May 2006
Lokacija: München/Varaždin
Postovi: 3,482
Dakle 1 i 2. Instalacija drivera je zeznula sve. Rijesenja su:

1. Vrati na zadnji snapshot prije tog upgrejda drivera

ili

2. udi u safe mode i deinstaliraj Radeon drivere

__________________

Lenovo Thinkpad L590 | Intel Core i5 8265U / 8GB DDR4 / WD SN750 240GB / Windows 10 Enterprise
Lenovo Thinkpad T14s Gen3 | Intel Core i5 1235U / 16GB DDR5 / Micron 2450 256GB / Windows 10 Education
HP Elitebook 840 G8 | Intel Core i5 1145G7 / 16GB DDR4 / SK Hynix PC711 256GB / Windows 10 Enterprise | Fedora 40 Workstation

tomek@vz je offline   Reply With Quote
Staro 10.04.2023., 09:56   #8
robi64
zovem se robert iz zg.sam
Moj komp
 
robi64's Avatar
 
Datum registracije: Jul 2007
Lokacija: ZAGREB-DUBRAVA
Postovi: 1,073
1.Vratiti se u zadnji snapshot kako kažeš nije moguće jer ne mogu ući u windowse nikako ono što jedino mogu je ući u bios i samo to

2.Ista stvar,nije moguće ući u safe mod dakle da pojednostavim nemoguće je ući u safe mod i zadnji snapshot kao i recoveri i neznam što kada do windowsa ne mogu

Jedino što mogu je napraviti reinstal windowsa i onda će raditi sve dok ne ugasim računalo napominjem da pri instaliciji nisam stavljao update windowsa niti drivere za grafu i ista stvar se dogadja dakle pri gasenju računala i ponovnom paljenju, windowsi se ne mogu bootati jednostavno se ne pokreću i što god probao oni se ne bootaju tj. podižu kužite,mogu čak napraviti i restart windowsa i radiće ali kada ugasim računalo jednostavno windowsi se NE podižu i tako mogu u nedogled što normalno nije riješenje, jedino još da nije matična u kvaru drugo mi ništa ne pada na pamet,dakle nikakav snapshot i safe mod,recoveri i ne znam što neće pomoći,dakle jednostavno još jednom kada ugasim računalo i ponovno ga hoću upaliti ništa NE RADI
__________________
zovem se Robert i iz Zagreba sam

Zadnje izmijenjeno od: robi64. 10.04.2023. u 10:11.
robi64 je offline   Reply With Quote
Staro 10.04.2023., 11:05   #9
tomek@vz
Premium
Moj komp
 
tomek@vz's Avatar
 
Datum registracije: May 2006
Lokacija: München/Varaždin
Postovi: 3,482
Citiraj:
Autor robi64 Pregled postova
1.Vratiti se u zadnji snapshot kako kažeš nije moguće jer ne mogu ući u windowse nikako ono što jedino mogu je ući u bios i samo to

2.Ista stvar,nije moguće ući u safe mod dakle da pojednostavim nemoguće je ući u safe mod i zadnji snapshot kao i recoveri i neznam što kada do windowsa ne mogu

Jedino što mogu je napraviti reinstal windowsa i onda će raditi sve dok ne ugasim računalo napominjem da pri instaliciji nisam stavljao update windowsa niti drivere za grafu i ista stvar se dogadja dakle pri gasenju računala i ponovnom paljenju, windowsi se ne mogu bootati jednostavno se ne pokreću i što god probao oni se ne bootaju tj. podižu kužite,mogu čak napraviti i restart windowsa i radiće ali kada ugasim računalo jednostavno windowsi se NE podižu i tako mogu u nedogled što normalno nije riješenje, jedino još da nije matična u kvaru drugo mi ništa ne pada na pamet,dakle nikakav snapshot i safe mod,recoveri i ne znam što neće pomoći,dakle jednostavno još jednom kada ugasim računalo i ponovno ga hoću upaliti ništa NE RADI



Citiraj:
1.Nisam ništa mijenjao na kablovima,instalirao sam neke igrice i sve je bilo ok,nisam mogao instalirati najnovije drivere od graficke(error 182 pisalo) grafička je rx580,windowsi su sami prepoznali drivere i sami napravili update

Na prvo bi rekao da je grafa problematicna ali posto si napisao:


Citiraj:
Ima on board grafa ali ni ona ne radi ista stvar se dogadja kao i kad je spojena na rx grafičku, ovo je slika sa isključenim logo

Tu nekaj smrdi i to posteno. AM4 MBO ima samo izlaze, a koji rade samo ako imas APU.



1. Koji tocno CPU imas (Ryzen 5 nije dovoljno)?

2. Dali je to novo sklopljena konfa pa se tak ponasa ili je dosad sve radilo normalno?
3. Koji BIOS je gore (ak nije zadnja verzija - azuriraj, mozda je neki Power Management BUG)
4. Memtest lupi just in case....1 sat dosta



I jos jedno cisto da budemo sigurni - iscupaj RX580 , reset BIOS-a i onda bootaj u Windows. Safe mode mora radit, nebre biti da su ti i IGPU i DGPU prdnule odjednom.
__________________

Lenovo Thinkpad L590 | Intel Core i5 8265U / 8GB DDR4 / WD SN750 240GB / Windows 10 Enterprise
Lenovo Thinkpad T14s Gen3 | Intel Core i5 1235U / 16GB DDR5 / Micron 2450 256GB / Windows 10 Education
HP Elitebook 840 G8 | Intel Core i5 1145G7 / 16GB DDR4 / SK Hynix PC711 256GB / Windows 10 Enterprise | Fedora 40 Workstation

tomek@vz je offline   Reply With Quote
Staro 10.04.2023., 11:42   #10
ICT Avatar
Premium
 
ICT Avatar's Avatar
 
Datum registracije: Dec 2014
Lokacija: Area 51
Postovi: 202
U ovoj situaciji bi prvo krenuo od Utičnica(strujna letva)/kabel/napajanje u PC,pa baterija na mbo. Tek kad to provjeriš onda na PC komponente
Ako si iz Dubrave mogu posudit tester za napajanje.
Imaš dva diska i optiku probaj isključiti dodatni disk i optiku da ih eliminiraš iz boota uključujući bilo što od usb-a a da nije mouse i tipkovnica.

Zadnje izmijenjeno od: ICT Avatar. 10.04.2023. u 12:02.
ICT Avatar je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 10.04.2023., 11:57   #11
D/G
Premium
Moj komp
 
D/G's Avatar
 
Datum registracije: Feb 2010
Lokacija: Ploče
Postovi: 1,161
Sve se mislim da nije do boot datoteka za win10, zna se desiti ako je više diskova bilo spojeno za vrime instalacije da boot datoteke ostanu na drugom disku (koji si možda i formatirao) a ne na tom M2 SSD ...
D/G je offline   Reply With Quote
Staro 10.04.2023., 12:02   #12
robi64
zovem se robert iz zg.sam
Moj komp
 
robi64's Avatar
 
Datum registracije: Jul 2007
Lokacija: ZAGREB-DUBRAVA
Postovi: 1,073
1.Ryzen 5 2400G
2.Sve je do sada radilo normalno,nije novo sklopljena konfa
3.Bios je najnoviji 4002
4.Safe mod kako ući u Safe mod probali smo sve i ne radi imali još neki način za ući u Safe mod

PS: Probali sve premjestiti u drugo kučište ali opet isto

Citiraj:
Autor D/G Pregled postova
Sve se mislim da nije do boot datoteka za win10, zna se desiti ako je više diskova bilo spojeno za vrime instalacije da boot datoteke ostanu na drugom disku (koji si možda i formatirao) a ne na tom M2 SSD ...
Nije,probali smo to odmah na početku uvijek ista stvar
__________________
zovem se Robert i iz Zagreba sam

Zadnje izmijenjeno od: domy_os. 11.04.2023. u 22:26. Razlog: spojeni postovi
robi64 je offline   Reply With Quote
Staro 10.04.2023., 12:26   #13
tomek@vz
Premium
Moj komp
 
tomek@vz's Avatar
 
Datum registracije: May 2006
Lokacija: München/Varaždin
Postovi: 3,482
Moras u safe mode nekako - loada bazne vesa drivere ne AMD i MORA radit. Ja sam znao tolko cesto restart lupat dok mi nije dao u recovery mode. Alternativno - pukni Nvidia grafu (doslovce bilo koju) umjesto RX580 i vidi kaj se onda dogada. Ovo mi smrdi da su se driveri ukenjali ili Windows do kraja. Ako nvidia boota - provjeri System Log > pocisti AMD drivere i reboot > nemoj instalirat dedicirane AMD drivere nego pusti Windows Update da odradi svoje. Ako sve pukne - reinstalacija Windowsa - pusti Windows update da odradi svoje i prije nego ISTA instaliras > vidi dali se sve skupa isto ponasa na generickom Windows OS-u bez icega. Skeniraj diskove da nemas neki malware / virus gore koji ti smrda instalaciju.



P.S.- instalirao si vjerojatno Windows sa MS sajta?
P.P.S. - odradi za svaki slucaj tocku 4 od mog prijasnjeg posta.
__________________

Lenovo Thinkpad L590 | Intel Core i5 8265U / 8GB DDR4 / WD SN750 240GB / Windows 10 Enterprise
Lenovo Thinkpad T14s Gen3 | Intel Core i5 1235U / 16GB DDR5 / Micron 2450 256GB / Windows 10 Education
HP Elitebook 840 G8 | Intel Core i5 1145G7 / 16GB DDR4 / SK Hynix PC711 256GB / Windows 10 Enterprise | Fedora 40 Workstation

tomek@vz je offline   Reply With Quote
Staro 10.04.2023., 15:01   #14
mkey
Premium
Moj komp
 
Datum registracije: Sep 2018
Lokacija: tu
Postovi: 2,083
Citiraj:
Autor robi64 Pregled postova
Nije,probali smo to odmah na početku uvijek ista stvar
Znači li ovo da si kod nove instalacije windowsa isključio sve diskove osim predmetnog diska? Ispravi me ako griješim, ali koliko vidim sada je spojen
- Western Digital sata 120 GB M.2
- Toshiba 1TB SATA
- Nekakav USB3.0 uređaj

Pametno bi bilo iskopčati što god da je uštekano i ostaviti samo SSD. Ukoliko je nešto s bootloaderom, možeš to vjerovatno popraviti ako ubaciš stick s Windows instalacijom pa napraviš startup repair.

Imaš li pristup nekom drugom računalu na koje biš mogao na stick staviti neki linux image? Za to ti treba doslovno 10 minuta, čisto da vidimo kako se ta grafička ponaša pri normalnoj rezoluciji.

Kako taj "crni ekran" nije baš skroz crn (i ne pokazuje očekivanu grešku) onda ne bih kazao da je problem s postavljanjem neke rezolucije koju monitor ne podržava. Kod bootanja windows bi i tako, koliko je meni poznato, trebao otići na neku sigurnu rezoluciju, kao 800x600.

tomek, ako je problem isti nakon više intalacija windowsa, onda je upitno da je ovo uzrokovano driverima. OK, možda nisu radili čistu instalaciju.
mkey je offline   Reply With Quote
Staro 10.04.2023., 20:33   #15
ICT Avatar
Premium
 
ICT Avatar's Avatar
 
Datum registracije: Dec 2014
Lokacija: Area 51
Postovi: 202
DLC boot sa stika ili dvd i odma vidiš na čemu si
ICT Avatar je offline   Reply With Quote
Staro 10.04.2023., 23:23   #16
robi64
zovem se robert iz zg.sam
Moj komp
 
robi64's Avatar
 
Datum registracije: Jul 2007
Lokacija: ZAGREB-DUBRAVA
Postovi: 1,073
Evo konačno riješeno sve sam isključio osim optike instalirao nanovo windowse i ostavio da se napravi update samih windowsa bez drivera kako mi netko rekao uhhhh ok to je to
__________________
zovem se Robert i iz Zagreba sam
robi64 je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na