Forumi


Povratak   PC Ekspert Forum > Računala > AMD Radeon >ATI<
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 03.03.2017., 21:37   #1
vodokotlic
Premium
Moj komp
 
vodokotlic's Avatar
 
Datum registracije: Sep 2003
Lokacija: ZG - VŽ
Postovi: 370
HD6850 se posvađala s matičnom

Pišem ovo čak više ni očekujući odgovor nakon svih testova koje sam izvrtio, ali eto, možda netko ima ideju ili se prepoznao u situaciji.

Konfiguracija pod moj komp je takva već godinama i godinama je radila bez ikakvih problema. Komp radi u pravilu 24/7 osim kad putujem pa stoji ugašen danima. S vremenom se počelo događat nakon takvog dužeg stajanja u hladnijem dijelu godine ne POST-a iz prve nego ostane zacvikan s ventovima na 100%. Dam mu čoka s par klikova na reset i vozi dalje bez problema.
Da napomenem, bez problema stvarno je bez problema. Igranje satima, prime stable, uptime mjesecima, blue screen ili neki artefakti nepoznanica.

Jednog dana više ne pali. Ni čok mu ne pomaže. Ni da bi.
Ništa, vadi kantu hardveraja za trablšuting i po redu. Clear CMOS, ništa. Drugo napajanje, ništa. Drugi rami, ništa. Iskopam neku jadnu HD6670, vidi radi!
Zaključim crkla grafa, idemo dalje.

Ali neda mi vrag mira jedan dan i uštekam tu HD6850 u Q6600 mašinu i gle radi...
Nakon toga probo sandy bridge, haswell, skylake, kabylake i još neke dvije AM2+ i AM3 mašine.... u svima radi bez greške, ko da nikad ništa nije bilo.
U mojoj mašini nakon toga isprobano: Nvidia 8400, GTX460, GTX950, GTX1060. AMD X1650, HD3870, HD4850. Svaka isto radi bez greške.

Na kraju da mi još soli na ranu stavi, dokopam se ja neke druge HD6850 (reference, s blowerom), zaštekam ju u komp, upalim i komp POST-a iz prve. Matična očito na prvu nije prepoznala svoju staru prijateljicu ali joj nije dugo trebalo da se prisjeti. Prvi restart i više ne POST-a.

Rezimirano, uz sve kombinacije hardveraja ASUS M4A785TD-M EVO je odlučila da ne želi imat više posla s HD6850

Od onih kojima se ovo dalo pročitat primam prijedloge, (priloge, uzvike, veznike), izraze šoka, čuđenja, nevjerice i sućuti i broj babe koja skida uroke.

Hvala na pažnji!
vodokotlic je offline   Reply With Quote
Staro 03.03.2017., 23:04   #2
Igneos Eructid
običan user
Moj komp
 
Igneos Eructid's Avatar
 
Datum registracije: Apr 2006
Lokacija: Phuket, Thailand
Postovi: 844
je li sve to isprobano s istim kablom, evenutalno istim dvi adapterom i na kraju, istim monitorom?

Usput, ako imas desetku kojim slucajem, probaj stavit sedmicu ili linux pa vrati nazad grafu u origigi stroj...ja sam na desetci i neki dan izbrisao neki drajver i komp vise nije htio upalit iduci restart...
Igneos Eructid je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 03.03.2017., 23:51   #3
vodokotlic
Premium
Moj komp
 
vodokotlic's Avatar
 
Datum registracije: Sep 2003
Lokacija: ZG - VŽ
Postovi: 370
Citiraj:
Autor Igneos Eructid Pregled postova
Usput, ako imas desetku kojim slucajem, probaj stavit sedmicu ili linux pa vrati nazad grafu u origigi stroj...ja sam na desetci i neki dan izbrisao neki drajver i komp vise nije htio upalit iduci restart...
Komp mora proć POST bez ijednog spojenog diska.

Citiraj:
Autor Igneos Eructid Pregled postova
je li sve to isprobano s istim kablom, evenutalno istim dvi adapterom i na kraju, istim monitorom?
Isto tak komp mora proć POST bez ikakve spojene preriferije.
(Sad će neko reć da je to Schrodingerov POST ako ga niko nije vidio na monitoru, al u ovom slučaju se uspješan POST čuje po zvuku ventilatora.)
Čak sam i u nedostatku ideja isprobo 3 monitora i sve 4 vrste izlaza.


Isproban je čak i update oba BIOS-a, kao i reflash onih verzija na kojima je prvotno radilo.
vodokotlic je offline   Reply With Quote
Staro 04.03.2017., 10:36   #4
tiki66
tiki
Moj komp
 
tiki66's Avatar
 
Datum registracije: Sep 2007
Lokacija: Opatija
Postovi: 1,414
Ja bih probao šibnuti isti/noviji bios na tu HD6850:

https://www.techpowerup.com/vgabios/
tiki66 je offline   Reply With Quote
Staro 10.04.2017., 11:16   #5
BladeRy
Premium
Moj komp
 
BladeRy's Avatar
 
Datum registracije: Aug 2008
Lokacija: Split
Postovi: 1,785
@vodokotlic

Joj, ko da sebe citam. Imao istu situaciju. Nakon jednog gasenja boot je postao lutrija.
Il ploca tuli da je vga error, ili su ventovi grafe na 100% (a to ati radi kad kao nema prikljucen dodatni power kabel), nema boota i amen.
Boota nakon par restarta, dalje je sve radilo ok. Igre, furmark, benchevi nikako je srusit, nema artifakta i sranja.

Onda sam jedan dan primjetio da mi youtube/twitch u FF/Chromeu bilo koji video playani zdere 80/90% grafe. Upalim hardware acc koji kao vise tereti grafu, usage padne na 20ak %. Izludio se i sa tim.

Gledao GPUz i vidio da grafa treba bit u PCIe X16 v1.1 al ona radi u PCIe x1 v1.1. Poslao grafu u 3materine jer nisam nista mogao rijesit. Stavio 560ti unutra, tisa od XFX dual fan atice i hladnija.
Crkla za mjesec dana, stavio drugu 560ti, radila 2 sedmice, nakon cold boota black screen kad ulazi u win. Maknem drivere, sve ok, ima slike. Install bilo kojih nvidija drivera...black screen kad udje u win. DDU nije pomogao. Poslao sve u materinu.

Stavio nazad problematicnu 6850, boota iz prve, stavio drivere, sve boota ok. Igre i sve drugo radi za 5. Sad ti budi pametan. Al ova 6850 je bez problema radila u druge 2 mashine. Sad radi i u ovoj, idiotizam.
__________________




"If I had a gun with 2 bullets, and I was in a room with Hitler, BinLaden and Casey Hudson, I would shoot Casey twice." - me

BladeRy je offline   Reply With Quote
Staro 10.04.2017., 14:53   #6
Sam Fischer
Džabe si krečio!
Moj komp
 
Sam Fischer's Avatar
 
Datum registracije: Oct 2004
Lokacija: Zagreb
Postovi: 4,804
Da, da, digitalni duhovi, hoće to

Meni je zvučna u kompu štekala i bacala zvukovne smetnje kada bi netko u zgradi u haustoru upalio svjetlo (u vanjskom ulazu), eto

Super kombinacija za ne isplait na živce
Sam Fischer je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Uključeno

Idi na