Forumi


Povratak   PC Ekspert Forum > Internet i mrežne tehnologije > Mreže
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 18.11.2023., 21:18   #1
Neo-ST
Buying Bitcoin
Moj komp
 
Neo-ST's Avatar
 
Datum registracije: Feb 2007
Lokacija: Croatia
Postovi: 7,914
Question Starlink brzina u bypass modu

Pozdrav,

Naručili smo za ured Starlink residential standard.
Na toj lokaciji je prije internet davao router Teltonika sa 4G linkom, međutim kako je signal slab i brzina spora, naručili smo i Starlink.

E sad...

Isprobavali smo više konfiguracija mreže:

1. Samo Starlink (spajanje preko njegovog Wifija na njegov router)

2. Starlink > Teltonika > switch < kompjuteri. Starlink je ovdje u bypass modu, uštekan u WAN port na Teltonici

3. Starlink > Teltonika > switch1 < switch2 < access point. SL je u bypass modu, uštekan u WAN port na Teltonici

4. Starlink > Ubiquiti EdgeRouter < kompjuteri. SL je u bypass modu, uštekan u WAN port na EdgeRouteru

5. Starlink > Ubiquiti EdgeRouter < access point. SL je u bypass modu, uštekan u WAN port na EdgeRouteru

Apsurd je sljedeći:

Kod konfiguracije 1, brzina je maksimalna (150-200mbps). Mjereno na mobitelu.
Kod konfiguracije 2, brzina je 20-40mbps. Mjereno na kompu.
Kod konfiguracije 3, brzina je 70-80mbps. Mjereno na mobu spojenom na ap.
Kod konfiguracije 4, brzina je opet 20-40mbps.
Kod konfiguracije 5, brzina opet skače na 70-80mbps. Mjereno na mobu spojenom na ap.

Dakle kod najjednostavnijeg žičanog spoja kompjuter-router-starlink, brzine su tragične.
No ako u taj isti spoj ubacimo ap, možemo imati više switcheva između i 100m kabela do zadnjeg ap-a, čim se mob spoji na taj ap, brzine skaču na 70-80.

Može li mi netko objasniti tu magiju?
Također, u nijednoj kombinaciji nismo uspjeli dobit punu brzinu, isključivo i jedino ako se spajamo preko wifija na Starlinkov router, a to nam ne odgovara jer imamo više uređaja za spojiti na njega i moramo ići žično preko routera i switcha.


Zadnje izmijenjeno od: Nikky. 28.11.2023. u 23:57.
Neo-ST je offline   Reply With Quote
Staro 18.11.2023., 23:41   #2
dadoremix
Premium
Moj komp
 
dadoremix's Avatar
 
Datum registracije: Nov 2006
Lokacija: HR
Postovi: 4,507
To ti nekaj ne valja sa kablovima i swičom

Os kazat da se kablom nemozes spojit direkt na taj modem od muska ? Only wifi?

Brzina ?
1 switch i sve bi od brzine moralo bit isto
Ili su takve fluktacije u brzini
dadoremix je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 19.11.2023., 01:21   #3
Neo-ST
Buying Bitcoin
Moj komp
 
Neo-ST's Avatar
 
Datum registracije: Feb 2007
Lokacija: Croatia
Postovi: 7,914
Citiraj:
Autor dadoremix Pregled postova
To ti nekaj ne valja sa kablovima i swičom
Kabeli su ok.
Probali smo i varijante bez switcha, nije do switcha.

Citiraj:
Os kazat da se kablom nemozes spojit direkt na taj modem od muska ? Only wifi?
Možeš se spojit ali ti treba njihov ethernet adapter, međutim to nama nije zanimljivo jer se trebamo spojiti na Teltoniku koja ima 4G, pa da radi failover sa Starlinka na 4G ili obratno.
Neo-ST je offline   Reply With Quote
Staro 19.11.2023., 07:17   #4
chief_wolfinjo
Premium
Moj komp
 
chief_wolfinjo's Avatar
 
Datum registracije: Apr 2009
Lokacija: DS9
Postovi: 4,125
i neki drugi imaju istih ili sličnih problema:

https://www.reddit.com/r/Starlink/co...ectangle_dish/

https://www.reddit.com/r/Starlink/co...h_an_ethernet/

https://web.facebook.com/groups/1778...2/?_rdc=1&_rdr

----------

I was having a similar issue with a new Cat6 cable, but it ended up being a Windows issue. I fixed it by using the following command in the CMD (run it as admin):

netsh int tcp set global autotuninglevel=normal
If that doesn't work it could be that your link speed in the Ethernet adapter settings are throttled. In that case: Open Device Manager > Network Adapters > Right click on your Ethernet adapter > Properties > Advanced tab > Scroll down to "Speed & Duplex" > Set it to 1.0 Gbp/s full duplex then click ok. Hope it works

Edit: For reference, with my PC newly hard wired I was getting capped at 40-60 Mbps down/5-10 Mbps up, but after I used that command it jumped up to 150-250 Mbps down/10-25 Mbps up.
chief_wolfinjo je offline   Reply With Quote
Staro 28.11.2023., 23:17   #5
Neo-ST
Buying Bitcoin
Moj komp
 
Neo-ST's Avatar
 
Datum registracije: Feb 2007
Lokacija: Croatia
Postovi: 7,914
Citiraj:
Autor chief_wolfinjo Pregled postova
i neki drugi imaju istih ili sličnih problema:

https://www.reddit.com/r/Starlink/co...ectangle_dish/

https://www.reddit.com/r/Starlink/co...h_an_ethernet/

https://web.facebook.com/groups/1778...2/?_rdc=1&_rdr

----------

I was having a similar issue with a new Cat6 cable, but it ended up being a Windows issue. I fixed it by using the following command in the CMD (run it as admin):

netsh int tcp set global autotuninglevel=normal
If that doesn't work it could be that your link speed in the Ethernet adapter settings are throttled. In that case: Open Device Manager > Network Adapters > Right click on your Ethernet adapter > Properties > Advanced tab > Scroll down to "Speed & Duplex" > Set it to 1.0 Gbp/s full duplex then click ok. Hope it works

Edit: For reference, with my PC newly hard wired I was getting capped at 40-60 Mbps down/5-10 Mbps up, but after I used that command it jumped up to 150-250 Mbps down/10-25 Mbps up.
Ovo je riješilo problem, hvala

Dakle već ova komanda iz cmd prompta je riješila problem, no ja sam za svaki slučaj podesio i full duplex...iako nemam pojma može li to stvarati probleme.
Sada dobivamo 250-320mbps na kompovima

Problem sporih wifi konekcija (mobiteli) smo isto riješili, wifi je pružao jedan stari Ubiquiti AP kojem je još bila isključena 5GHz opcija u Wifiju. Sada i on leti.

Eto, sve riješeno, hvala chief wolfinju
Neo-ST je offline   Reply With Quote
Staro 29.11.2023., 16:47   #6
chief_wolfinjo
Premium
Moj komp
 
chief_wolfinjo's Avatar
 
Datum registracije: Apr 2009
Lokacija: DS9
Postovi: 4,125
Citiraj:
Autor Neo-ST Pregled postova
Ovo je riješilo problem, hvala

Dakle već ova komanda iz cmd prompta je riješila problem, no ja sam za svaki slučaj podesio i full duplex...iako nemam pojma može li to stvarati probleme.
Sada dobivamo 250-320mbps na kompovima

Problem sporih wifi konekcija (mobiteli) smo isto riješili, wifi je pružao jedan stari Ubiquiti AP kojem je još bila isključena 5GHz opcija u Wifiju. Sada i on leti.

Eto, sve riješeno, hvala chief wolfinju
drago mi je da je pomoglo
chief_wolfinjo je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Uključeno

Idi na