Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Softverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 10.01.2018., 15:46   #1
kota
Registered User
 
Datum registracije: Jan 2018
Lokacija: Zagreb
Postovi: 16
(riješeno) Problemi s internetom nakon instalacije

Pozdrav svima,

Reinstalirao sam windows 7 i nakon instalacije internet vise nije radio. Posto sam laik za takve stvari, molio bi vas pomoc. Znam da je vec bio problem, ali nisam nasao pravo rjesenje. Odmah pri instalaciji drivera mi je javilo da "ethernet controller nije pronadjen".Radi se od ASRock h55m-le. Imam orginal cd za instalaciju. Takodjer kada idem preko device managera kompjuter mi kaze da ne moze pronaci odgovarajuce rjesenje. E sad, zanima me da li je moguce da kabel vise ne radi, iako je prije instalacije radio super, posto mi pise da nije spojen? Da li je moguci problem sa maticnom plocom? I da li sam ja mozda nesto sprckao u BIOS-u, ako je to moguce?
Svi ostali driveri s tog cd-a, a i drugog su instalirani normalno.
kota je offline   Reply With Quote
Staro 10.01.2018., 16:58   #2
dadoremix
Premium
Moj komp
 
dadoremix's Avatar
 
Datum registracije: Nov 2006
Lokacija: Cakovec
Postovi: 1,662
da nisi lan ugasio u biosu? ako si tamo šta prčkao ..
treba install lan drivere .. ili ti ga mrežne kartice
dadoremix je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 10.01.2018., 17:00   #3
kota
Registered User
 
Datum registracije: Jan 2018
Lokacija: Zagreb
Postovi: 16
Prckao sam po BIOS-u, ali ne znam da li sam ugasio. Koja opcija je to za provjeru?
A drivere za lan imam, ali ih nikako ne uspjevan instalirat s orginal cd-a
Samo mi javi da ethernet controller nije prikljucen
kota je offline   Reply With Quote
Staro 10.01.2018., 17:08   #4
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 15,372
Ugasio si mrežnu u Biosu, vidi manual > http://europe.asrock.com/downloadsit...al/H55M-LE.pdf
41. str > treba biti OnBoard Lan=Enabled

Ako nisi siguran šta radiš onda ostavi default, vidi manual.
Nikky je offline   Reply With Quote
Staro 10.01.2018., 18:18   #5
kota
Registered User
 
Datum registracije: Jan 2018
Lokacija: Zagreb
Postovi: 16
Nazalost, nije do toga. Bilo je na enabled
kota je offline   Reply With Quote
Staro 10.01.2018., 18:29   #6
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 15,372
A kakva je situacija u Device Manageru ?
Jel ima "Unknown" stavki ?
Ako ima za svaku izvadi Hardware ID.

Nisam vidio da si napisao koje winse si instalirao ?
Nikky je offline   Reply With Quote
Staro 10.01.2018., 18:33   #7
kota
Registered User
 
Datum registracije: Jan 2018
Lokacija: Zagreb
Postovi: 16
Poslao sam pp
kota je offline   Reply With Quote
Staro 10.01.2018., 18:39   #8
tskarda
Premium
Moj komp
 
tskarda's Avatar
 
Datum registracije: Dec 2002
Lokacija: Umag
Postovi: 884
Slikaj device manager i tu ga zaljepi, raširi kolonu sa mrežnim adapterima.

ne šalji PP jer će te netko poslat u 3pppm
tskarda je offline   Reply With Quote
Staro 10.01.2018., 18:44   #9
kota
Registered User
 
Datum registracije: Jan 2018
Lokacija: Zagreb
Postovi: 16
https://imgur.com/a/bcUE5

I sad kada bi isao na ethernet controller i na azuriranje kaze da windows ne moze pronaci upravljacki program
Instalirao sam windows 7
kota je offline   Reply With Quote
Staro 10.01.2018., 18:51   #10
Old Iggy
Premium
 
Old Iggy's Avatar
 
Datum registracije: Feb 2006
Lokacija: Zagreb
Postovi: 4,616
Citiraj:
Autor kota Pregled postova
https://imgur.com/a/bcUE5

I sad kada bi isao na ethernet controller i na azuriranje kaze da windows ne moze pronaci upravljacki program
Instalirao sam windows 7
Koliko mrežnih adaptera imaš?
__________________
Igor Batinic
Old Iggy je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 10.01.2018., 18:54   #11
ThePornstar
Premium
Moj komp
 
ThePornstar's Avatar
 
Datum registracije: Nov 2007
Lokacija: -
Postovi: 3,056
Intel Chipset driver si instalirao?
__________________

RIP!

MTM: 6457-A88 @ modded BIOS 2.29 1.08

CPU: Intel T8100 (undervolted - 0.95V @ full speed Dual IDA)

RAM: 4 GB

VGA: Endivija Quadro NVS 140M (undervolted @ 0.95V)

HDD: Seagate ST9100821AS 100GB/7200 RPM

LCD: 15.4" WXGA

OS: Win 10 Pro x64

Battery: OEM MTec 9 cell 8800mAh (Sanyo)






MTM: 4236-AJ3

CPU: Intel i5 2520M

RAM: 8 GB

VGA: Intel HD 3000 + nVidia NVS 4200M

HDD: Seagate 500 GB / 7200 RPM

LCD: 14" HD+

OS: Win 10 Pro x64

Battery: 9 cell, 94 Wh (Panasonic)







MTM: 4242-NP6

CPU: Intel i5 2430M

RAM: 8 GB

VGA: Intel HD 3000 + nVidia NVS 4200M

HDD: SanDisk SSD Plus 120 GB

LCD: 15.6" HD+

OS: Win 10 Pro x64

Battery: 6 cell 56 Wh







MTM: 20AW-S1HK0P

CPU: Intel i5 4300M

RAM: 8 GB

VGA: Intel HD 4600

HDD: Transcend 370S 128 GB

LCD: AUO 14" IPS FHD

OS: Win 10 Pro x64

Battery: 9 cell 100 Wh / 6 cell 57 Wh






ROM: NPNS26.118-22-1 (7.1.1.)
ThePornstar je offline   Reply With Quote
Staro 10.01.2018., 18:55   #12
kota
Registered User
 
Datum registracije: Jan 2018
Lokacija: Zagreb
Postovi: 16
Valjda jedan
Ne kuzim se u te stvari najbolje

Sad sam probao instalirati ovaj https://downloadcenter.intel.com/dow...-?product=1145

i kaze mi nepoznata greska

Jel moguce da se kabel ili mrezna sjebala?
kota je offline   Reply With Quote
Staro 10.01.2018., 19:04   #13
Old Iggy
Premium
 
Old Iggy's Avatar
 
Datum registracije: Feb 2006
Lokacija: Zagreb
Postovi: 4,616
Citiraj:
Autor kota Pregled postova
Valjda jedan
Ne kuzim se u te stvari najbolje
Po slici već si instalirao adapter. Imaš li kakav dodatni adapter u mašini?
__________________
Igor Batinic
Old Iggy je offline   Reply With Quote
Staro 10.01.2018., 19:07   #14
ThePornstar
Premium
Moj komp
 
ThePornstar's Avatar
 
Datum registracije: Nov 2007
Lokacija: -
Postovi: 3,056
Citiraj:
Autor kota Pregled postova
Valjda jedan
Ne kuzim se u te stvari najbolje

Sad sam probao instalirati ovaj https://downloadcenter.intel.com/dow...-?product=1145

i kaze mi nepoznata greska

Jel moguce da se kabel ili mrezna sjebala?
Instaliraj ovaj koji sam ti linkao, izgleda da je taj tvoj koji si linkao samo za novije čipsete.
__________________

RIP!

MTM: 6457-A88 @ modded BIOS 2.29 1.08

CPU: Intel T8100 (undervolted - 0.95V @ full speed Dual IDA)

RAM: 4 GB

VGA: Endivija Quadro NVS 140M (undervolted @ 0.95V)

HDD: Seagate ST9100821AS 100GB/7200 RPM

LCD: 15.4" WXGA

OS: Win 10 Pro x64

Battery: OEM MTec 9 cell 8800mAh (Sanyo)






MTM: 4236-AJ3

CPU: Intel i5 2520M

RAM: 8 GB

VGA: Intel HD 3000 + nVidia NVS 4200M

HDD: Seagate 500 GB / 7200 RPM

LCD: 14" HD+

OS: Win 10 Pro x64

Battery: 9 cell, 94 Wh (Panasonic)







MTM: 4242-NP6

CPU: Intel i5 2430M

RAM: 8 GB

VGA: Intel HD 3000 + nVidia NVS 4200M

HDD: SanDisk SSD Plus 120 GB

LCD: 15.6" HD+

OS: Win 10 Pro x64

Battery: 6 cell 56 Wh







MTM: 20AW-S1HK0P

CPU: Intel i5 4300M

RAM: 8 GB

VGA: Intel HD 4600

HDD: Transcend 370S 128 GB

LCD: AUO 14" IPS FHD

OS: Win 10 Pro x64

Battery: 9 cell 100 Wh / 6 cell 57 Wh






ROM: NPNS26.118-22-1 (7.1.1.)
ThePornstar je offline   Reply With Quote
Staro 10.01.2018., 19:08   #15
kota
Registered User
 
Datum registracije: Jan 2018
Lokacija: Zagreb
Postovi: 16
Nemam. Sada sam se spojio preko mobitela i dijelim vezu i tako imam internet na kompu. Ostalo su sve za usb
Evo id hardvera

https://imgur.com/a/ApawT

Ovaj chipset sam uspio instalirati
kota je offline   Reply With Quote
Staro 10.01.2018., 19:14   #16
ThePornstar
Premium
Moj komp
 
ThePornstar's Avatar
 
Datum registracije: Nov 2007
Lokacija: -
Postovi: 3,056
Restartaj komp obavezno. Nakon toga instaliraj ovaj driver, isključi mob s USB-a (pretpostavljam da tako dijeliš vezu) i još jednom restartaj komp. Tad bi trebalo proraditi.
__________________

RIP!

MTM: 6457-A88 @ modded BIOS 2.29 1.08

CPU: Intel T8100 (undervolted - 0.95V @ full speed Dual IDA)

RAM: 4 GB

VGA: Endivija Quadro NVS 140M (undervolted @ 0.95V)

HDD: Seagate ST9100821AS 100GB/7200 RPM

LCD: 15.4" WXGA

OS: Win 10 Pro x64

Battery: OEM MTec 9 cell 8800mAh (Sanyo)






MTM: 4236-AJ3

CPU: Intel i5 2520M

RAM: 8 GB

VGA: Intel HD 3000 + nVidia NVS 4200M

HDD: Seagate 500 GB / 7200 RPM

LCD: 14" HD+

OS: Win 10 Pro x64

Battery: 9 cell, 94 Wh (Panasonic)







MTM: 4242-NP6

CPU: Intel i5 2430M

RAM: 8 GB

VGA: Intel HD 3000 + nVidia NVS 4200M

HDD: SanDisk SSD Plus 120 GB

LCD: 15.6" HD+

OS: Win 10 Pro x64

Battery: 6 cell 56 Wh







MTM: 20AW-S1HK0P

CPU: Intel i5 4300M

RAM: 8 GB

VGA: Intel HD 4600

HDD: Transcend 370S 128 GB

LCD: AUO 14" IPS FHD

OS: Win 10 Pro x64

Battery: 9 cell 100 Wh / 6 cell 57 Wh






ROM: NPNS26.118-22-1 (7.1.1.)
ThePornstar je offline   Reply With Quote
Staro 10.01.2018., 19:27   #17
kota
Registered User
 
Datum registracije: Jan 2018
Lokacija: Zagreb
Postovi: 16
Nije uspjelo. Sada ce mi @nikky pokusati preko team viewera
kota je offline   Reply With Quote
Staro 10.01.2018., 19:52   #18
nino
PizzoZder
Moj komp
 
nino's Avatar
 
Datum registracije: Jan 2003
Lokacija: Umag
Postovi: 11,171
Ubodi kabel u dodatni adapter. sigurno je u onom od mb koji ne dela.
__________________
Prodajem kucu na klizistu.. Nije puno presla.....
Member Of PC Ekspert 100+kg Demolition Squad
NAJNOVIJE = Povoljno RAM..http://www.downloadmoreram.com/... tor i AMD kupili....

NOVO! Prodajem visokokvalitetni tropleteni hardverski konac za fixiranje coolera
nino je offline   Reply With Quote
Staro 10.01.2018., 19:57   #19
ThePornstar
Premium
Moj komp
 
ThePornstar's Avatar
 
Datum registracije: Nov 2007
Lokacija: -
Postovi: 3,056
Khm, čini mi se da mu više ni dijeljenje veze s moba ne radi
__________________

RIP!

MTM: 6457-A88 @ modded BIOS 2.29 1.08

CPU: Intel T8100 (undervolted - 0.95V @ full speed Dual IDA)

RAM: 4 GB

VGA: Endivija Quadro NVS 140M (undervolted @ 0.95V)

HDD: Seagate ST9100821AS 100GB/7200 RPM

LCD: 15.4" WXGA

OS: Win 10 Pro x64

Battery: OEM MTec 9 cell 8800mAh (Sanyo)






MTM: 4236-AJ3

CPU: Intel i5 2520M

RAM: 8 GB

VGA: Intel HD 3000 + nVidia NVS 4200M

HDD: Seagate 500 GB / 7200 RPM

LCD: 14" HD+

OS: Win 10 Pro x64

Battery: 9 cell, 94 Wh (Panasonic)







MTM: 4242-NP6

CPU: Intel i5 2430M

RAM: 8 GB

VGA: Intel HD 3000 + nVidia NVS 4200M

HDD: SanDisk SSD Plus 120 GB

LCD: 15.6" HD+

OS: Win 10 Pro x64

Battery: 6 cell 56 Wh







MTM: 20AW-S1HK0P

CPU: Intel i5 4300M

RAM: 8 GB

VGA: Intel HD 4600

HDD: Transcend 370S 128 GB

LCD: AUO 14" IPS FHD

OS: Win 10 Pro x64

Battery: 9 cell 100 Wh / 6 cell 57 Wh






ROM: NPNS26.118-22-1 (7.1.1.)
ThePornstar je offline   Reply With Quote
Staro 10.01.2018., 20:09   #20
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 15,372
A vidi ove matore zajebante
U međuvremenu je uspio instalirati mrežnu,
samo sad prvo treba ugasiti ovaj share preko moba + reboot,
nakon toga kad komp dobije korektne mrežne postavke sa routera ima da radi
Nikky je offline   Reply With Quote
Staro 10.01.2018., 20:17   #21
kota
Registered User
 
Datum registracije: Jan 2018
Lokacija: Zagreb
Postovi: 16
kota je offline   Reply With Quote
Staro 10.01.2018., 20:24   #22
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 15,372
Hm, na slici nije izlistao mrežnu,
a jeli sad svijetle Led - ice zada na mrežnoj ?
Nikky je offline   Reply With Quote
Staro 10.01.2018., 20:30   #23
kota
Registered User
 
Datum registracije: Jan 2018
Lokacija: Zagreb
Postovi: 16
kota je offline   Reply With Quote
Staro 10.01.2018., 20:32   #24
ThePornstar
Premium
Moj komp
 
ThePornstar's Avatar
 
Datum registracije: Nov 2007
Lokacija: -
Postovi: 3,056
E yebemu sunce, kaj ne veliš da se radi o PCI mrežnoj? Zašto ne pikneš LAN kabel gore u matičnu?
__________________

RIP!

MTM: 6457-A88 @ modded BIOS 2.29 1.08

CPU: Intel T8100 (undervolted - 0.95V @ full speed Dual IDA)

RAM: 4 GB

VGA: Endivija Quadro NVS 140M (undervolted @ 0.95V)

HDD: Seagate ST9100821AS 100GB/7200 RPM

LCD: 15.4" WXGA

OS: Win 10 Pro x64

Battery: OEM MTec 9 cell 8800mAh (Sanyo)






MTM: 4236-AJ3

CPU: Intel i5 2520M

RAM: 8 GB

VGA: Intel HD 3000 + nVidia NVS 4200M

HDD: Seagate 500 GB / 7200 RPM

LCD: 14" HD+

OS: Win 10 Pro x64

Battery: 9 cell, 94 Wh (Panasonic)







MTM: 4242-NP6

CPU: Intel i5 2430M

RAM: 8 GB

VGA: Intel HD 3000 + nVidia NVS 4200M

HDD: SanDisk SSD Plus 120 GB

LCD: 15.6" HD+

OS: Win 10 Pro x64

Battery: 6 cell 56 Wh







MTM: 20AW-S1HK0P

CPU: Intel i5 4300M

RAM: 8 GB

VGA: Intel HD 4600

HDD: Transcend 370S 128 GB

LCD: AUO 14" IPS FHD

OS: Win 10 Pro x64

Battery: 9 cell 100 Wh / 6 cell 57 Wh






ROM: NPNS26.118-22-1 (7.1.1.)
ThePornstar je offline   Reply With Quote
Staro 10.01.2018., 20:35   #25
kota
Registered User
 
Datum registracije: Jan 2018
Lokacija: Zagreb
Postovi: 16
Uvijek je bio u ovoj i radilo je. Sada sam prebacio u tu gornju
kota je offline   Reply With Quote
Staro 10.01.2018., 20:35   #26
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 15,372
Bogamu, ne u taj šteker nego onaj na samoj matičnoj !

Ako u toj "gornjoj" ne radi onda je vjerojatno nekad davno prdeknila ova on-board.
Nikky je offline   Reply With Quote
Staro 10.01.2018., 20:41   #27
kota
Registered User
 
Datum registracije: Jan 2018
Lokacija: Zagreb
Postovi: 16
U ovoj donjoj je odkada je bio na servisu i tako su oni preporucili. Ima tome cca 2god. U ovoj gornjoj ne radi sada
kota je offline   Reply With Quote
Staro 10.01.2018., 20:43   #28
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 15,372
A tako, to si trebao naglasiti, čekaj ...
Nikky je offline   Reply With Quote
Staro 10.01.2018., 20:44   #29
kota
Registered User
 
Datum registracije: Jan 2018
Lokacija: Zagreb
Postovi: 16
Probavam ono sto si u poruci poslao...

Jbg nisam znao, ne kuzim se u to sve kao sto i vidite
kota je offline   Reply With Quote
Staro 10.01.2018., 20:47   #30
ThePornstar
Premium
Moj komp
 
ThePornstar's Avatar
 
Datum registracije: Nov 2007
Lokacija: -
Postovi: 3,056
Već je neki nesretnik tražio driver prema HW Idu PCI\VEN_13F0&DEV_0200&SUBSYS_020113F0&REV_31. Probaj ovaj driver, s tim da odabereš Win 7 u padajućem izborniku.

Još gledam kak, uz instaliranu Realtek mrežnu, imaš dodatni ethernet controller i ne radi internet
__________________

RIP!

MTM: 6457-A88 @ modded BIOS 2.29 1.08

CPU: Intel T8100 (undervolted - 0.95V @ full speed Dual IDA)

RAM: 4 GB

VGA: Endivija Quadro NVS 140M (undervolted @ 0.95V)

HDD: Seagate ST9100821AS 100GB/7200 RPM

LCD: 15.4" WXGA

OS: Win 10 Pro x64

Battery: OEM MTec 9 cell 8800mAh (Sanyo)






MTM: 4236-AJ3

CPU: Intel i5 2520M

RAM: 8 GB

VGA: Intel HD 3000 + nVidia NVS 4200M

HDD: Seagate 500 GB / 7200 RPM

LCD: 14" HD+

OS: Win 10 Pro x64

Battery: 9 cell, 94 Wh (Panasonic)







MTM: 4242-NP6

CPU: Intel i5 2430M

RAM: 8 GB

VGA: Intel HD 3000 + nVidia NVS 4200M

HDD: SanDisk SSD Plus 120 GB

LCD: 15.6" HD+

OS: Win 10 Pro x64

Battery: 6 cell 56 Wh







MTM: 20AW-S1HK0P

CPU: Intel i5 4300M

RAM: 8 GB

VGA: Intel HD 4600

HDD: Transcend 370S 128 GB

LCD: AUO 14" IPS FHD

OS: Win 10 Pro x64

Battery: 9 cell 100 Wh / 6 cell 57 Wh






ROM: NPNS26.118-22-1 (7.1.1.)
ThePornstar je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na