Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 16.06.2018., 15:43   #1
lobo64
Premium
Moj komp
 
lobo64's Avatar
 
Datum registracije: Feb 2008
Lokacija: zagreb
Postovi: 899
(riješeno) R2200G,MSIB350m ne boota, nema slike

Konfa:
R2200g
MSIB350 mortar
GSKILL Aegis 8GB 3000 ram jedan keks
Fortron Hexa 400
DVD prža
WD Hdd 320 GB
Transcend SSD370S 128 GB na kojem je W10 Pro (legalni)
Sve je rabljeno prije (u staroj konfi riknuo MB), osim ploče proca i memorije koji su novi.
U dućanu gdje je kupljen MB zatražen update BIOSa koji je i napravljen (potvrđeno od strane njihovog servisa) te uredno naplaćen 65 Kn.

Ne daje sliku ni na DP ni na HDMI od ploče, ne boota, na MBu svijetle dvije crvene diode, ventovi uredno vrte. Provjereni svi kablovi napajanja (dva puta), isprobani drugi HDMI I DP kablovi, promijenjeni svi SATA kablovi, otkopčavane sve komponente jedna po jedna dok nisu ostali spojeni samo MB,proc i RAM. RAM isproban u sva četiri slota.
Svaki put isto,upali se, nema nikakav beep, ventovi vrte, nema slike, ne boota. Smatram da nije napajanje, jer onda vjerojatno nebi ni ventovi vrtili.

Nezgodno je da je proc kupljen u jednom a MB i RAM u drugom dućanu.
Sumnjam da je MB sjeban prilikom BIOS updatea, ali nisam sto posto siguran.

Kaj da radim, ponestalo mi opcija?
__________________
Dabogda ti Chris Bangle radio facelift.
lobo64 je offline   Reply With Quote
Staro 16.06.2018., 15:45   #2
Frung
Premium
Moj komp
 
Frung's Avatar
 
Datum registracije: Oct 2008
Lokacija: zg westside
Postovi: 432
Imaš li eksternu grafu da probaš kresnut s njom?

Možda keks rama drugi za probat s njim?
__________________
~Fury of the dwarves runs deep.
Frung je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 16.06.2018., 15:50   #3
lobo64
Premium
Moj komp
 
lobo64's Avatar
 
Datum registracije: Feb 2008
Lokacija: zagreb
Postovi: 899
Nemam nažalost ništa.
__________________
Dabogda ti Chris Bangle radio facelift.
lobo64 je offline   Reply With Quote
Staro 16.06.2018., 16:02   #4
Overclock_freak
Premium
Moj komp
 
Datum registracije: Dec 2012
Lokacija: Rijeka-Zagreb
Postovi: 965
Vjerovatno ti je ploča mrtva, asrock i msi imaju problema na am4 sa mrtvim pločama

jednostavno umiru
Overclock_freak je offline   Reply With Quote
Staro 16.06.2018., 16:13   #5
lobo64
Premium
Moj komp
 
lobo64's Avatar
 
Datum registracije: Feb 2008
Lokacija: zagreb
Postovi: 899
Kaj, da nosim kištru u onaj dućan(servis) gdje sam kupio MB?
__________________
Dabogda ti Chris Bangle radio facelift.
lobo64 je offline   Reply With Quote
Staro 16.06.2018., 16:32   #6
Overclock_freak
Premium
Moj komp
 
Datum registracije: Dec 2012
Lokacija: Rijeka-Zagreb
Postovi: 965
Da, ak je kupljeno unutar 8 dana zamjeni onda za asus ili gigabyte..
Overclock_freak je offline   Reply With Quote
Staro 16.06.2018., 16:41   #7
Frung
Premium
Moj komp
 
Frung's Avatar
 
Datum registracije: Oct 2008
Lokacija: zg westside
Postovi: 432
Nosi onda samo MB najbolje. Samo nedaj da ti opet naplate flash BIOSa.

Edit: sad vidim da si i RAM u istom dućanu kupio, to u paketu nosi u svakom slučaju, mora radit skupa nakon flashanog BIOSa.
__________________
~Fury of the dwarves runs deep.
Frung je offline   Reply With Quote
Staro 16.06.2018., 18:06   #8
lobo64
Premium
Moj komp
 
lobo64's Avatar
 
Datum registracije: Feb 2008
Lokacija: zagreb
Postovi: 899
Ljudi, puno hvala svima na savjetima, ponedeljak nosim cijelu kištru u servis gdje sam kupio RAM i MB.
Budu li nešto srali, postat ću sve podatke o dućanu tj. servisu te ih tako popljuvati da će zažaliti što su me upoznali...
__________________
Dabogda ti Chris Bangle radio facelift.
lobo64 je offline   Reply With Quote
Staro 25.06.2018., 14:04   #9
lobo64
Premium
Moj komp
 
lobo64's Avatar
 
Datum registracije: Feb 2008
Lokacija: zagreb
Postovi: 899
Ponovo golgota:
Nakon povratka iz servisa (RAM keks prdnuo,odnosno DOA),radilo sve normalno tri dana, danas ujutro prilikom surfanja, ekran samo pozelenio.
Nije pomogao restart,isključio napajanje, pustio 5 min da se sve isprazni, ponovo pokrenuo, opet nema slike ni na jednom izlazu.Monitor funkcionira uredno, druga kanta je spojena na njega.
Anomalija koju sam primjetio je da bez obzira koliki je napon u biosu definiran, uvijek javlja 1,4 V. Probao sam na auto, 1,35V, 1,3V, 1,275V - ništa, uvijek stoji na 1,4V.
Stvarni napon pod opterećenjem i jest 1,392V (prime95, očitano preko CPUID HWMon).
Bios je 1F0, zadnji dostupan flešan u dućanu.
Dali je moguće da je ploča skurila proc?
__________________
Dabogda ti Chris Bangle radio facelift.
lobo64 je offline   Reply With Quote
Staro 25.06.2018., 16:14   #10
Frung
Premium
Moj komp
 
Frung's Avatar
 
Datum registracije: Oct 2008
Lokacija: zg westside
Postovi: 432
Ištekaj iz struje, clearaj CMOS preko jumpera ili iščupaj bateriju na desetak sekundi, vrati, uštekaj i probaj opet. Jesi li bio namještao brzinu memorije na 3000 MHz možda, namjestao voltažu na memoriji? Koristio Ryzen master u windowsima?
__________________
~Fury of the dwarves runs deep.
Frung je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 25.06.2018., 17:34   #11
lobo64
Premium
Moj komp
 
lobo64's Avatar
 
Datum registracije: Feb 2008
Lokacija: zagreb
Postovi: 899
Vađenje baterije sam probao kao CMOS reset.
Mema je bila na 3000 MHz, napon na memi 1,35V ručno namješten.
Jedina vidljiva razlika sada je da na ploči ne svijetle crvene status diode.
Ryzen Master nemam instaliran.
__________________
Dabogda ti Chris Bangle radio facelift.
lobo64 je offline   Reply With Quote
Staro 25.06.2018., 17:57   #12
The Exiled
McG
Moj komp
 
The Exiled's Avatar
 
Datum registracije: Feb 2014
Lokacija: Varaždin
Postovi: 880
Nažalost, izgleda da je ploča vrlo vjerojatno krivac za sve probleme koje imaš otpočetka. Jasno, bilo bi (za svaki slučaj) najbolje probati s još jednim R3 2200G procesorom.

Ako možeš - traži (u dućanu/servisu) zamjenu za drugu ploču. Primjera radi, Gigabyte GA-AB350M-Gaming 3 je u tom cjenovnom rangu.
The Exiled je offline   Reply With Quote
Staro 25.06.2018., 19:04   #13
lobo64
Premium
Moj komp
 
lobo64's Avatar
 
Datum registracije: Feb 2008
Lokacija: zagreb
Postovi: 899
Koji šit moram ponovo kantu nosit u servis. Usrani MSI...
__________________
Dabogda ti Chris Bangle radio facelift.
lobo64 je offline   Reply With Quote
Staro 25.06.2018., 19:19   #14
Momir
Premium
Moj komp
 
Momir's Avatar
 
Datum registracije: Mar 2006
Lokacija: Osijek
Postovi: 998
Ja sutra nosim na apdejt biosa, radi se o gigabye AB350-GAMING i 2400G.
Mene zanima koji je servis, ja uzeo u linksu i ako mi planiraju naplatiti 65kn radje cu na forumu dati nekom 65kn da mi posudi neki procesor.
Momir je offline   Reply With Quote
Staro 25.06.2018., 19:33   #15
lobo64
Premium
Moj komp
 
lobo64's Avatar
 
Datum registracije: Feb 2008
Lokacija: zagreb
Postovi: 899
Da sad ne navodim ime tvrtke, 65 krzna je normalna cijena za tu uslugu.Nazovi Links pa pitaj dali i koliko to oni naplaćuju.
__________________
Dabogda ti Chris Bangle radio facelift.
lobo64 je offline   Reply With Quote
Staro 25.06.2018., 19:38   #16
Momir
Premium
Moj komp
 
Momir's Avatar
 
Datum registracije: Mar 2006
Lokacija: Osijek
Postovi: 998
Onda neka ju šalju na reklamaciju ili negdje ili ce mi vratiti novce, neplaniram im platiti ni 5kn za tako šta






EDIT:
Zvao links, đaba je nadogradnja i bit će danas ili sutra gotovo

Zadnje izmijenjeno od: Momir. 26.06.2018. u 09:36. Razlog: Na poslu iz nekog razloga nemogu slati postove, samo editirat postoječe.
Momir je offline   Reply With Quote
Staro 25.06.2018., 19:44   #17
Overclock_freak
Premium
Moj komp
 
Datum registracije: Dec 2012
Lokacija: Rijeka-Zagreb
Postovi: 965
Links ti u osijeku nema kako flashat bios.. Potraži pomoć na forumu riješit će ti neko
Overclock_freak je offline   Reply With Quote
Staro 12.07.2018., 17:03   #18
lobo64
Premium
Moj komp
 
lobo64's Avatar
 
Datum registracije: Feb 2008
Lokacija: zagreb
Postovi: 899
OK,nakon dva tjedna kanta se vratila sa servisa, u dućanu mi je rečeno da je MB bio vriti te da je sad novi ugrađen (što vjerujem jer sam dobio kutiju sa novom naljepnicom od uvoznika).
Dođem doma, kresnem, uđem u bios, namjestim memu na 2933 sa svim default tajminzima, jedino dignem napon za memu na 1,35V, isključim paralel i serial port, namjestim ventove onak kak mi paše, ostalo sve default.
Gledam, bios javlja proc voltažu 1,4V (postavka auto).
Sejvam sve, boot u windoze, pustim da pokupi ažuriranja, pa restart.
Ponovo pokrenem, sve šljaka, dignem cpuid hwmonitor i hwinfo64, pokrenem prime95, pola sata melje, pratim temp i voltaže proca, temp 62 ° (arctic freezer 64 v1), no voltaža pod opterećenjem 1,396V.
Odem ponovo u bios, stavim 1,3V, ponovo pokrenem prime, obadva programa (kao bios) i dalje javljaju 1,396V.

Kak da dobijem 1,3V (ili manje) pod opterećenjem, pošto mi se čini da koliko god u biosu namjestim i dalje je 1,4V (koliko čitam po webu 2200G sa 1,4V brije na 4GHz bez problema)?

BTW: Msi B350m Mortar nema u biosu opcije za ocanje grafike. Ryzen Master nudi opcije, no nemam baš muda s tim petljati. Ono mislim, ak bios špera ocanje kak bi onda nekakva skripta to omogućavala...
__________________
Dabogda ti Chris Bangle radio facelift.
lobo64 je offline   Reply With Quote
Staro 12.07.2018., 17:22   #19
Eladio
..starija garda
Moj komp
 
Eladio's Avatar
 
Datum registracije: Dec 2002
Lokacija: ZG
Postovi: 2,066
Grafika se može OCat samo software_ski, mozda mozes mjenjati kolicinu dodjeljene memorije, ja ne mogu ni to

Ovo za voltazu, jesi ti siguran da mjenjaš vcore a ne vsoc ili nesto trece?
__________________

MojSkuter
---------------------------------PEACE
Eladio je offline   Reply With Quote
Staro 12.07.2018., 17:45   #20
lobo64
Premium
Moj komp
 
lobo64's Avatar
 
Datum registracije: Feb 2008
Lokacija: zagreb
Postovi: 899
Pa dobro sad, nisam baš takav moron, naravno da znam što radim. Ustvari, prilažem očitanje cpuid hwmonitora. On doduše ne prikazuje custom zadanu voltažu, ali maks očitane vrijednosti su najblaže rečeno čudne...
LLC je također na auto.

Količinu dodane memorije ja mogu mijenjat samo ako forsam IGP u biosu. Maks količina rama koju mogu alocirat je 2 GB.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 07-12-18 at 05.36 PM.PNG‎
Views:	14
Size:	194.4 kB
ID:	19870   Click image for larger version

Name:	Screen Shot 07-12-18 at 05.43 PM.PNG‎
Views:	12
Size:	76.8 kB
ID:	19871   Click image for larger version

Name:	Screen Shot 07-12-18 at 05.43 PM 001.PNG‎
Views:	14
Size:	88.1 kB
ID:	19872  
__________________
Dabogda ti Chris Bangle radio facelift.

Zadnje izmijenjeno od: lobo64. 12.07.2018. u 17:50. Razlog: dodavanje
lobo64 je offline   Reply With Quote
Staro 12.07.2018., 17:57   #21
Eladio
..starija garda
Moj komp
 
Eladio's Avatar
 
Datum registracije: Dec 2002
Lokacija: ZG
Postovi: 2,066
1,396V je auto postavka, defaultna, i cini se kao da ne lovi ono sto ti spremaš u biosu. Razmišljam na glas.

Za grafu imaš HW unboxed test, koji je pokazao da ne dobijaš ništa ako dediciras vise rama grafici , tako da..

Inače slazem se da bi bilo super da se grafa moze podesavati oc u biosu , ali nije do mene
__________________

MojSkuter
---------------------------------PEACE
Eladio je offline   Reply With Quote
Staro 12.07.2018., 18:00   #22
lobo64
Premium
Moj komp
 
lobo64's Avatar
 
Datum registracije: Feb 2008
Lokacija: zagreb
Postovi: 899
Ma to s ocanjem grafe me uopće ne zanima, ovo s voltažama mi je čudno. Bios uredno javlja zadanu voltažu (1,3V), no izgleda da proc ne šljivi zadanu vrijednost (ili daska šrota sa očitanjem/zadanim postavkama). Možda da još neki vlasnik slične konfe podijeli iskustva?
__________________
Dabogda ti Chris Bangle radio facelift.

Zadnje izmijenjeno od: lobo64. 12.07.2018. u 18:05. Razlog: dodavanje
lobo64 je offline   Reply With Quote
Staro 13.07.2018., 09:22   #23
BladeRy
Premium
Moj komp
 
BladeRy's Avatar
 
Datum registracije: Aug 2008
Lokacija: Split
Postovi: 1,871
Probaj za test u biosu izgasit core boost. Tako se zove na gbyte ploci barem.
Meni na 1600 je voltaza bila 1.4-1.5 sa tim sranjem.

- nije bas ugodno iznenadjenje.

Makao to, ostavio voltazu na auto, proc radio na 3200 sa 1.125v.
Tako da ploca zna zabijat voltazu radi core boosta. Mozda CB ima prioritet preko zadane voltaze, pitaj boga sta je u biosu zamisljeno.
__________________




"If I had a gun with 2 bullets, and I was in a room with Hitler, BinLaden and Casey Hudson, I would shoot Casey twice." - me


Zadnje izmijenjeno od: BladeRy. 13.07.2018. u 09:33.
BladeRy je offline   Reply With Quote
Staro 13.07.2018., 16:08   #24
lobo64
Premium
Moj komp
 
lobo64's Avatar
 
Datum registracije: Feb 2008
Lokacija: zagreb
Postovi: 899
BladeRy
To Care, svaka čast. Kod MSIa se to zove Core Performance Boost.
Isključio i proc veselo melje na 1,15V.
Hvala puno.
__________________
Dabogda ti Chris Bangle radio facelift.
lobo64 je offline   Reply With Quote
Staro 13.07.2018., 19:52   #25
BladeRy
Premium
Moj komp
 
BladeRy's Avatar
 
Datum registracije: Aug 2008
Lokacija: Split
Postovi: 1,871
Nista kolega, i mene je to izludjivalo. Doduse ja sam kopao razlog sta mi cpu svako 10 sec skoci za 10c i onda polako temp pada, pa opet skoci i sve tako. Core boost...
__________________




"If I had a gun with 2 bullets, and I was in a room with Hitler, BinLaden and Casey Hudson, I would shoot Casey twice." - me

BladeRy je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na