Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 17.05.2010., 10:52   #1
23-D
Premium
Moj komp
 
23-D's Avatar
 
Datum registracije: Apr 2008
Lokacija: Pula
Postovi: 225
"No video card" - gubljenje signala na monitoru...dio drugi

Nedavno sam imao pitanje vezano za isti problem, ali sam daljnjim testiranjem skužio da sam bio na krivom putu....

Znači, gubim signal sa grafičke prema monitoru (monitor ode u standby i javi "no video card" ili nešto slično)...nije stalno stanje, već povremeno i to sve češće....

Dvije su situacije kada signal nestaje....

Prva je kod samog podizanja sistema odmah nakon Winload ekrana u trenutku kada prebacuje na login ekran...ova situacija je ako imam disk u optičkom pogonu

Druga situacija je u radu u Windowsima...nisam primjetio neko pravilo....samo nestane...

Komp i dalje nastavi raditi i mogu ga naslijepo ugasiti Alt+F4....osim par slučajeva kada mi se desilo da se komp sam resetira....

Probao sam sa dvije grafičke i problem je isti X550 i X1300Pro (čini mi se da je problem pojačan na X1300Pro)....
Ovdje sam bio uvjeren da je problem u matičnoj i već sam počeo gledati novu matičnu....
Jučer sam još isprobao sa Gigabyte GeForce 9600 GSO koja za razliku od prve dvije ima dodatno napajanje...kada sam nju priključio komp nije uopće reagirao na PowerON.

Zbog prve situacije gdje mi nestaje signal ako je disk u optičkom pogonu i ovoga sa 9600 mi se čini da bi prije bilo napajanje nego matična....

Može pomoć???

Konfa je ova iz profila.

PS. Dodatni info i mogući uzrok problema: prije 10 mjeseci je u susjedov dimnjak zveknuo grom...spalio mi dva kompa od klinaca dok je moj prošao bez oštećenja (ostao u čudu, jer je bio i u struji i kabelom na ruteru koji je izgorio)....pretpostavljam da je ovo sada posljedica tog groma....
23-D je offline   Reply With Quote
Staro 17.05.2010., 11:01   #2
skole
Registered User
 
Datum registracije: Mar 2010
Lokacija: Đakovo
Postovi: 17
vjerojatno imas problem s tv outom ili s dvi portom
kada je tv prikljucen na grafu dogadja se da on bude primarni ekran pa tako nemas slike na monitoru....
Druga stvar da provjeris da li imas integriranu grafiku...
ako imas diejblaj je u biosu
skole je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 17.05.2010., 11:05   #3
23-D
Premium
Moj komp
 
23-D's Avatar
 
Datum registracije: Apr 2008
Lokacija: Pula
Postovi: 225
Sve je to već neutralizirano kao problem....matičnu sa integriranom nikada ne bi niti kupio....a ovo sa TVom sam prije mislio da je problem, ali nije....niti u monitoru nije problem, jer sam ga istestirao 3 dana na drugom kompu....

Windowsi su friško instalirani i uštekane samo najosnovnije stvari (monitor, tastatura, miš)
23-D je offline   Reply With Quote
Staro 18.05.2010., 15:34   #4
taip@n
Master of the VCR
Moj komp
 
taip@n's Avatar
 
Datum registracije: Oct 2007
Lokacija: Osijek
Postovi: 340
meni se čini da je stvar "naponska"... pa iako bi normalni chief od 450w trebao bez problema pogoniti i dvije ovakve konfe, i sam si rekao da je ovaj preživio prženje i ja bih probao s drugim napajanjem....

ako nije napajanje, onda bi mogla biti naponska regulacija na ploči, a tu baš nema puno pomoći...
__________________
♦ As i was going up the stair ♦ I met a man who wasn't there ♦ He wasn't there again today! ♦ I wish, I wish he'd stay away.♦
taip@n je offline   Reply With Quote
Staro 18.05.2010., 16:27   #5
23-D
Premium
Moj komp
 
23-D's Avatar
 
Datum registracije: Apr 2008
Lokacija: Pula
Postovi: 225
Sutra mi kolega donosi Enermaxa da isprobam da li je napajanje....samo se nadam da nije i napajanje i ploča....

Može li se ikako istestirati napajanje van kompa? Voltaže bi mogao mjeriti običnim voltmetrom? I kako ga opteretiti da vidim šta se dešava sa naponima?
23-D je offline   Reply With Quote
Staro 18.05.2010., 23:35   #6
asdf123
Premium
 
asdf123's Avatar
 
Datum registracije: Dec 2006
Lokacija: Zg ilili
Postovi: 253
Skini zadnji occtp.. i tam on mjeri napone.. ai i pokreni everesta..i occtp-a istovremeno..

Otvori sve prije pokretanja testa...i gledaj kaj se događa s naponima... pa javi..
E a monitor kažeš nije,??? na drugom kompu, konfi, laptopu, radi normalno???

Upališ komp i mjeri napon na molexu.. u defoultu.. pa kad pocrni slika.. ili koj več problem imaš i tu se bude pokazalo( napone)./*to ako imaš mulitmetar*/..

Pogledaj sve komponente.. i gledaj kondenzatore.. i reči ako ugledaš kojega da nije ravan!!! Ako ti se mrvicu čini da je izdignuta sredina .. reci.. ali nemoj sada.. malo , nije to niš....

gorni dio.. koji je kao zarezan mora biti ravan.. pogledaj svaki kondenzator kaj vidiš... /*nemoraš otvarati napajanje ali ako nema garacije i nega inspiciraj ali ne diraj ništa osim vanjskog lima!!!!!!! */

Javi rezultate...
Poz!
asdf123 je offline   Reply With Quote
Staro 18.05.2010., 23:57   #7
23-D
Premium
Moj komp
 
23-D's Avatar
 
Datum registracije: Apr 2008
Lokacija: Pula
Postovi: 225
Nije monitor. Nisu niti kondenzatori, već sam ih pregledao...

hehe, sada si me sjetio sa kondenzatorima...na prvoj Gigabajtici još sa običnim kondenzatorima (s478) su toliko propišali da je ploča bila zašpricana, i radila je

Javim rezultate.
23-D je offline   Reply With Quote
Staro 19.05.2010., 08:05   #8
asdf123
Premium
 
asdf123's Avatar
 
Datum registracije: Dec 2006
Lokacija: Zg ilili
Postovi: 253
Citiraj:
Autor 23-D Pregled postova
Nije monitor. Nisu niti kondenzatori, već sam ih pregledao...

hehe, sada si me sjetio sa kondenzatorima...na prvoj Gigabajtici još sa običnim kondenzatorima (s478) su toliko propišali da je ploča bila zašpricana, i radila je

Javim rezultate.
Ovisi koji propišaju... jer nije svejedno koji kond rikne..
a more biti da ne propiša.. samo malo zakuha... pa ne rikne skroz več samo malo.. pa radi.. sve radi.. ali zeza....
Poz!
asdf123 je offline   Reply With Quote
Staro 24.05.2010., 08:25   #9
23-D
Premium
Moj komp
 
23-D's Avatar
 
Datum registracije: Apr 2008
Lokacija: Pula
Postovi: 225
eto, gotova testiranja....

...napajanje nije glavni uzrok problema, sa novim napajanjem ista stvar, iako mi je po onoj kutijici za tastiranje napajanja i napajanje defektno....napone mi se nije dalo i nisam imao vremena mjeriti i zajebavat se sa time.....Novo napajanje je u kutiji: Scythe Kamariki4 450W

....znači, matična....sutra mi dolazi nova GA-EP45-UD3LR
...btw, vizualno, svi kondenzatori na matičnoj su mi uredu....
23-D je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na