Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 26.12.2004., 16:47   #1
mrtvi piksl
Marry me, Bill!
 
mrtvi piksl's Avatar
 
Datum registracije: Sep 2004
Lokacija: Zagreb
Postovi: 269
Unhappy !!!UPOMOOOOĆ!!! Problem? SVE!!!

Ok, evo kako ćemo:

kupio, platio i dobio komp, ovaj u sigu, tj... neke stvari sam moro čekat (dosta dugo) i sad da si ubijem vrijeme, a imao sma PSU, sam kupio onaj molex replacement vantecov i probo to malo napravit, malo klimavo, ali radi... e sad, pospojim ja sve ovo: stavim proc, stavim zalmanovu thermal grease, stavim zalmana, meme, grafu, optikanere, hard etc. i donesem napajanje. i sad spojim ja to sve kolko znam i umijem, maknem sve žice, malo posložim, prikopčam monitor, keyboard i miš sa ovog starog kompa i upalim power. čuje se neki tiši "klik" i:

cold-cathode lampe rade
ventovi rade
zalman radi
matična led svijetli
tipk i miš rade
ali nema nikakvog signala: monitor blank - kao da je komp ugašen... optikaneri ne rade, flopi isto ne.

kažem: problem je u psu-u, idem popremještat kablove molexe i upalim: isto ko gore, sam kaj sad reagira i jedan optikaner...

idem opet malo porazmještat: upalim, čuje se neki biip zasvjetle lampe i ventovi, i pijuuuu - mrtvo... ostavim malo, ugasim odostraga, ponovo upalim - i opet tako...

što da radim!?! jel mi nešto otišlo?!??!?! ?


ako treba još neke informacije, sam pitajte, samo da mi neko pomogne!!!

Sretan Božić...
mrtvi piksl je offline   Reply With Quote
Staro 26.12.2004., 16:50   #2
tor
Administrator
Moj komp
 
tor's Avatar
 
Datum registracije: Nov 2001
Lokacija: Sesvete
Postovi: 15,744
Probaj počupati sve van i spoji samo osnovno pa uštekavaj jedan po jedan da vidiš što te jebe. I jesi siguran da si dobro pokopčao one vantecove molexe (mislim na raspored žica)? Koji PSU je u pitanju?
tor je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 26.12.2004., 16:51   #3
brzi181
Premium
Moj komp
 
brzi181's Avatar
 
Datum registracije: Jun 2004
Lokacija: split i zagreb
Postovi: 490
ja sam ima takav prob maticna rami i graf nisu radili u kombinaciji tj. "sve radi a nista ne radi". probaj sa nekim drugim ram-ima
__________________
CPU: E6400 & termaltake ST
RAM: 2x1Gb DDR2 super talent 800-CL4
MB: D975XBX2
GRAF: ASUS 8800GT; Dell 2407 wfp-hc
HDD:WD raptor 74Gb (10000rpm) & HITACHI Sata II 250Gb(7200 rpm)
CASE: chieftec dragon big black;Corsair HX 520W
AUDIO: X-Fi Xstreme Music; Logitech 5.1 Z-5500 THX
brzi181 je offline   Reply With Quote
Staro 26.12.2004., 16:51   #4
mrtvi piksl
Marry me, Bill!
 
mrtvi piksl's Avatar
 
Datum registracije: Sep 2004
Lokacija: Zagreb
Postovi: 269
1: ćiftek 420

2: jesam, dobro sam kaj se redoslijeda tiče - al su malo klimavi (tj, malo idu napred nazad)
mrtvi piksl je offline   Reply With Quote
Staro 26.12.2004., 16:57   #5
Darth Revan
Premium
Moj komp
 
Darth Revan's Avatar
 
Datum registracije: Mar 2004
Lokacija: Ireland
Postovi: 1,565
daj to sve osposobi pa da vidimo kako vristi OCZ! OC.aj ga do bola, sta ne radi, probaj 1 stick memorije ,probaj drugu graf, iskopcaj CD/DVD romove sve zivo. probaj napajanje na drugom kompu, probaj mem na drugom kompu, probaj graf na drugom kompu, probaj proc....uf sorry, ma probaj ako ne radi najebo si!!!
Darth Revan je offline   Reply With Quote
Staro 26.12.2004., 17:02   #6
mrtvi piksl
Marry me, Bill!
 
mrtvi piksl's Avatar
 
Datum registracije: Sep 2004
Lokacija: Zagreb
Postovi: 269
ok: diskonekto sve osim mbo, fanova, rama : kad uključim: neprekidan fugačak biiiiiiiiiiiiiiiiiiiip, mislim iz PSUa

kad uključim i grafu: kratak bip i mrtvo.


kaj?
mrtvi piksl je offline   Reply With Quote
Staro 26.12.2004., 17:04   #7
mrtvi piksl
Marry me, Bill!
 
mrtvi piksl's Avatar
 
Datum registracije: Sep 2004
Lokacija: Zagreb
Postovi: 269
Citiraj:
Originally posted by Darth Revan
daj to sve osposobi pa da vidimo kako vristi OCZ! OC.aj ga do bola, sta ne radi, probaj 1 stick memorije ,probaj drugu graf, iskopcaj CD/DVD romove sve zivo. probaj napajanje na drugom kompu, probaj mem na drugom kompu, probaj graf na drugom kompu, probaj proc....uf sorry, ma probaj ako ne radi najebo si!!!
rame nemrem: ovo smeće ima samo SDRAM
proc nemrem -- 478>a64
grafu bi teoretski mogo provjerit, al teško
napajanje neću, neželim si i ovo sjebat
mrtvi piksl je offline   Reply With Quote
Staro 26.12.2004., 17:05   #8
mrtvi piksl
Marry me, Bill!
 
mrtvi piksl's Avatar
 
Datum registracije: Sep 2004
Lokacija: Zagreb
Postovi: 269
zaboravio reć da mi ona DRAM ledica svjetli...
mrtvi piksl je offline   Reply With Quote
Staro 26.12.2004., 17:07   #9
tor
Administrator
Moj komp
 
tor's Avatar
 
Datum registracije: Nov 2001
Lokacija: Sesvete
Postovi: 15,744
Hm, nešto je krivo spojeno. Skini vantecove molexe pa probaj tako. Negdje si sfušao u spajanju.
tor je offline   Reply With Quote
Staro 26.12.2004., 17:13   #10
mrtvi piksl
Marry me, Bill!
 
mrtvi piksl's Avatar
 
Datum registracije: Sep 2004
Lokacija: Zagreb
Postovi: 269
PROBO VRATIT ORIĐiĐI MOLEXE I SPOJIO GRAFU I UPALIM I GRAFIČKA SE POČNE PUŠITI IZ MJESTA GDJE JE SPOJEN MOLEEEEEEEEEEEEEX!!!!!
mrtvi piksl je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 26.12.2004., 17:21   #11
Darth Revan
Premium
Moj komp
 
Darth Revan's Avatar
 
Datum registracije: Mar 2004
Lokacija: Ireland
Postovi: 1,565
Citiraj:
Originally posted by mrtvi piksl
PROBO VRATIT ORIĐiĐI MOLEXE I SPOJIO GRAFU I UPALIM I GRAFIČKA SE POČNE PUŠITI IZ MJESTA GDJE JE SPOJEN MOLEEEEEEEEEEEEEX!!!!!
baš se dimi ?? LOL daj snimi da se paramo! ma ne, kako da nije neki kratki spoj, da nisi nesto sjebao ti a?? stavi staru grafu, ili nesto jos probaj!
Darth Revan je offline   Reply With Quote
Staro 26.12.2004., 17:22   #12
Trek
Premium
 
Trek's Avatar
 
Datum registracije: Oct 2004
Lokacija: Zagreb
Postovi: 1,306
Decko moj ti si se malo zeznuo

čuftek od 420 ti ono nemre bas gurat... A sto se tice bjelog dima nemrem te ohrabrit... jer to nije dobar znak :|
__________________
Biti lud ima prednosti koje razumiju samo ludjaci
FKT meber jednog dana high priest...
Trek je offline   Reply With Quote
Staro 26.12.2004., 17:27   #13
Darth Revan
Premium
Moj komp
 
Darth Revan's Avatar
 
Datum registracije: Mar 2004
Lokacija: Ireland
Postovi: 1,565
Citiraj:
Originally posted by Trek
Decko moj ti si se malo zeznuo

čuftek od 420 ti ono nemre bas gurat... A sto se tice bjelog dima nemrem te ohrabrit... jer to nije dobar znak :|
ma zasto ne bi mogao Chieftek ?? jedino ako je u banani, ali inace je to sasvim dosta i previse za taj komp! e da, probaj i s drugim napajanjem nekim, od frenda ili nesto iskemijaj !
Darth Revan je offline   Reply With Quote
Staro 26.12.2004., 17:28   #14
mrtvi piksl
Marry me, Bill!
 
mrtvi piksl's Avatar
 
Datum registracije: Sep 2004
Lokacija: Zagreb
Postovi: 269
Citiraj:
Originally posted by Darth Revan
baš se dimi ?? LOL daj snimi da se paramo! ma ne, kako da nije neki kratki spoj, da nisi nesto sjebao ti a?? stavi staru grafu, ili nesto jos probaj!
! GLE GA! ja tu umirem :drama: a on bi se još smijao!!!!!

DA, baš se dimi! e, darth....
mrtvi piksl je offline   Reply With Quote
Staro 26.12.2004., 18:05   #15
Darth Revan
Premium
Moj komp
 
Darth Revan's Avatar
 
Datum registracije: Mar 2004
Lokacija: Ireland
Postovi: 1,565
smiri zivce i probavaj!
Darth Revan je offline   Reply With Quote
Staro 26.12.2004., 18:16   #16
Trek
Premium
 
Trek's Avatar
 
Datum registracije: Oct 2004
Lokacija: Zagreb
Postovi: 1,306
ma 420 je dosta, ali mozda ga nemoze pokrenut, znas i sam da je najteze napjanju pokrenut stroj kad krene nije tesko, jer kad pokrece svi povuku maximalno... Plus ta tvoja igra sa molexima je meni malo sumnjiva, mozda si nest krivo spojio i jesi imo ugasen PSU dok si spajo RAM?
__________________
Biti lud ima prednosti koje razumiju samo ludjaci
FKT meber jednog dana high priest...
Trek je offline   Reply With Quote
Staro 26.12.2004., 18:21   #17
mrtvi piksl
Marry me, Bill!
 
mrtvi piksl's Avatar
 
Datum registracije: Sep 2004
Lokacija: Zagreb
Postovi: 269
da. bio je ugašen...
mrtvi piksl je offline   Reply With Quote
Staro 26.12.2004., 18:25   #18
Trek
Premium
 
Trek's Avatar
 
Datum registracije: Oct 2004
Lokacija: Zagreb
Postovi: 1,306
probaj sa drugom grafickom, jer 6800GT/Ultra voli struju...
__________________
Biti lud ima prednosti koje razumiju samo ludjaci
FKT meber jednog dana high priest...
Trek je offline   Reply With Quote
Staro 26.12.2004., 18:29   #19
mrtvi piksl
Marry me, Bill!
 
mrtvi piksl's Avatar
 
Datum registracije: Sep 2004
Lokacija: Zagreb
Postovi: 269
bojim se da bi mi pri bilokakvom još uključenju u struju mbo, cpu ili ram mogo otić....
mrtvi piksl je offline   Reply With Quote
Staro 26.12.2004., 18:36   #20
BrunoZG
Junior Member
 
BrunoZG's Avatar
 
Datum registracije: May 2003
Lokacija: Zagreb
Postovi: 3,205
Moras sad stat na loptu

A kak bus probal ista ak ga vise ne ukljucis?

ako imas neku drugu graficku, ja bi probal stavit prvo nju, nije mi jasno kaj si petljal po tim moleksima?
Mjenjal konektore? Ak si to radil, svakako prije ukljucenja stavi bilo kakvo drugo napajanje koje bi trebalo radit

A onda ako sve proradi, vrati graficku
Ak si krivo okrenul zice na konektoru onda je vjerojatno graficka pa-pa.
__________________




AMD 3800+x2@2500, 1,375V
MB-ASROCK DUAL SATA(bios 2.2) 2+ENERMAX485W
2x512 Supertalent CL2
HDD-Hitachi 160GB, WD 800JB
ELSA 7600GT
Leadtek-2000XP expert
DVDROM-LITEON-167T ,DVDRW BENQ 1650,DVDRW NEC ND2500A@2510_fw205C
Monitor: Samsung 997MB (19')
Terratec Sky 5.1,EPSON-C42








BrunoZG je offline   Reply With Quote
Staro 26.12.2004., 18:46   #21
Trek
Premium
 
Trek's Avatar
 
Datum registracije: Oct 2004
Lokacija: Zagreb
Postovi: 1,306
nesmijes se pocet nervirat moras ostat miran, ja sam imo slicnu situaciju da sam na trenutak razmisljo na servis sve odnjet nek se oni igraju, al sam se smirio i rejsio.

Ak te strah za ram ostavi samo jednu plocicu....
__________________
Biti lud ima prednosti koje razumiju samo ludjaci
FKT meber jednog dana high priest...
Trek je offline   Reply With Quote
Staro 26.12.2004., 18:59   #22
Fleks
JDM
 
Fleks's Avatar
 
Datum registracije: Sep 2004
Lokacija: Zagreb
Postovi: 6,123
Makni grafu i probaj sa drugom ili sa onboard. Meni smrdi grafa zbog dima.

Napajanje nije. Dosta je jako i ipak je čiftek.
Fleks je offline   Reply With Quote
Staro 26.12.2004., 19:39   #23
BrunoZG
Junior Member
 
BrunoZG's Avatar
 
Datum registracije: May 2003
Lokacija: Zagreb
Postovi: 3,205
Iako ne vjerujem da je kartiška riknula zbog neispravnog čufteka (prije bi čuftek rikno ak mu overcurrent ne radi kak treba)

6800 definitivno treba jače najajanje od čufteka da bi radila pouzdano i sigurno.

http://www.spodesabode.com/content/article/6800upower

http://graphics.tomshardware.com/gra...e_6800-48.html
__________________




AMD 3800+x2@2500, 1,375V
MB-ASROCK DUAL SATA(bios 2.2) 2+ENERMAX485W
2x512 Supertalent CL2
HDD-Hitachi 160GB, WD 800JB
ELSA 7600GT
Leadtek-2000XP expert
DVDROM-LITEON-167T ,DVDRW BENQ 1650,DVDRW NEC ND2500A@2510_fw205C
Monitor: Samsung 997MB (19')
Terratec Sky 5.1,EPSON-C42









Zadnje izmijenjeno od: BrunoZG. 26.12.2004. u 19:55.
BrunoZG je offline   Reply With Quote
Staro 26.12.2004., 21:31   #24
Darth Revan
Premium
Moj komp
 
Darth Revan's Avatar
 
Datum registracije: Mar 2004
Lokacija: Ireland
Postovi: 1,565
pa vidjeli ste na testovima koliko vuče struje, graf, pa ja imam 380W pa imam snage na pretek, možda je pola snage stvarno iskorišteno, čiftek je dosta, ali je možda u kvaru!
Darth Revan je offline   Reply With Quote
Staro 26.12.2004., 23:30   #25
mrtvi piksl
Marry me, Bill!
 
mrtvi piksl's Avatar
 
Datum registracije: Sep 2004
Lokacija: Zagreb
Postovi: 269
probo spojit radeću grafu na novi komp: opet ne reagira ko na početku

probo spojit leadtekicu na stari komp: pojavile se neke čudne linije i kurci turci kajaznam kaj - samo neke boje i kockasti oblici...


ja ću totalno popizdit.
mrtvi piksl je offline   Reply With Quote
Staro 27.12.2004., 00:07   #26
Pr0clocker
Master
 
Pr0clocker's Avatar
 
Datum registracije: Nov 2004
Lokacija: Hrvatska
Postovi: 350
To znaci da ti je sjebana i grafa i napajanje
__________________
..:: AMD Athlon64 3200 sck.939 ::..
..:: DFI LanParty UT nF4 SLi ::..
..:: Coolermaster vodeno ::..
..:: 2xLeadtek Winfast 6800ultra 800/2200 ::..
..:: 2x512 OCZ rev.2 ::..
..:: 2x74Gb Raptor (puno buke,a...) ::..
..:: OCZ PowerStorm 520W ::..
Pr0clocker je offline   Reply With Quote
Staro 27.12.2004., 00:09   #27
Fleks
JDM
 
Fleks's Avatar
 
Datum registracije: Sep 2004
Lokacija: Zagreb
Postovi: 6,123
Ma ja brijem da je sve sjebano... Baci to u smeče i slaži nanovo. :clap:
Fleks je offline   Reply With Quote
Staro 27.12.2004., 00:25   #28
mrtvi piksl
Marry me, Bill!
 
mrtvi piksl's Avatar
 
Datum registracije: Sep 2004
Lokacija: Zagreb
Postovi: 269
a u pičku materinu.
mrtvi piksl je offline   Reply With Quote
Staro 27.12.2004., 00:26   #29
Overvide
Premium
Moj komp
 
Datum registracije: Sep 2003
Lokacija: Zagreb
Postovi: 521
Citiraj:
Originally posted by Pr0clocker
To znaci da ti je sjebana i grafa i napajanje
možda je i ploča jer ja sam imao sličan slučaj. upalim komp, sve se vrti ali nema slike na monitoru. crkla mi ploča a uzrok je bilo napajanje. samo što se grafa nije dimila.

edit:
di si kupio djelove? probaj još nešto iskemijat, ako ne uspiješ pošalji na reklamaciju.
Overvide je offline   Reply With Quote
Staro 27.12.2004., 00:57   #30
Fleks
JDM
 
Fleks's Avatar
 
Datum registracije: Sep 2004
Lokacija: Zagreb
Postovi: 6,123
Ja mislim da te strefio domino efekt. Napajanje skuri matičnu, matična grafu i onda napajanje počini harakiri.
Fleks je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na