Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 03.11.2019., 00:02   #1
xpsp1a
Premium
Moj komp
 
xpsp1a's Avatar
 
Datum registracije: Nov 2005
Lokacija: Zg
Postovi: 85
(riješeno) Problem grafička kartica ili nešto...

Problem počinje ovako...

Navečer gasim računalo koje normalno radi, ujuto palim računalo, nema nikakvog signala na monitoru

Obzirom da ventilatori rade, matična svijetli, pada mi na pamet da je riknula grafička...

Vadim grafičku, idem do frenda, on ju spaja na svoje računalo, ne radi, nema slike nikakve, napomena je da frend ima napajanje od 400w, grafička je R9 290

Frend mi posuđuje pasivnu grafičku koja nema nikakav dodatni izvor napajanja, stavljam ju kod sebe i sve radi..

Nisam baš neki stručnjak ali zaključujem da mi je riknula grafička ( otvorio sam i topic koju grafičku kupiti)

Kupujem novu grafičku (RX 590), stavljam ju u comp ali ne radi, grafička svijetli, ali na monitoru nema ništa

Idem kod frenda sa tom novom grafičkom, onom koji ima napajanje od 400w, on ju spaja, nema ništa, nikakvog signala na monitoru, dali je to napajanje preslabo da bar nešto pokaže?

I sad sam se tu izgubio...dali sam baš takav maler da mi je riknula grafička, i da je nova neispravna, ili je u nečemu drugom problem, nemam pojma

Ukoliko ima netko na području Zagreb, Dubrava koji ima volje da mi pokuša ustanoviti u čemu je problem i doći do mene molim da mi se javi na PP sa cijenom dolaska i detekcijom kvara

Ako se nitko ne javi vas ostale molim savjet, u čemu bi mogao biti problem?

Sad pišem sa tom pasivnom grafičkom sa kojom comp radi...

Zadnje izmijenjeno od: xpsp1a. 03.11.2019. u 00:08. Razlog: a
xpsp1a je offline   Reply With Quote
Staro 03.11.2019., 06:04   #2
silver_tip
Premium
Moj komp
 
silver_tip's Avatar
 
Datum registracije: May 2010
Lokacija: doma
Postovi: 2,325
Sljedeci korak bi bio da izvadis svoje napajanje iz kompa i spojis ga na frendov komp + nova graficka (RX 590).

Ako radi tj. ima slike kod njega tvoje napajanje i nova graficka onda nesto kod sebe nisi dobro sve spoijo, mozda je struja,
moze zezati i maticna, moze zezati bilo sto drugo spojeno na maticnu ali opet da nema veze sa tom pasivkom od frenda ti, koja trenutno radi.

Ako ne radi sa tvojim napajanjem i nova grafa kod frenda ti onda je definitivno napajanje djelomicno ispravno jer pasivka
dobije struju samo iz maticne a sa druge 2 grafe koje trebaju struju i sa tvog napajanja - slike nema, dakle mora biti do napajanja.
__________________
trebaš seedbox?
silver_tip je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 03.11.2019., 09:00   #3
darkijas
Premium
Moj komp
 
darkijas's Avatar
 
Datum registracije: Jul 2006
Lokacija: zagreb
Postovi: 1,418
Ukoliko ti je proc overklokiran sada bi bilo pametno ga postavit na default postavke. Moguce da ti napajanje steka a kod frenda je 400w ocito preslabo za te atijeve zderac struje
darkijas je offline   Reply With Quote
Staro 03.11.2019., 09:36   #4
maXonja
bu
Moj komp
 
maXonja's Avatar
 
Datum registracije: Jan 2017
Lokacija: VŽ
Postovi: 1,634
Bilo kakvih da je to 400W kod frenda moralo bi barem pokazat sliku i do BIOS-a doc jer tako u idleu grafa trosi 10-ak W
__________________
Nvidia u očima
Intel u duši
Alfa Romeo u srcu
maXonja je offline   Reply With Quote
Staro 03.11.2019., 10:04   #5
darkijas
Premium
Moj komp
 
darkijas's Avatar
 
Datum registracije: Jul 2006
Lokacija: zagreb
Postovi: 1,418
Neznam bas jer meni npr corsair vs450 napajanje nije htjelo upogonit ati rx480 8gb na phenom ll 970 konfiguraciji tj desavalo se isto sto i njemu ono na kompu ventilatori se zavrte ali slike nema.
I nek skine taj overklok procesora sa 4,7 ghz pa tek onda nek trazi moguce rjesenje problema
darkijas je offline   Reply With Quote
Staro 03.11.2019., 11:43   #6
xpsp1a
Premium
Moj komp
 
xpsp1a's Avatar
 
Datum registracije: Nov 2005
Lokacija: Zg
Postovi: 85
Poklopiti ću se ušima i reči da je stavljanje biosa ma defaultne postavke riješilo problem, grafa radi..

Zadnje izmijenjeno od: xpsp1a. 03.11.2019. u 11:44. Razlog: x
xpsp1a je offline   Reply With Quote
Staro 03.11.2019., 16:13   #7
Nbdy32
Premium
Moj komp
 
Datum registracije: Aug 2016
Lokacija: Bestovje,Sv.Nedelja
Postovi: 734
Očigledno da ti je napajanje preslabo,ako si overclockao komp ...

Moguće i da je napajanje pri karaju ...

Jesi probao staru grafu sa resetirtanim biosom ???
Nbdy32 je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na