Forumi


Povratak   PC Ekspert Forum > Računala > Software > Operativni sustavi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 12.10.2018., 07:27   #1
Buger
Premium
Moj komp
 
Datum registracije: Feb 2006
Lokacija: Osijek
Postovi: 4,059
No audio devices installed

Pozdrav,

Nakon zadnjeg windows updatea više nemam zvuka na laptopu. U device manageru je greška na intel audio deviceu.

Probao brisat drivere, stavljat nove ali ništa ne pomaže. Vidim da na guglu ima dosta rješenja ali sve što sam isprobao ne radi.

Imate neki savjet?
Buger je offline   Reply With Quote
Staro 12.10.2018., 08:45   #2
coconut
Premium
Moj komp
 
coconut's Avatar
 
Datum registracije: Mar 2006
Lokacija: Opatija
Postovi: 28,690
4k postova, a još uvijek ne znaš pravila foruma

Točka 1 pod stavkom Problemi
http://forum.pcekspert.com/faq.php?f...a#faq_problemi
__________________
"Dvije stvari su beskonačne - svemir i ljudska glupost. Za svemir nisam siguran." A. Einstein
coconut je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 12.10.2018., 09:08   #3
mradovan
Registered User
Moj komp
 
mradovan's Avatar
 
Datum registracije: Jun 2017
Lokacija: Pula
Postovi: 87
Probaj SDI (https://sdi-tool.org/), pa vidi koji driver predlaže - puno mi je puta pomogao.
mradovan je offline   Reply With Quote
Staro 12.10.2018., 21:09   #4
Buger
Premium
Moj komp
 
Datum registracije: Feb 2006
Lokacija: Osijek
Postovi: 4,059
Hvala, pomogao je ovaj SDI, mnoštvo drivera je instalirao, nadam se da nije ništa drugo zeznuo . Zapamtit ću ovaj program
Buger je offline   Reply With Quote
Staro 12.10.2018., 21:52   #5
mradovan
Registered User
Moj komp
 
mradovan's Avatar
 
Datum registracije: Jun 2017
Lokacija: Pula
Postovi: 87
mradovan je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na