Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 03.02.2018., 18:59   #1
Nbdy32
Premium
Moj komp
 
Datum registracije: Aug 2016
Lokacija: Bestovje,Sv.Nedelja
Postovi: 271
xeon e5430

Ne želi dignuti windowse,stane na starting windows i tu okreće one boje i okreće ...

Updejtan bios sa novijim mikrokodovima (bar tak piše)

Pomoć dobrodošla

hvala
Nbdy32 je offline   Reply With Quote
Staro 04.02.2018., 00:15   #2
2XO
Premium
Moj komp
 
Datum registracije: Dec 2005
Lokacija: Osijek-Zagreb
Postovi: 233
Probaj bootat u Win7, ako uspije onda su microcodovi problem. Win 10 koristi neku instrukciju koja možda kod tebe nije prepoznata.
2XO je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 04.02.2018., 11:42   #3
Nbdy32
Premium
Moj komp
 
Datum registracije: Aug 2016
Lokacija: Bestovje,Sv.Nedelja
Postovi: 271
Zaboravio napomenuti da je riječ o win7

neće ni u safe mod,stane na disk.sys ...

repair niš ne nađe ...
Nbdy32 je offline   Reply With Quote
Staro 04.02.2018., 12:47   #4
Nikky
Moderator
 
Nikky's Avatar
 
Datum registracije: Sep 2006
Lokacija: St
Postovi: 15,549
Kako misliš dobiti smisleni odgovor kad nisi naveo šta treba ?
- puna oznaka mobo
- verzija Bios - a
- šta je službeno navedeno za podržane cpu
- W7 koji - x32 ili x64
- jeli uredno radi / boot - a sa "normalnim" cpu
- jesi pogledao onu našu "771 > 775" temu i šta si odradio
- evo još jedna kod drugih > https://www.delidded.com/lga-771-xeon-microcode/
Nikky je offline   Reply With Quote
Staro 05.02.2018., 07:34   #5
Nbdy32
Premium
Moj komp
 
Datum registracije: Aug 2016
Lokacija: Bestovje,Sv.Nedelja
Postovi: 271
MBO:

P45 Computer Gigabit Ethernet Mainboard Motherboard 771/775 Dual Board DDR3 Support L5420 High Compatibity
BIOS: amibios verzija piše iz 2016. (oznaku neznam)
win 7 x64

boot normalno radi sa nekim dual coreom

sve sa delidded sam napravio,provjerio,pokušao na kraju i instalirati novi win,ali neide

thx

EDIT:

Ne želi podignuti ni live linux

Zadnje izmijenjeno od: Nbdy32. 06.02.2018. u 07:46.
Nbdy32 je offline   Reply With Quote
Staro 07.02.2018., 15:54   #6
Halos
muimerP
Moj komp
 
Halos's Avatar
 
Datum registracije: Nov 2006
Lokacija: VG
Postovi: 3,206
Provjeri cpu sa donje strane, da mu ne fali koji smd, imao sam xeona koji je slično reagirao.

Možeš probat cpu kod nekoga sa moddanom s775 pločom(to bi bila najbolja verzija)?
Skini cpu-z, tamo pod motherb. je naveden i točan model i bios.
Halos je offline   Reply With Quote
Staro 09.02.2018., 07:19   #7
Nbdy32
Premium
Moj komp
 
Datum registracije: Aug 2016
Lokacija: Bestovje,Sv.Nedelja
Postovi: 271
Bios našao,flešao,isto se ponaša kao i sa dodavanjem mikrokodova u bios koji sam skinuo sa ploče ...

Probat ću maknut adapter za 775,pa staviti jumpere na 771 i staviti onda čip,pa vidjeti ...

Preko tjedna mi je sve to malo nagurano u radni dan,pa u biti i 90% ne stignem,ali ću probati za vikend i postati pa možda nekome u budućnosti pomogne ...

EDIT :

Probao skinuti adapter,prebaciti jumpere, sad uopće ne pali ni početni ekran ...

Zadnje izmijenjeno od: Nbdy32. 12.02.2018. u 20:50.
Nbdy32 je offline   Reply With Quote
Staro 15.02.2018., 00:36   #8
uco73
Registered User
Moj komp
 
uco73's Avatar
 
Datum registracije: Feb 2010
Lokacija: Loznica(Srbija)
Postovi: 23
Evo ti stranica za BIOS sa mikrokodovima za XEON procesore na ploče 775. Samo skini BIOS za tvoju ploču, flešuješ ga i nakon toga stavi XEON i radiće kao zvrk. Ako budeš opet imao problema slobodno se javi.

http://genius239239.myweb.hinet.net/771/
uco73 je offline   Reply With Quote
Staro 15.02.2018., 07:39   #9
Nbdy32
Premium
Moj komp
 
Datum registracije: Aug 2016
Lokacija: Bestovje,Sv.Nedelja
Postovi: 271
Hvala,probam pa javim,makar sam skinuo adapter,pa sad sam ....

Iako sam stavio mikrokodove na postojeći bios, reflešao,ali nije radilo ...

EDIT :

Prvo tipkam,onda gledam stranicu,i sa te sam skidao bios i mikrokodove i ništa ...
Nbdy32 je offline   Reply With Quote
Staro 15.02.2018., 12:06   #10
uco73
Registered User
Moj komp
 
uco73's Avatar
 
Datum registracije: Feb 2010
Lokacija: Loznica(Srbija)
Postovi: 23
Citiraj:
Autor Nbdy32 Pregled postova
Hvala,probam pa javim,makar sam skinuo adapter,pa sad sam ....

Iako sam stavio mikrokodove na postojeći bios, reflešao,ali nije radilo ...

EDIT :

Prvo tipkam,onda gledam stranicu,i sa te sam skidao bios i mikrokodove i ništa ...
Čekaj! Ne trebaju ti nikakvi mikrokodovi. Samo skineš BIOS sa te stranice. Nađeš model tvoje ploče i chipset, i nakon toga skineš BIOS. U BIOS-u su ti svi mikrokodovi. Ništa dodatno osim tog BIOS-a ti ne treba. Koja ti je ploča?
uco73 je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 18.02.2018., 19:55   #11
Nbdy32
Premium
Moj komp
 
Datum registracije: Aug 2016
Lokacija: Bestovje,Sv.Nedelja
Postovi: 271
Ok,hvala svima na pomoći, pošto nisam uspio upogoniti ovaj proc ni na drugoj ploči, uzeo sam 5420,koji savršeno radi i sad na tom kompu pišem ovo ...

Izgleda da je bilo do samog proca ...

thx još jednom
Nbdy32 je offline   Reply With Quote
Staro 22.02.2018., 09:01   #12
Prki
Premium
Moj komp
 
Prki's Avatar
 
Datum registracije: Nov 2008
Lokacija: Osijek
Postovi: 856
E ovo dugo nisam čuo da je nekome otišao proc a da fizički nije oštećen,u svojih 30g informatiziranja nisam imao takvo zadovoljstvo.
Prki je offline   Reply With Quote
Staro 22.02.2018., 09:08   #13
Facelessone
Premium
Moj komp
 
Facelessone's Avatar
 
Datum registracije: Jan 2006
Lokacija: Samobor
Postovi: 3,864
Ne mora biti da je otišao. Mislim da sam na nekakvom popisu baš vidio za taj e5430 da ne radi na nekim pločama dok neki drugi modeli rade.
__________________


Intel i5 4690K 4.4GHz
MSI Z97 Gaming 3
GeForce® GTX 1060 G1 Gaming 3G
2x 8GB HyperX Black 1866MHz
240GB HyperX Fury
WD Purple 2TB
Fractal Define R4
Fortron Strider S 550W Silver
Logitech K750
Logitech MX Master
Logitech Z2300
Dell U2715H
Iskon VDSL 40/10 Mbps



Lenovo T500
15.4" 1680x1050
Intel P8600
4GB RAM

Facelessone je offline   Reply With Quote
Staro 22.02.2018., 15:06   #14
domy_os
EMP moderator
 
domy_os's Avatar
 
Datum registracije: Apr 2005
Lokacija: Zagreb - Osijek
Postovi: 15,808
Citiraj:
Autor Prki Pregled postova
E ovo dugo nisam čuo da je nekome otišao proc a da fizički nije oštećen,u svojih 30g informatiziranja nisam imao takvo zadovoljstvo.
Slabo iskustvo onda imaš. Kod mene je u 10 godina bilo dosta krepanih CPU-a, ali dobro, imao sam i dosta opreme u održavanju. Okvirno, od cca 500 servera (postojećih i novoinstaliranih), imao sam 15-20 neispravnih procesora. Simptomi su bili da ne boota, baca BSOD ili restarta mašinu, ne radi VT, ne radi HT ili ne vidi neki modul memorije. Čak smo u jednom novom serveru imali dva od dva defektna CPU-a. Naravno, nakon zamjene sve OK. Tako da mi i dalje nije jasno zašto neki misle da se procesor ne može pokvariti ako ga čekićem ne odvališ...
__________________
Member Of FKT Team


MBO: ASRock Z68 Pro3
CPU: Intel Core i5-2500 + Arctic Cooling Freezer 7 Pro
RAM: 2 x 2 GB + 2 x 4 GB G.Skill DDR3-1600
VGA: Intel HD Graphics
SB: Creative X-Fi Xtreme Music
TV Tuner: Leadtek WinFast DTV1800 H
SSD: Samsung 840 Pro 128 GB
HDD: 3 x WD Caviar Green 2 TB + 2 x Samsung SpinPoint F1 1 TB
ODD: LG GSA-H62N
PSU: Corsair VX450W
Case: Sharkoon Rebel 9 Economy Edition > Link To Case Mod
OS: Windows 10 Home x64

LCD monitor: LG 27MA73D + LG L1920P Flatron
LCD TV: Philips 26PFL3312
Keyboard: Logitech Wave Cordless
Mice: Logitech MX1100 Cordless Laser
Remote: iMON Inside Black
Gamepad: Logitech Cordless Rumblepad 2
Speakers 1: Creative Labs Inspire T6100
Speakers 2: Aiwa P22 Amplifier + C22 Preamplifier & 2 x Pioneer 80 W @ 8 Ohm
Headphones: Canyon CN-HS2
Printers: Canon Pixma iP4300 + MP240 & HP LaserJet 6L
Scanner: Canon CanoScan 4400F + CanoScan LiDE 60
External storage: Sharkoon SATA QuickPort Pro + 2 x Samsung SpinPoint F1 1 TB + 2 x WD Caviar Green 1 TB + WD Caviar Green 2 TB
AP/Router: Linksys WRT54GL rev. 1.1 with DD-WRT v24-sp2 (08/12/10) vpn

Connected To B.net



HP ENVY x360 - 15-w100nm

CPU: Intel Core i7-6500U @ 2.5 GHz
RAM: 2 x 8 GB Crucial DDR3-1600
VGA: Intel HD Graphics 520 + nVIDIA GeForce 930M
SSD: Samsung 850 Evo 1 TB
LCD: 15.6" LG Philips IPS @ 1920 x 1080
Other: Intel Dual Band Wireless-AC 7265, Realtek RTL8168/8111 Gigabit-LAN, Bluetooth 4.0, 2 x USB 3.0 + 1 x USB 2.0, HDMI, SD card reader, accelerometer, compass, gyroscope,...
OS: Windows 10 Home x64

Mice: Logitech VX Nano
External HDD: Hitachi Travelstar 5K1000 1 TB in LC Power LC-25USB3-II

domy_os je offline   Reply With Quote
Staro 22.02.2018., 15:10   #15
trex
Premium
Moj komp
 
trex's Avatar
 
Datum registracije: Apr 2005
Lokacija: Bjelovar
Postovi: 312
Citiraj:
Autor Prki Pregled postova
E ovo dugo nisam čuo da je nekome otišao proc a da fizički nije oštećen,u svojih 30g informatiziranja nisam imao takvo zadovoljstvo.
Nisi naletio na pravi
Jučer vraćen AMD Phenom 2 x4 u Koreu, kupljen preko Ebaya.
CPU naizgled radi normalno, ali nakon što učita WIN10, nakon nekog vremena baci BSOD "generalni HW fault" - google upućuje na CPU fault
Ploča je AM2/AM2+, dotični model CPU-a eksplicitno stoji kao podržan za tu MBO i tu verziju BIOSa
Probana druga ploča (isti model), još jedna ploča - drugi model, drugo napajanje, drugi RAM, razne grafe, razni diskovi, razni OS-ovi (win 7, win10,čista instalacija), temp u granici - problem ostao

Vrati se dual core AMD u socket - sve radi savršeno

Pa ti i dalje vjeruj da procesor može samo failati "digitalno"
trex je offline   Reply With Quote
Staro 22.02.2018., 20:46   #16
Prki
Premium
Moj komp
 
Prki's Avatar
 
Datum registracije: Nov 2008
Lokacija: Osijek
Postovi: 856
Ne mislim ja da proc ne može riknuti samo nisam imao takvo iskustvo.Bilo mi je da su izgorili od ploče,napajanja,OC-a ili savijenih pinova al eto da je riknio sam od sebe nisam imao.
Prki je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na