Forumi


Povratak   PC Ekspert Forum > Računala > Problemi > Hardverski problemi
Ime
Lozinka

Odgovori
 
Uređivanje
Staro 21.09.2011., 21:39   #1
misteriozo
Registered User
 
Datum registracije: Apr 2011
Lokacija: Osijek
Postovi: 9
Loša slika na Dell Inspiron N5010 notebooku

Pozdrav svim pcekspertima,
imam jedan čudan problem...čak ne znam pod koju vrstu problema spada pa ako sam stavio krivo pod hardware slobodno prebacite u odgovarajući podforum.

Ovako, imam Dell Inspiron N5010 sa Ati HD5650 grafom, Windows 7 64bit. Surfajući webom na bilo kojem browseru primjetio sam da su teksture slika nekako "zamuljane" na rubnim djelovima. Kao da imaju nekakve bijelo-zelenkaste točkice. Ne znam hocete li uopce vidjeti to na screenshotovima jer ih na drugom kompu ni ja ne vidim ili je to puno manje izraženo. Najbolje se vidi kod crne pozadine s bijelim tekstom.

http://imageshack.us/photo/my-images/62/unlediaz.png/
http://imageshack.us/photo/my-images/824/unled2tf.png/
http://imageshack.us/photo/my-images/233/unled3yn.png/

E, sad da li je u pitanju grafička ili loša kvaliteta monitora ili nešto treće? Ista stvar se vidi na nekim Flash videima, zelenkaste mrlje oko obruba teksta. Ako isključim hardware acceleration manje se vidi.

Što sam sve probao : reinstalirati drivere od grafičke(službene od della i sa amd-ove stranice),reinstalirati Flash player, reinstalirati sve browsere i nema promjene.

Laptop sam spajao na drugi monitor i problem je puno manje uočljiv. Nije temperatura komponenata u pitanju jer su sve u granici normale. Igre koje su puno zahtjevnije vrtim normalno bez ikakvih problema. Također bih napomenuo da mi se s vremena na vrijeme pojavi "Ati display driver has stopped responding and has recovered", ali surfajući netom vidim da nema baš nekog rješenja za to.

Eto, zahvaljujem se na bilo kakvom savjetu/pomoći. Nadam se da ćete iz mojih škrabotina uspjeti skužiti o čemu se radi.
misteriozo je offline   Reply With Quote
Staro 22.09.2011., 15:32   #2
coconut
Premium
Moj komp
 
coconut's Avatar
 
Datum registracije: Mar 2006
Lokacija: Opatija
Postovi: 30,090
Miriši na problem s driverima. Pokušaj staviti neke modane Catalyst Mobility drivere.
__________________
"Dvije stvari su beskonačne - svemir i ljudska glupost. Za svemir nisam siguran." A. Einstein
coconut je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Staro 22.09.2011., 23:44   #3
misteriozo
Registered User
 
Datum registracije: Apr 2011
Lokacija: Osijek
Postovi: 9
Citiraj:
Autor coconut Pregled postova
Miriši na problem s driverima. Pokušaj staviti neke modane Catalyst Mobility drivere.
Hmm, nisam nikad stavljao modane drivere pa ne znam gdje da ih pronađem.
misteriozo je offline   Reply With Quote
Staro 23.09.2011., 18:27   #4
misteriozo
Registered User
 
Datum registracije: Apr 2011
Lokacija: Osijek
Postovi: 9
Nazalost nema promjene ni sa modanim driverima...Mislim da cu ipak morati nositi na servis.

Još mi samo recite jel moguće da je mozda problem u memoriji? Pošto igre rade bez problema, a one su puno zahtjevnije. Prije servisa bi nadogradio memoriju, tj. iscupao ovih Dellovih 3gb i ubacio 2x2 Gb. Ako 100% nije problem u memoriji onda bi ga odmah odnijeo na servis, a memoriju naknadno ubacio.
misteriozo je offline   Reply With Quote
Staro 23.09.2011., 18:39   #5
khm
Banned
 
Datum registracije: Dec 2006
Lokacija: Slavonija
Postovi: 1,200
Ja mislim da je problem softverski, a ne hardverski, ne bih rekao da memorija radi ovakve probleme.
Nisi spomenuo da li si probao reinstalaciju Windowsa?
Prvo kreni sa time.

Da li ti slike i video koje pokreneš sa harda izgledaju u redu?
Znači da li je problem samo prilikom surfanja?
Ako je, onda je sigurno pokrenuta neka aplikacija koja ti ubrzava učitavanje na način da degradira kvalitetu slika i videa, to znaju radit neki messenger programi.

Uglavnom, clean install windowsa pa vidi.
khm je offline   Reply With Quote
Staro 23.09.2011., 19:24   #6
misteriozo
Registered User
 
Datum registracije: Apr 2011
Lokacija: Osijek
Postovi: 9
Hvala ti na odgovoru,khm! Zaboravio sam između ostaloga napomenuti da sam radio i clean install sedmice.

Sad sam probao pokrenuti sa harda i isto je... bez obzira da je li obicna JPG slika ili video vidi se na rubovima ta neka cudna pixelizacija. Kao da okolo, primjerice 1. slike i riječi "facebook", nema anti aliasinga pa je nekako pixelizirano.

Nije mi jasno zasto cijela slika nije takva nego samo na rubnim dijelovima tekstura.

PS. jos samo da napomenem da nista od komponenti nije overclockano
misteriozo je offline   Reply With Quote
Staro 23.09.2011., 19:53   #7
khm
Banned
 
Datum registracije: Dec 2006
Lokacija: Slavonija
Postovi: 1,200
Moguće onda da je ipak hardverski problem, lcd, grafička, a možda samo kabel ekrana.
Najbolje to dati na servis.
khm je offline   Reply With Quote
Staro 23.09.2011., 21:03   #8
misteriozo
Registered User
 
Datum registracije: Apr 2011
Lokacija: Osijek
Postovi: 9
Mislim da ce ipak biti tako...
Hvala svima na pomoći!
misteriozo je offline   Reply With Quote
Staro 23.09.2011., 21:34   #9
neron888
Premium
Moj komp
 
neron888's Avatar
 
Datum registracije: Apr 2010
Lokacija: Zadar
Postovi: 65
Da ti nije možda upaljen cleartype?
neron888 je offline   Reply With Quote
Staro 23.09.2011., 22:33   #10
misteriozo
Registered User
 
Datum registracije: Apr 2011
Lokacija: Osijek
Postovi: 9
Citiraj:
Autor neron888 Pregled postova
Da ti nije možda upaljen cleartype?
Je. Sad sam ga probao ugasiti, ali nije pomoglo. Normalan tekst je u redu, ali kada se nalazi u slici ili flash videu onda se javljaju ovi problemi.
misteriozo je offline   Reply With Quote
Oglasni prostor
Oglas
 
Oglas
Odgovori


Uređivanje

Pravila postanja
Vi ne možete otvarati nove teme
Vi ne možete pisati odgovore
Vi ne možete uploadati priloge
Vi ne možete uređivati svoje poruke

BB code je Uključeno
Smajlići su Uključeno
[IMG] kod je Uključeno
HTML je Isključeno

Idi na